Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.



676 posts

Ultimate Geek
+1 received by user: 5


Topic # 109418 19-Sep-2012 12:50 Send private message

I have an issue with a number of apps that use images just not loading them through 2Deg Mobile Data.  It just seems to give up on loading any images after a few seconds. I see the status bar icon send the request and the download side start for a few seconds, then nothing.

For example on the Instagram home page I get all the titles, usernames, comments, likes, and descriptions etc but it just never loads the relevant image [or user profile pics] and will stop trying after about 3 seconds and display the tap to reload icon.  On a user's Instagram page I see all info and the grid where the images should be but not the images.

DrawSomething never connects on 3G and just stays at the getting ready page before the checking with Facebook page, this app used to work fine though.

Often i will click a weblink and the page won't load although the load bar at the top fills up.

All of these apps are working via WiFi but don't work over 2Degrees 3G. 

Frustrating




Create new topic
889 posts

Ultimate Geek
+1 received by user: 33

Trusted
2degrees

  Reply # 688325 19-Sep-2012 17:11 Send private message

Hi

So we can do some troubleshooting can you let me know -

Does it happen on other handsets and devices or just your phone? Are you able to put your SIM in another device and check?
Where in NZ are you? Are you roaming or on 2degrees network?
Please PM your number, device make/model and location so we can look into it.
Thanks
^POB

Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Orcon Global Mode launched
Created by freitasm, last reply by FireEngine on 28-Aug-2014 21:26 (106 replies)
Pages... 6 7 8


Debian can't access DNS
Created by dcole13, last reply by gstarkey on 28-Aug-2014 20:46 (28 replies)
Pages... 2


Lightbox quality Awful
Created by ronw, last reply by richms on 28-Aug-2014 21:18 (27 replies)
Pages... 2


Advice on Residential Fence replacement and neighbour
Created by networkn, last reply by nickrout on 27-Aug-2014 19:45 (26 replies)
Pages... 2


Vodafone TV multicast settings on pfSense?
Created by kenkeniff, last reply by kenkeniff on 27-Aug-2014 10:32 (182 replies)
Pages... 11 12 13


XtraHost - Closing
Created by achieveit, last reply by quickymart on 27-Aug-2014 18:57 (19 replies)
Pages... 2


Another Gaming computer help question
Created by Lyderies, last reply by timmmay on 26-Aug-2014 18:06 (38 replies)
Pages... 2 3


Lightbox press event release
Created by freitasm, last reply by StarBlazer on 28-Aug-2014 19:44 (545 replies)
Pages... 35 36 37



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.