Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




556 posts

Ultimate Geek
+1 received by user: 89


Topic # 138610 10-Jan-2014 12:45 Send private message

Since I switched from Prepay Standard to Prepay PLUS online a day or so ago I haven't been able to dial out to any number (including 202).

I press the call button and the after 1sec the calls ends and shows "Number Unreachable".

Data and SMS work fine, signal strength is full etc.

I have $0 credit on the phone however have data + unlimited calls/sms shared from a share everything plan.

Phone is:
Samsung Galaxy Note II GT-N7105
Android 4.1.1

Unfortunately I don't have another micro-sim device to test the sim in at the moment however I don't see any reason it would be the phone.

Tried rebooting.





Filter this topic showing only the reply marked as answer Create new topic
1213 posts

Uber Geek
+1 received by user: 168

Trusted
2degrees

  Reply # 964558 10-Jan-2014 14:26 Send private message

Try removing the SIM for 1 minute to see if that helps.

Is this on the same number you PM'd me on a couple of days ago?

Cheers
^POB



556 posts

Ultimate Geek
+1 received by user: 89


  Reply # 964571 10-Jan-2014 14:39 Send private message

2DegreesCare: Try removing the SIM for 1 minute to see if that helps.

Is this on the same number you PM'd me on a couple of days ago?

Cheers
^POB


Just tried that, issue persists.

No different number, PM'd you the details.





3596 posts

Uber Geek
+1 received by user: 1193

Trusted
Subscriber

  Reply # 964600 10-Jan-2014 14:56 Send private message

kenkeniff:
2DegreesCare: Try removing the SIM for 1 minute to see if that helps.

Is this on the same number you PM'd me on a couple of days ago?

Cheers
^POB


Just tried that, issue persists.

No different number, PM'd you the details.


Do you get any announcements when you make a voice call? Can you make an international voice call? Have you by any chance changed your MSISDN or ported a number in?




iPad Air + iPhone 5S + 2degrees 4tw!

These comments are my own and do not represent the opinions of 2degrees.



556 posts

Ultimate Geek
+1 received by user: 89


  Reply # 964632 10-Jan-2014 15:19 Send private message

Sorry my bad, had to set:

"Call Settings" > "Internet Calling Settings" > "Use Internet Calling" >

FROM: "For all calls when mobile network available" (I misread this as *unavailable)
TO: "Only for Internet Calls"

Thanks for the help.





Filter this topic showing only the reply marked as answer Create new topic






Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

PC brands plan survival tactics
Posted 27-Jul-2016 15:12


CheckIT finds the data rat in your ranks
Posted 27-Jul-2016 10:14


Law School to launch new ICT Law Centre
Posted 26-Jul-2016 20:18


Verizon to acquire Yahoo's operating business
Posted 25-Jul-2016 23:45


Smartwatches a geek ghetto
Posted 25-Jul-2016 08:52


Best cloud storage plans — 2016
Posted 22-Jul-2016 15:52



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.