Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Watch this topic Create new topic
1 | ... | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | ... | 218
26 posts

Geek


  Reply # 743366 11-Jan-2013 15:38 Send private message quote this post

Well something happened to mine today.

After being on DLM1 for about 3 weeks, and getting around 1 CRC error per min.
also my line attenuation has increased.






180 posts

Master Geek
+1 received by user: 16


  Reply # 743372 11-Jan-2013 15:41 Send private message quote this post

Restart the router man.



1210 posts

Uber Geek
+1 received by user: 105

Trusted

  Reply # 743388 11-Jan-2013 16:02 Send private message quote this post

Geez!! That's crazy! What was your sync speed and line attenuation before? That looks like some kind of physical line issue to me!

It would pay to do a router reset tho. When you do, leave it OFF for 5 min. For some odd reason I've found that simply resetting it or leaving it off for less than 5 min doesn't do a full reset (no idea why because it doesn't make sense to me!).

26 posts

Geek


  Reply # 743390 11-Jan-2013 16:04 Send private message quote this post

The syc speed before was only about 17000, line attenuation was 20 or 21. I think there are some issues in this house or on the line down the shared drive way..

Errors are up to 40 per min now. Will try turning if off for 5 + mins..



1210 posts

Uber Geek
+1 received by user: 105

Trusted

  Reply # 743393 11-Jan-2013 16:09 Send private message quote this post

Hmm, maybe see the occupants of the front house were doing any digging this morning!? :D

39 posts

Geek
+1 received by user: 1


  Reply # 743395 11-Jan-2013 16:12 Send private message quote this post

Reido: The syc speed before was only about 17000, line attenuation was 20 or 21. I think there are some issues in this house or on the line down the shared drive way..

Errors are up to 40 per min now. Will try turning if off for 5 + mins..


My attenuation is 21 and I get approx sync speed around 25mbps. With -5db tweak on SNR I sync at around 30-mbps. i agree that your line may have a few issues...

26 posts

Geek


  Reply # 743397 11-Jan-2013 16:21 Send private message quote this post

hmmm, Line attenuation back down to 21, syc speed at 17320, errors at 2 per min.

Curious, my Attainable throughput for upload is 1008, but the Current throughput is 10352?
Speed test gives me 9+ mbps upload though.

180 posts

Master Geek
+1 received by user: 16


  Reply # 743399 11-Jan-2013 16:23 Send private message quote this post

Reido: hmmm, Line attenuation back down to 21, syc speed at 17320, errors at 2 per min.

Curious, my Attainable throughput for upload is 1008, but the Current throughput is 10352?
Speed test gives me 9+ mbps upload though.


Ignore that, it means nothing...

26 posts

Geek


  Reply # 743742 12-Jan-2013 12:45 Send private message quote this post

I had a resync this morning at 5am, down to DLM2 I believe.
And the errors have gone up on DLM2.



1210 posts

Uber Geek
+1 received by user: 105

Trusted

  Reply # 743743 12-Jan-2013 12:50 Send private message quote this post

How far are you from the cabinet?

26 posts

Geek


  Reply # 743744 12-Jan-2013 12:52 Send private message quote this post

by road, about 400m. If its the cabinet I think it is.



1210 posts

Uber Geek
+1 received by user: 105

Trusted

  Reply # 743749 12-Jan-2013 13:02 Send private message quote this post

My advice is to get any issues with your internal wiring sorted, and if it's still a problem; raise an issue with your ISP so that they can get Chorus on the case; There's something seriously wrong there with the line IMO.

10137 posts

Uber Geek
+1 received by user: 267

Trusted
Subscriber

  Reply # 743932 13-Jan-2013 00:21 Send private message quote this post

Not sure whats going on with mine, but its basically been 8dB noise margin for at least the last day.







Richard rich.ms



1210 posts

Uber Geek
+1 received by user: 105

Trusted

  Reply # 743937 13-Jan-2013 00:39 Send private message quote this post

the last person to have an issue like that had a faulty power board. maybe try plugging the Fritz directly into the wall, or a different power socket just on case you are having the same issue

10137 posts

Uber Geek
+1 received by user: 267

Trusted
Subscriber

  Reply # 744023 13-Jan-2013 12:01 Send private message quote this post

Its on a ups so doubt that will help. I will try forcing a resync later and see if it comes up at all.




Richard rich.ms

1 | ... | 45 | 46 | 47 | 48 | 49 | 50 | 51 | 52 | 53 | 54 | 55 | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | ... | 218
View this topic in a long page with up to 500 replies per page Watch this topic Create new topic





Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when new jobs are posted to our jobs board:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Forms of government for New Zealand
Created by charsleysa, last reply by KiwiNZ on 20-Apr-2014 18:55 (120 replies)
Pages... 6 7 8


MH370 - Call for Search & Rescue Help
Created by DS248, last reply by Sideface on 17-Apr-2014 17:28 (735 replies)
Pages... 47 48 49


why does the tax payer have to pay for the prince and princess' 6 star holiday?
Created by joker97, last reply by Geektastic on 17-Apr-2014 15:49 (67 replies)
Pages... 3 4 5


Naked Broadband, who's made the switch.
Created by Presso, last reply by DrCheese on 20-Apr-2014 19:13 (28 replies)
Pages... 2


galaxy s4 now on 4.4.2
Created by nzrock, last reply by jeffnz on 20-Apr-2014 14:10 (59 replies)
Pages... 2 3 4


Whats the best wife friendly media centre?
Created by amorpeth, last reply by jonolynn on 19-Apr-2014 20:20 (14 replies)

Snap suffering Trans-Tasman congestion 18/04?
Created by Lias, last reply by NonprayingMantis on 19-Apr-2014 00:05 (26 replies)
Pages... 2


Help ! Home business connection and VDSL dead. yikes.
Created by Scotsman, last reply by Scotsman on 17-Apr-2014 21:10 (26 replies)
Pages... 2



Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.