Kiwiownage: Issues back now, back to 250 ping to US

Tracing route to 12.129.254.216 over a maximum of 30 hops

1 2 8 ms 7 ms 9 ms 20.17.69.111.static.snap.net.nz [111.69.17.20]
3 26 ms 8 ms 8 ms 24.17.69.111.static.snap.net.nz [111.69.17.24]
4 * * * Request timed out.
5 * * * Request timed out.
6 22 ms 22 ms 22 ms xe-0-3-0-1037.mdr.core.snap.net.nz [111.69.27.66
]
7 22 ms 21 ms 31 ms 111-69-27-65.core.snap.net.nz [111.69.27.65]
8 145 ms 144 ms 145 ms te7-3.ccr01.sjc05.atlas.cogentco.com [38.122.92.
105]
9 173 ms 174 ms 173 ms te0-3-0-7.ccr22.sjc01.atlas.cogentco.com [154.54
.6.69]
10 158 ms 158 ms 159 ms te0-2-0-1.ccr22.lax01.atlas.cogentco.com [154.54
.5.70]
11 185 ms 184 ms 185 ms 154.54.88.193
12 200 ms 199 ms 199 ms att.lax05.atlas.cogentco.com [154.54.11.10]
13 232 ms 229 ms 227 ms cr1.la2ca.ip.att.net [12.122.84.202]
14 286 ms 212 ms 228 ms gar29.la2ca.ip.att.net [12.122.129.241]
15 226 ms 227 ms 228 ms 12.122.251.190
16 202 ms 197 ms 200 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.12
9.193.250]


It's hard to tell if it's forward or reverse path from that.  but from my own investigations looks like forward path... ie cogent sending to at&t is going slow.

Your modem seems to be around 8 msec ping, and to auckland seems to be around +14 msec ping (suggesting you're in Christchurch), and to cogent  san jose seems to be about 123 msec.. then then it jumps up heaps from there..

But still, the latency isn't that high, I think you'll find it's packet loss making performance terrible.