Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3


445 posts

Ultimate Geek
+1 received by user: 93


  Reply # 766742 20-Feb-2013 21:52 Send private message

So another Wednesday morning has been and gone, and still this issue persists.



7805 posts

Uber Geek
+1 received by user: 336

Trusted
Subscriber

  Reply # 766750 20-Feb-2013 22:08 Send private message

Yes it's annoying, 4x higher than normal latency first external hop and not enough throughput in peak time too stream HD youtube or twitch without stuttering/buffering.

I was thinking of switching from Telecom to Snap, but appears you're having the same problem so it's probably a "some suburbs in Auckland issue".

What suburb are you in by the way? We are in Hillsborough/Lynfield on the BHB/T cabinet.


686 posts

Ultimate Geek
+1 received by user: 57


  Reply # 766751 20-Feb-2013 22:10 Send private message

Mine appears to be ok now, first hop 9ms.  I'm in Titirangi / Green bay if that's of any use.



445 posts

Ultimate Geek
+1 received by user: 93


  Reply # 766754 20-Feb-2013 22:21 Send private message

Mount Roskill, running off the MTL exchange.

3 posts

Wannabe Geek


  Reply # 767851 22-Feb-2013 19:02 Send private message

I've been having similar latency spikes for the past month and change. Also Auckland (Ostend, Waiheke Island). It's kind of a killer for gaming. I'll throw in some pingplotter logs to one of the servers I use, but I think the important thing to note is the first 3 hops, in almost all my tests they've been hitting 200ms (20ms is my average).

Unlike previous posters though, I've noticed them all through the day and night. These are just 2 examples.





445 posts

Ultimate Geek
+1 received by user: 93


  Reply # 777734 10-Mar-2013 20:49 Send private message

Pings are back to normal here but I'm still getting a bit of packet loss. 0.5-1% mostly. It gets worse when there's a lot of data moving through the line.

1095 posts

Uber Geek
+1 received by user: 50


  Reply # 777738 10-Mar-2013 20:59 Send private message

emis not saying your connection is stable, but nlayer often depriortise icmp, and drop in trace... and as the first three hops aren't showing packet loss i expect that your issues is not one of packet loss, but just straight congestion.

not saying it makes it good, but it tends to be "better". 

it can be local exchange congestion, handover congestion or local problems on your network.  if uploading  cap speed at under half if you want low pings.

if your sync rate is low downloading can impact ping.

i'm mostly saying this as it seems to be slightly different from the earlier high ping problem... 

the earlier high ping problem is about 8:30 pm to 11:00 pm with sudden start sudden finish.






445 posts

Ultimate Geek
+1 received by user: 93


  Reply # 777810 11-Mar-2013 08:13 Send private message

I'm noticing the packet loss while playing TF2, not only ICMP. Prior to the ping issue arising I had no problems with packet loss.

110 posts

Master Geek
+1 received by user: 20

Trusted

  Reply # 777814 11-Mar-2013 08:19 Send private message

Lorenceo: I'm noticing the packet loss while playing TF2, not only IMCP. Prior to the ping issue arising I had no problems with packet loss.


Roger, can you send me your TF2 server IP and I'll take a look (set up smokeping etc)




“I do not think there is any thrill that can go through the human heart like that felt by the inventor as he sees some creation of the brain unfolding to success... Such emotions make a man forget food, sleep, friends, love, everything.” - Nikola Tesla

Disclaimer: Views expressed in my posts do not necessarily reflect those views of my employer.

1905 posts

Uber Geek
+1 received by user: 272


  Reply # 793553 4-Apr-2013 22:14 Send private message

What's the current status of this? I'm seeing pretty much the same issues, and I've had them before:

http://www.geekzone.co.nz/forums.asp?forumid=90&topicid=110582

Great latency most of the day (local speedtests, pings, etc gives 5-6ms) but in the evenings things don't look too hot (40-50ms+) and my Truenet graphs show the same thing with a huge drop in download throughput in the evenings.

1095 posts

Uber Geek
+1 received by user: 50


  Reply # 793555 4-Apr-2013 22:16 Send private message

sidefx: What's the current status of this? I'm seeing pretty much the same issues, and I've had them before:

http://www.geekzone.co.nz/forums.asp?forumid=90&topicid=110582

Great latency most of the day (local speedtests, pings, etc gives 5-6ms) but in the evenings things don't look too hot (40-50ms+) and my Truenet graphs show the same thing with a huge drop in download throughput in the evenings.


i think most users aren't effected now, so probably worthwhile to log a fault about your connection?


7805 posts

Uber Geek
+1 received by user: 336

Trusted
Subscriber

  Reply # 793637 5-Apr-2013 00:49 Send private message

Haven't noticed any problems for awhile but I also haven't been gaming or checking latency in peak time much.

1095 posts

Uber Geek
+1 received by user: 50


  Reply # 793638 5-Apr-2013 00:51 Send private message

Ragnor: Haven't noticed any problems for awhile but I also haven't been gaming or checking latency in peak time much.


weren't you on xtra?  i think xtra, and speedtest2.telecom.co.nz are still broken.  dunno about telecom national connections.

7805 posts

Uber Geek
+1 received by user: 336

Trusted
Subscriber

  Reply # 793639 5-Apr-2013 01:11 Send private message

mercutio:
Ragnor: Haven't noticed any problems for awhile but I also haven't been gaming or checking latency in peak time much.


weren't you on xtra?  i think xtra, and speedtest2.telecom.co.nz are still broken.  dunno about telecom national connections.


Yes still on Telecom, but we basically established here and on gpforums with various users testing that this problem is a cross ISP peak time issue at some of the aggregation points in central Auckland (ie: in the wholesale network used by ISP's).

A Snap rep posted awhile back that they had shifted some traffic around to work around it so any Snap users could try contacting Ralph from Snap and see wht they say.

mercutio, can you post a recent screenshot of the smokeping to my ip that you have running that shows this is still a problem.

1095 posts

Uber Geek
+1 received by user: 50


  Reply # 793685 5-Apr-2013 08:45 Send private message

Ragnor:
mercutio:
Ragnor: Haven't noticed any problems for awhile but I also haven't been gaming or checking latency in peak time much.


weren't you on xtra?  i think xtra, and speedtest2.telecom.co.nz are still broken.  dunno about telecom national connections.


Yes still on Telecom, but we basically established here and on gpforums with various users testing that this problem is a cross ISP peak time issue at some of the aggregation points in central Auckland (ie: in the wholesale network used by ISP's).

A Snap rep posted awhile back that they had shifted some traffic around to work around it so any Snap users could try contacting Ralph from Snap and see wht they say.

mercutio, can you post a recent screenshot of the smokeping to my ip that you have running that shows this is still a problem.


30 hours, and 10 days.






dunno what happened on the 31st.

I remember figuring out that it was cross-ISP, but there was a concurrent Telecom-specific issue too.  I myself had the issue before and it's fine now.

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

Post your Boat
Created by TimA, last reply by SepticSceptic on 30-Jan-2015 12:16 (25 replies)
Pages... 2


Am I going down? App for the fearful of flying.
Created by networkn, last reply by Sideface on 29-Jan-2015 23:07 (47 replies)
Pages... 2 3 4


I have had enough of Vodafone Customer Service... which ISP is for me?
Created by andrewinwlg, last reply by michaelmurfy on 28-Jan-2015 20:10 (23 replies)
Pages... 2


Police Speed Campaign - Summer 2014/2015
Created by nzkiwiman, last reply by DravidDavid on 30-Jan-2015 12:46 (153 replies)
Pages... 9 10 11


Bad lower back.
Created by TimA, last reply by SepticSceptic on 30-Jan-2015 13:09 (74 replies)
Pages... 3 4 5


New to VDSL and wondering if I can change where the modem connects in the house
Created by Valcor, last reply by quickymart on 29-Jan-2015 20:59 (17 replies)
Pages... 2


AdBlockers on Geekzone
Created by freitasm, last reply by wally22 on 29-Jan-2015 09:55 (69 replies)
Pages... 3 4 5


Police above the law ?
Created by heylinb4nz, last reply by MikeAqua on 26-Jan-2015 14:27 (116 replies)
Pages... 6 7 8



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.