Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


55 posts

Master Geek
+1 received by user: 1


  Reply # 742450 9-Jan-2013 19:18 Send private message

Thanks Ross x 2

Yes I know of those instructions. I did have them printed out. But went into the telstra Clear site  the other day to check them and they were gone! Yes - they were, I was not (not) seeing things they really were gone!

Anyway, Telstra Clear has just sent me the instructions to setup my email on android. That is in reply to my request to do that.

I set up my email client using Port 25 on SMTP. That accepts and I receive advice that my email is set up. But, when I then attempt to send an email from the account that I have set up on my adndoid tablet (Nexus 7) to another email address that I also hold on Telstra Clear and/or to another email address (my son's and daughter's) those emails do not send. and on rechecking the outgoing server settings fields that I originally used in my setup and that were accepted I find that the Port 25 has changed to Port 587. When this issue first of all happened I told Telstra Clear of it and was told that port 587 is the blocking port placed there to stop me and any other android emailers from sending spam via their servers!

PS - I do not use a phone for my android email client (my Telstra Clear email address/details). I am using a wifi capable only Nexus 7 Tablet.

Still a puzzle to me that on a recheck of my email client settings the Port 25 I have set (as is in the Wizard that I have used for the setup) changes to 587 later (after I have received a confirmation of my email being set up).

Anyway, as I now have the setup instructions from Telstra (as advised above) I shall remove my email account that I have set up. Then I shall recommence all over again being meticulous to follow the instructions I have just received. Then it is all fingers and toes crossed!

654 posts

Ultimate Geek
+1 received by user: 25


  Reply # 742510 9-Jan-2013 20:31 Send private message

Make sure use ssl is unticked in settings.

If you tick or untick it, it changes your port settings no matter what you've got in them.

Once you've made sure it's unticked, then check port number correct, if not correct change to 25.

Then as long as you don't touch ssl setting box it should stay on 25.

Haven't used android email program, but every program I have used has behaved like that.



55 posts

Master Geek
+1 received by user: 1


  Reply # 742809 10-Jan-2013 13:47 Send private message

Thanks "rugrat".

There is no SSL setting in the routine for setting up my email client on the android Nexus 7.

However, the problem now seems to have been fixed - I hope! The Telstra Clear Technical Team has worked on the matter and as from this morning things now work quickly and smoothly. Hope that lasts. There was some sort of problem at the ISP "end" - but I do not know what it was. All my checking revealed I had done every thing correctly. Just some technical fault "blocked" my send side of the email client.

Hope all is resolved now.

Oh, and, I doubt that the now "old" explanation that TCL blocks all senders of email via the email android clients that are set up was ever correct. That was just some sort of explanation given to me by someone who did not know what they were doing/saying. Of course - how would I be able to know that. One tends to trust that the advices we get from expert advisers are correct. But, clearly, that is not the case.



55 posts

Master Geek
+1 received by user: 1


  Reply # 744511 14-Jan-2013 13:34 Send private message

Oh Oh - Telstra Clera really does block android users from sending emails using the email client provided with devices such as (my) Nexus 7 and other mobiles.

I got sorted by TCL and have my email client on Nexus working fine. I emailed the Team and thanked them for their service. Told them that I was all working fine - when working from home, both sending and receiving emails. Got an answer as follows:-"Thanks for your reply. The settings for sending emails via our sending server ( smtp.clear.net.nz ) will only work on a telstraclear internet connection ( including Wifi ) . The reason for this is to stop non-telstraclear customers congesting our servers or using it to send spam to other providers. We have tried allowing this before and it caused many problems, like the two I just listed.

If you are going to be travelling around with your Nexus 7 I would suggest using googles smtp server to send while on your travels which allows you to send via any internet connection. You would need to sign up for a free gmail account to get access to use their smtp server. We do not support setting this up for customers as it is not a Telstraclear Service but there is documentation online on how to configure your email account to send via googles smtp server.

Here is a link I have found for you on setting it up:

http://www.geekzone.co.nz/tonyhughes/599

Alternatively google also offer another service which would solve the problem as well. If you have a gmail account you can configure your gmail account to POP your email address from your own internet service provider or any email address and the mail would be delivered into the gmail inbox which you can access anywhere in the world with any internet connection. Once setup you can choose to send from your @clear.net.nz email account from the gmail interface. Android devices work well with google services so this is a good option.

Here is the link on how to setup this service:

http://support.google.com/mail/bin/answer.py?hl=en&answer=21289

If you have any further queries or to update this response please visit “My Stuff” within the Online Help section at https://telstraclear.custhelp.com/app/answers/list

If the query is regarding an urgent fault issue please contact us on 0508 888 800 for Residential customers, 0508 555 500 for Business customers or from outside New Zealand on +64 9 913 9150. At the voice prompts please ask for "technical assistance".

Kind regards,
Casey B
TelstraClear Customer Help"

So, there really is a block placed by TCL on my email client setup on my Nexus such that I cannot use that setup to send emails when I am away from home, connecting to the "net" via a Wifi spot. That is out and about in, say- Auckland, or in Napier or Palmerston North, or in Rome or Sydney.

It all seemed so simple - but now my hopes for a simple system to use while mobile is dashed!

TCL have proffered the alternatives set out above. But, I am only travelling away from home for short periods (especially in NZ) and for no longer than a month at a time when overseas.

So, I shall just use my TCL Webmail option to read and send emails. I do have a Gmail Account so shall use that too. I really don't need to set up the sort of systems that TCL have set out for me.

Wonder whether TCL is the only ISP that places a block on the email client that comes with android devices?

Voice Engineer @ Orcon
1867 posts

Uber Geek
+1 received by user: 418

Trusted
Orcon
Subscriber

  Reply # 744513 14-Jan-2013 13:39 Send private message

Gradine: The settings for sending emails via our sending server ( smtp.clear.net.nz ) will only work on a telstraclear internet connection 


Nothing to do with Android or otherwise; it's to do with only being able to use their smtp server from within their network.  This is fairly standard for all ISPs, actually.  Their suggestion of using Googles SMTP server is a reasonable one.

73 posts

Master Geek
+1 received by user: 12

Trusted
Subscriber

  Reply # 744533 14-Jan-2013 14:05 Send private message

Does anyone else think that sticking pins in ones eyes would probably be less painful than reading this thread?

19611 posts

Uber Geek
+1 received by user: 1402

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 744535 14-Jan-2013 14:10 Send private message

Gradine: Oh Oh - Telstra Clera really does block android users from sending emails using the email client provided with devices such as (my) Nexus 7 and other mobiles.

 <content deletd>

Wonder whether TCL is the only ISP that places a block on the email client that comes with android devices?


Once again you've jumped to an incorrect conclusion. TelstraClear DO NOT block Android devices.

What you've described is the setup used by EVERY internet and email provider as a basic security measure.

There is no need to use Google (but you can if you want.) The solution to your problem is is much simpler and is answered by TelstraClear in the reply from them that you posted at the start of this thread. It requires you to set up SMTP AUTH to send using the TelstraClear SMTP server from any other ISP. Configuring SMTP AUTH is the best configuration option anyway as it allows you to send emails wheather you're connected to TelstraClear or any other ISP without making changes.


  • If you get an error 553 Relaying denied, then you have to check the outgoing email server address of the ISP your have access to. When you are connected to Clearnet, you have to enter the outgoing email server address of Clearnet, which is smtp.clear.net.nz. When you are connected to another ISP, then you have two options to solve this problem. Either you activate smtp authentication in your email program or you enter the outgoing email server address of the ISP you have access to. Check the support pages of the ISP you have access to for the outgoing email server address.
  • The ISP you are having access to is blocking port 25. If the ISP is blocking port 25, you may not be able to send email using your Clearnet account (even with smtp authentication). Some ISP's do this so that you are forced to use their email servers when sending email, as an attempt to prevent spammers to send spam through their emailservers.





1 | 2 
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:




News »

Trending now »
Hot discussions in our forums right now:

Windows 10 announced, as well as developer preview
Created by macuser, last reply by KiwiNZ on 2-Oct-2014 22:38 (119 replies)
Pages... 6 7 8


What time will the Apple Store online be selling the iPhone 6?
Created by scotiwis, last reply by sub on 3-Oct-2014 05:32 (239 replies)
Pages... 14 15 16


Moment of Truth?
Created by BarTender, last reply by JimmyC on 29-Sep-2014 09:16 (441 replies)
Pages... 28 29 30


Can i have 2 ISP's at home?
Created by ReckITT, last reply by Lazarui on 30-Sep-2014 18:15 (49 replies)
Pages... 2 3 4


Samsung Galaxy S4
Created by beenz, last reply by fizzychicken on 2-Oct-2014 19:46 (21 replies)
Pages... 2


Why is your nickname what it is, what are the origins of it?
Created by Presso, last reply by Presso on 2-Oct-2014 20:12 (97 replies)
Pages... 5 6 7


Harvey Norman's Biggest Ever Retail Sale
Created by DravidDavid, last reply by Dunnersfella on 2-Oct-2014 22:32 (33 replies)
Pages... 2 3


Easiest way to have iPhone warranty service
Created by JoshWright, last reply by nitrotech on 30-Sep-2014 21:37 (15 replies)


Geekzone Live »
Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.