Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 84 | 85 | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100 | 101 | 102 | 103 | 104 | ... | 111
2473 posts

Uber Geek
+1 received by user: 523

Subscriber

  Reply # 956319 22-Dec-2013 21:38 Send private message

networkn:
Damager:
networkn: Anyone here on Omega 18 (or any Android 4.3 Custom App) that can tell me what modem they are running? I downloaded GSM_Modem_XXUEMJ5_and_LTE_Modem_XXUBMH1.tar but both WiFi and 3G are terrible.


I'm on ML5. So you have 2 modems installed?


I have no idea. I just flashed that file using Odin. 

Where can I get ML5? Do I install that via Odin as well, in the CP area?




Go to XDA general section there's a thread on modems I'm running MKE and all is fine I didn't need to flash lte modem.




Galaxy S5 G900F
Samsung (custom)  KITKAT 4.4.2 

Galaxy Gear 2  Smart watch (great gadget )







7246 posts

Uber Geek
+1 received by user: 890

Trusted
Subscriber

  Reply # 956320 22-Dec-2013 21:40 Send private message

jeffnz:
networkn:
Damager:
networkn: Anyone here on Omega 18 (or any Android 4.3 Custom App) that can tell me what modem they are running? I downloaded GSM_Modem_XXUEMJ5_and_LTE_Modem_XXUBMH1.tar but both WiFi and 3G are terrible.


I'm on ML5. So you have 2 modems installed?


I have no idea. I just flashed that file using Odin. 

Where can I get ML5? Do I install that via Odin as well, in the CP area?




Go to XDA general section there's a thread on modems I'm running MKE and all is fine I didn't need to flash lte modem.


XDA general? Link please?



1988 posts

Uber Geek
+1 received by user: 15


  Reply # 956321 22-Dec-2013 21:42 Send private message

networkn:
Damager:
networkn: Anyone here on Omega 18 (or any Android 4.3 Custom App) that can tell me what modem they are running? I downloaded GSM_Modem_XXUEMJ5_and_LTE_Modem_XXUBMH1.tar but both WiFi and 3G are terrible.


I'm on ML5. So you have 2 modems installed?


I have no idea. I just flashed that file using Odin. 

Where can I get ML5? Do I install that via Odin as well, in the CP area?


Just checked it's MJ5. So flash the one you have. It seems to be fine for 3G and LTE, which I tested while in Auckland. 




- Telstra HTC Touch Pro2 - Energy ROM WM6.5.5 20 Oct/Cyanogen Mod Froyo 2.2 - R.I.P
- AT&T Galaxy S Captivate 16GB on XT (now with brother)
- Samsung Galaxy S2 on XT- Runs ICS 4.0.3 Resurrection Remix 9.2
- Business Hours - Work In The Electricity Industry, After Hours - DJ/Turntablist - Will Scratch Vinyl For Free'
- What's next??? S3?



7246 posts

Uber Geek
+1 received by user: 890

Trusted
Subscriber

  Reply # 956322 22-Dec-2013 21:44 Send private message

Damager:
networkn:
Damager:
networkn: Anyone here on Omega 18 (or any Android 4.3 Custom App) that can tell me what modem they are running? I downloaded GSM_Modem_XXUEMJ5_and_LTE_Modem_XXUBMH1.tar but both WiFi and 3G are terrible.


I'm on ML5. So you have 2 modems installed?


I have no idea. I just flashed that file using Odin. 

Where can I get ML5? Do I install that via Odin as well, in the CP area?


Just checked it's MJ5. So flash the one you have. It seems to be fine for 3G and LTE, which I tested while in Auckland. 


Ok I flashed the original Modem I needed to upgrade to V18 Omega and I had read to put it in AP so I did. Then someone posted CP, so the next modem I tried that, but that doesn't seem to have worked. 

Now I am wondering if I have broken something. Basically since I flashed the modem GSM_Modem_XXUEMJ5_and_LTE_Modem_XXUBMH1.tar on Omega v12 in prep for V18 my wifi has been broken which is a serious problem right now when I am trying to get my stuff back from backup :) 

Just keeps sitting saying Obtaining IP Address and never gets the IP.


2473 posts

Uber Geek
+1 received by user: 523

Subscriber

  Reply # 956330 22-Dec-2013 22:12 Send private message

Sorry on mobile bit hard to link. Did you flash modem twice on Odin? ? We t change otherwise.

Threads in general Samsung s4 on first page usually. That lte one you flashed may be the issue so try latest. I'm on latest and telecom and all works fine




Galaxy S5 G900F
Samsung (custom)  KITKAT 4.4.2 

Galaxy Gear 2  Smart watch (great gadget )





2473 posts

Uber Geek
+1 received by user: 523

Subscriber

  Reply # 956337 22-Dec-2013 22:24 Send private message

http://forum.xda-developers.com/showthread.php?t=2192025

Read the instructions and make sure you get right modem.




Galaxy S5 G900F
Samsung (custom)  KITKAT 4.4.2 

Galaxy Gear 2  Smart watch (great gadget )





6980 posts

Uber Geek
+1 received by user: 487

Trusted
Subscriber

  Reply # 956384 23-Dec-2013 07:53 Send private message

What's everyone's favorite ways to back up the EFS? I've backed it up using EFS Pro but after disrespective's problem last week I'd like to have at least a couple of different kinds of EFS backup before I start messing with ROMs.




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear

7751 posts

Uber Geek
+1 received by user: 493

Trusted

  Reply # 956651 23-Dec-2013 18:12 Send private message

timmmay: Ok so I got LTE working.

EchoeRom FAQ at "LTE is not working, how can i fix it?"

1. Using Root Explorer or an analogous app go to data >property>persist.radio.lteon.xml open the file in Text Editor and change the value to true. Save and Exit and Reboot.
2. I then went into settings -> connections -> more networks -> mobile networks -> network mode. LTE was an option so I selected it and rebooted.
3. I turned on mobile data. It still said H+. I went back to the file in step 1 and changed it back to false, and rebooted.
4. Turned mobile data on, it said 4G.

So it probably shouldn't work. LTE doesn't show in the network mode options, but oh well, I'm not complaining.

And here's the speedtest.net result, from about 100m from the beehive, 8 floors up, with the phone beside the window.



I have a telstra AU s4 lte. I have lte option with vodafone. No lte option with telecom 4g sim.

I went to look at the lteon file in root explorer text editor but the file shows up blank. Not a character. Any ideas?

6980 posts

Uber Geek
+1 received by user: 487

Trusted
Subscriber

  Reply # 956665 23-Dec-2013 18:36 Send private message

Just add whatever text you need, I guess.




Asus eee pad transformer
iPod 2G
Windows 7 PC
Lots and lots of Nikon camera gear

1032 posts

Uber Geek
+1 received by user: 155


  Reply # 956729 23-Dec-2013 22:34 Send private message

I also have a flashable zip that changes that LTE file but that way works too :)




Samsung Laptop: Windows 7 64, 8gb ram, 750gb hard drive, AMD A8 3510mx apu
iPad 4 16gb
Samsung Galaxy S4 i9505



7246 posts

Uber Geek
+1 received by user: 890

Trusted
Subscriber

  Reply # 961838 6-Jan-2014 12:40 Send private message

I can't seem to find where to activate force close apps by holding down menu button?

315 posts

Ultimate Geek
+1 received by user: 12


  Reply # 961846 6-Jan-2014 13:08 Send private message

networkn: I can't seem to find where to activate force close apps by holding down menu button?


What rom are you using? Not sure if any stock roms have this feature but you can enable it with an xposed module like wanam xposed. You'll obviously need the xposed framework installed if you don't anready.

Aussie
2221 posts

Uber Geek
+1 received by user: 220

Trusted
Subscriber

  Reply # 961851 6-Jan-2014 13:19 Send private message

networkn: I can't seem to find where to activate force close apps by holding down menu button?


Does holding menu take you to the apps list? (can't remember).

Once you get to the running apps list, just hold the app you want, touch "app info", force close the app.



7246 posts

Uber Geek
+1 received by user: 890

Trusted
Subscriber

  Reply # 961854 6-Jan-2014 13:22 Send private message

blakamin:
networkn: I can't seem to find where to activate force close apps by holding down menu button?


Does holding menu take you to the apps list? (can't remember).

Once you get to the running apps list, just hold the app you want, touch "app info", force close the app.


Nope  I am on Omega v18.

Aussie
2221 posts

Uber Geek
+1 received by user: 220

Trusted
Subscriber

  Reply # 961865 6-Jan-2014 13:40 Send private message

networkn:
blakamin:
networkn: I can't seem to find where to activate force close apps by holding down menu button?


Does holding menu take you to the apps list? (can't remember).

Once you get to the running apps list, just hold the app you want, touch "app info", force close the app.


Nope  I am on Omega v18.


Fair enuff.

1 | ... | 84 | 85 | 86 | 87 | 88 | 89 | 90 | 91 | 92 | 93 | 94 | 95 | 96 | 97 | 98 | 99 | 100 | 101 | 102 | 103 | 104 | ... | 111
View this topic in a long page with up to 500 replies per page Create new topic




Twitter »
Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





Trending now »

Hot discussions in our forums right now:

American legal jurisdiction in New Zealand
Created by ajobbins, last reply by ajobbins on 20-Oct-2014 22:53 (22 replies)
Pages... 2


Another Trade Me competitor: SellShed
Created by freitasm, last reply by mattwnz on 20-Oct-2014 15:16 (22 replies)
Pages... 2


Why would Suresignal calls be worse quality than non-Suresignal calls from the same location?
Created by Geektastic, last reply by froob on 21-Oct-2014 08:21 (41 replies)
Pages... 2 3


Picture resizing on the forum
Created by Jase2985, last reply by freitasm on 18-Oct-2014 13:32 (13 replies)

Internet question...
Created by Geektastic, last reply by Geektastic on 17-Oct-2014 22:59 (40 replies)
Pages... 2 3


Why do people keep thinking National are doing a great job?
Created by sxz, last reply by Geektastic on 20-Oct-2014 23:05 (156 replies)
Pages... 9 10 11


Just bought a TiVo online. No wireless adaptor. Will a standard one work? Or do I need the TiVo one ?
Created by Limerick, last reply by graemeh on 20-Oct-2014 16:03 (11 replies)

Lollipop it is then. Android 5 announced with Nexus 6 and 9
Created by Dingbatt, last reply by kiwifidget on 21-Oct-2014 09:16 (57 replies)
Pages... 2 3 4



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.