Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
2978 posts

Uber Geek
+1 received by user: 798

Trusted

  Reply # 1734426 10-Mar-2017 15:09 Send private message quote this post

bradstewart:

 

Try clearing all data for the Google app and restarting your phone then long press home. That's what triggered it initially for me.

 

 

 

 

Ah that did it, thanks!

 

 

 

(Doh, I obviously cleared something I shouldn't have because I also lost all my shortcuts lol)


6335 posts

Uber Geek
+1 received by user: 467

Trusted

  Reply # 1734427 10-Mar-2017 15:11 Send private message quote this post

bradstewart:

 

restarting your phone

 

 

 

 

IT.101 wink


4196 posts

Uber Geek
+1 received by user: 127

Mod Emeritus
Trusted
Subscriber

  Reply # 1734428 10-Mar-2017 15:11 Send private message quote this post

Ohh yeah if you're using the Google Now launcher it might have cleared those settings too. That's my bad.

 

 


2978 posts

Uber Geek
+1 received by user: 798

Trusted

  Reply # 1734429 10-Mar-2017 15:14 Send private message quote this post

No worries, easy enough to recreate them and at least it's working now.  I tried restarting the phone already so it must have also needed the clearing of data to trigger it. 


128 posts

Master Geek
+1 received by user: 7


  Reply # 1734434 10-Mar-2017 15:45 Send private message quote this post

sidefx:

 

bradstewart:

 

Try clearing all data for the Google app and restarting your phone then long press home. That's what triggered it initially for me.

 

 

 

 

Ah that did it, thanks!

 

 

 

(Doh, I obviously cleared something I shouldn't have because I also lost all my shortcuts lol)

 

 

didnt work for me !!frown


4196 posts

Uber Geek
+1 received by user: 127

Mod Emeritus
Trusted
Subscriber

  Reply # 1734436 10-Mar-2017 15:47 Send private message quote this post

KillerHulk:

 

sidefx:

 

bradstewart:

 

Try clearing all data for the Google app and restarting your phone then long press home. That's what triggered it initially for me.

 

 

 

 

Ah that did it, thanks!

 

 

 

(Doh, I obviously cleared something I shouldn't have because I also lost all my shortcuts lol)

 

 

didnt work for me !!frown

 

 

Which version of the Google app do you have installed? Also which phone and Android version?

 

Google are still rolling in out to accounts in stages.


128 posts

Master Geek
+1 received by user: 7


  Reply # 1734437 10-Mar-2017 15:50 Send private message quote this post

bradstewart:

 

KillerHulk:

 

sidefx:

 

bradstewart:

 

Try clearing all data for the Google app and restarting your phone then long press home. That's what triggered it initially for me.

 

 

 

 

Ah that did it, thanks!

 

 

 

(Doh, I obviously cleared something I shouldn't have because I also lost all my shortcuts lol)

 

 

didnt work for me !!frown

 

 

Which version of the Google app do you have installed? Also which phone and Android version?

 

Google are still rolling in out to accounts in stages.

 

 

 

 

Google app : Version 6.13.25.21.arm64

 

Phone: Nexus 6p

 

Android: 7.1.1


BDFL - Memuneh
57638 posts

Uber Geek
+1 received by user: 9277

Administrator
Trusted
Geekzone
Subscriber

  Reply # 1734504 10-Mar-2017 19:09 Send private message quote this post

Ok, got it now. But having to use the English (US) changes the date format to MMM-DD - and at least on my device there's no way to change that...





BDFL - Memuneh
57638 posts

Uber Geek
+1 received by user: 9277

Administrator
Trusted
Geekzone
Subscriber

  Reply # 1734514 10-Mar-2017 20:08 Send private message quote this post

Also, can't get it to sync to Philips Hue. I go through the menu, it opens a site, log into Philips Hue, authenticate with Google account, it goes back to the Google site and tries to sync. After three or four minutes it fails...





1355 posts

Uber Geek
+1 received by user: 202

Trusted
Subscriber

  Reply # 1734576 10-Mar-2017 22:19 Send private message quote this post

sidefx:

 

bradstewart:

 

Try clearing all data for the Google app and restarting your phone then long press home. That's what triggered it initially for me.

 

 

 

 

Ah that did it, thanks!

 

 

 

(Doh, I obviously cleared something I shouldn't have because I also lost all my shortcuts lol)

 

 

Set to US English, restart and boom this worked for me too. Nexus 5 6.01. Not bad for 4yr old kit

 

 





________
AK

BDFL - Memuneh
57638 posts

Uber Geek
+1 received by user: 9277

Administrator
Trusted
Geekzone
Subscriber

  Reply # 1735392 12-Mar-2017 19:54 Send private message quote this post

Back to my problem linking to the Philips Hue... I noticed today the Hue website couldn't read the Hub firmware version/settings either, so I just turned if off and on again (of course) and once the Hue website could read it again I tried connecting Google Assistant and it works. No scene control, only "Turn light off in bedroom" or "Turn lights off in living room". But it works.





613 posts

Ultimate Geek
+1 received by user: 115


  Reply # 1735420 12-Mar-2017 20:43 Send private message quote this post

The US voice accent is too irriating for me to keep it.


4196 posts

Uber Geek
+1 received by user: 127

Mod Emeritus
Trusted
Subscriber

  Reply # 1735463 12-Mar-2017 22:54 3 people support this post Send private message quote this post

lNomNoml:

 

The US voice accent is too irriating for me to keep it.

 

 

It irritates me. Generally the UK voice is far better quality, consistent volume, speed and pitch. The US gets all over the place.


213 posts

Master Geek
+1 received by user: 31


  Reply # 1735515 13-Mar-2017 08:09 2 people support this post Send private message quote this post

I hope we can change back to "proper" English soon.





Rob

213 posts

Master Geek
+1 received by user: 31


  Reply # 1739877 15-Mar-2017 15:26 Send private message quote this post

Tried it. Liked it!

 

Didn't like Fahrenheit in my weather widget so went back to English NZ.

 

I still have voice commands and voice recognition so will now wait patiently for the roll-out to our language.





Rob

1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic








Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:






Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.