Technews, the way I like it...


TCL LightSpeed 40GB at <4.5Mbit downstream

, posted: 25-Nov-2006 14:06

Just earlier this week, I decided to upgrade my TelstraClear cable internet from HighSpeed 20GB which has 4Mbits downstream/2Mbits upstream speed. However, the day after the request when the plan should be LightSpeed 40GB with 10Mbits downstream/2Mbits upstream, my speed immediately dropped to 2Mbits/2Mbits. This is evidented from the Speed Test with Auckland server. This is before the request for LightSpeed 40GB/10/2 kicked in [HighSpeed 20/4/2]: This is after the request: However the speed doesn't improve throughout the day: I thought to myself, "it could just be the peak hours" (but at 8:30am to 1pm?)... I tried later that night, the morning after that and then I had it enough... My gut feeling is that something is not right at TelstraClear's end. Called them up, and waited for 30mins to get an answer in the morning. That was sorted, as the provisional speed that was set at TCL's end, was 2Mbits/2Mbits for some reason. The call center staff fixed that and speed gone up to just short of 4.5Mbits. Yet thinking to myself... must be peak hours but it is better than 2Mbits still. This is the speed before I made a call to call center to get this first looked at: This is after: Tried speed test that evening (after returning from work)... the speed hasn't improved at all, and until today... it is still short of 4.5Mbits. This is taken today: Called TCL yesterday, and sure enough it seems like something isn't right. Did speed test with TCL, and consistently I'm getting 4.5Mbits for downstream. This time call center staff consulted with the tier-2 network technician and came be telling me that they're escalating the issue to them to look into... After reading from a post in this forum, I don't want to keep my hope up much but still hoping that they can fix or supply me the speed/plan I requested. I also asked is it due to the number of connection/devices I have attached to TCL's cable, or could it be the limitation on the TCL's network in my area? Sadly the call center staff said it is not due to those, or shouldn't have at least affect the speed. Summary of the speed test from 20th Nov to 25th Nov: (click to view enlarged version) NOTE:
  • The time shown are in GMT, add 13 hours to get NZ's time.
  • kb/s - kilobytes per second
  • Kb/s - kilobits per second
  • mb/s - megabytes per second
  • Mb/s - megabits per second






More information

Other related posts:
"There" or "Their"?!
[Update] "You're" or "Your"?!
Wrong delivery address








Author's note by chiefie, on 28-Nov-2006 11:32

Had a call from a TCL staff late yesterday (I pressume the guy is a NOC) advising me that I should get a faster speed late yesterday. Well being at work and not at home, I was unable to test the speed so told him that I will test the speed later the night. Got home and tested the speed, yeah there's a slight improvement but no where close to 10Mbits, and certainly no where close to what other 10Mbits customers are getting. My speed only showed at best of 650Kb/sec, which is around 5.2Mbits. That is just a bit over the half of 10Mbits, what happened to the rest of my speed? I emailed a contact that was given to me by CJMChch, whom emailed me back first thing this morning, and notified me that it should be on fullspeed. So I'm looking forward to test the speed and hopefully it is fixed! Cheers.


Comment by Zune, on 5-Mar-2007 08:16

wow 4-5 mbits is huge. lets hope they dont keep limiting the connection for you.


Blog Category

Announcement...
Annoyance...
Blog Update...
Films...
Free Hugs...
Gadget...
Games...
News Tidbits...
Personal...
Praise...
Rant...
Technology...
Thought...
Travel...
Tune...
Website...


Recent Posts

Your joke wasn't funny!...
End of first half of 2010!...
Telecom XT Pricing Plans Annou...
Critical MS Windows Patch - MS...
Diablo III is coming!...
Nintendo in NZ is in jeopardy ...
NZHerald tech writer needs to ...
Underperforming XBLA games to ...
Apple new MacBook and MacBook ...
[Update] Logitech Harmony 880 ...


Latest Geekzone Posts

Google crawling Geekzone HTTPS...
(freitasm, 22-May-2017 16:00)
Geekzone gone full HTTPS...
(freitasm, 19-May-2017 10:38)
CCTV exposed. Why understandin...
(sbiddle, 18-May-2017 07:44)
Television, (re)enhanced: the ...
(antoniosk, 23-Apr-2017 10:11)
Anker make some of the best US...
(sbiddle, 21-Apr-2017 07:37)
Cyber attacks on NZ small busi...
(nate, 10-Mar-2017 13:30)
Webstock 2017: think of others...
(antoniosk, 23-Feb-2017 22:07)
NZ Tech Podcast 321: $3000+ Fr...
(paulspain, 16-Feb-2017 16:37)
[Review] Air New Zealand Auckl...
(sonyxperiageek, 28-Jan-2017 18:34)
Controlling a 12v fan from a r...
(davidcole, 17-Jan-2017 07:49)


Top 10 Posts

WM5 device as USB Wireless Mod...
(28-Dec-2006 11:34, 94272 views)
Nintendo GameCube games on Wii...
(15-Jan-2007 08:50, 85309 views)
SD Card Reader on Windows Vist...
(25-Sep-2006 08:32, 80949 views)
FREE 14-days World of Warcraft...
(7-Oct-2006 17:17, 74647 views)
SD vs miniSD vs microSD...
(10-Oct-2006 17:13, 37150 views)
Harvey Norman & HP Custo...
(28-Jul-2006 10:36, 36318 views)
[Update] PS3 40GB Backward Com...
(9-Oct-2007 11:24, 34818 views)
[Update] Got Vista? Got VMC? B...
(12-Oct-2007 10:00, 29433 views)
Xbox 360 vs Nintendo Wii vs So...
(7-Aug-2006 19:39, 26206 views)
Pay more, wait longer, and get...
(26-Feb-2007 10:05, 22325 views)


About Me...