Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




Departed
9871 posts

Uber Geek
+1 received by user: 4143

Trusted
Subscriber

Topic # 62104 29-May-2010 18:46 Send private message

I have noticed that lately I have been getting grey screen or no signal screens . It last for a few seconds. It only occurs in the evening.

Any ideas? 




Mike
IT Management Consultant, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 

 

 

They shall grow not old, as we that are left grow old:
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
We will remember them.

 

 


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1025 posts

Uber Geek
+1 received by user: 11

Subscriber

  Reply # 337601 2-Jun-2010 22:42 Send private message

Sounds like a signal strength problem. Humidity goes up in the evening, and perhaps that is enough to reduce your signal to the digital reception 'cliff'. Why they ever wrote the TiVoHD software so that it grey-screens when there is no signal, who knows, seems like poor programming to me.
Further discussion on it here http://forums.oztivo.net/showthread.php?2287-Gray-Screen-on-my-Tivo



Departed
9871 posts

Uber Geek
+1 received by user: 4143

Trusted
Subscriber

  Reply # 341568 14-Jun-2010 15:52 Send private message

Tivo support have only asked me if I am using HDMI or Component cables ???????

 




Mike
IT Management Consultant, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 

 

 

They shall grow not old, as we that are left grow old:
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
We will remember them.

 

 


 

 



277 posts

Ultimate Geek
+1 received by user: 4


  Reply # 343124 18-Jun-2010 20:12 Send private message

I think there are two separate issues here.
When we had the stormy weather in Auckland a couple of weeks back my Tivo had the grey "no signal" screen too. My guess is it was a Freeview HD issue rather than Tivo.
But what I do get occasionally is a few seconds of "No signal" screen which either goes away on its own or requires me to cycle through TV inputs until I get back to the HDMI input I use for Tivo. I guess it is a HDMI issue.




Hello, Ground!



Departed
9871 posts

Uber Geek
+1 received by user: 4143

Trusted
Subscriber

  Reply # 343139 18-Jun-2010 21:37 Send private message

I get it only in the evening, I can flick channels on the TIVO and it will come back. All I am getting from TIVO support is what seems to stalling questions and little actions. I am not impressed.

My TV has inbuilt Freeview HD and that has no issues what so ever.

The signal strength on the TIVO is very good.
I am using a 1.3 HDMI cable
My Samsung TV is HDMI 1.3




Mike
IT Management Consultant, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 

 

 

They shall grow not old, as we that are left grow old:
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
We will remember them.

 

 


534 posts

Ultimate Geek

Trusted

  Reply # 343140 18-Jun-2010 21:48 Send private message

a question,
do you have the video output format fixed or is it autodetecting which is the default.
I fixed mine to 1080i as it was blank screening when the signal changed at times.

277 posts

Ultimate Geek
+1 received by user: 4


  Reply # 343155 18-Jun-2010 22:41 Send private message

cafeg: a question,
do you have the video output format fixed or is it autodetecting which is the default.
I fixed mine to 1080i as it was blank screening when the signal changed at times.


Good point!




Hello, Ground!



Departed
9871 posts

Uber Geek
+1 received by user: 4143

Trusted
Subscriber

  Reply # 343189 19-Jun-2010 06:14 Send private message

cafeg: a question,
do you have the video output format fixed or is it autodetecting which is the default.
I fixed mine to 1080i as it was blank screening when the signal changed at times.


I will have a look at this, it wasn't something I looked at in my diagnosis trail.

Thanks for that, will let you know the outcome 




Mike
IT Management Consultant, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 

 

 

They shall grow not old, as we that are left grow old:
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
We will remember them.

 

 




Departed
9871 posts

Uber Geek
+1 received by user: 4143

Trusted
Subscriber

  Reply # 343466 20-Jun-2010 14:58 Send private message

1080 is set as default and its still grey screening Cry




Mike
IT Management Consultant, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 

 

 

They shall grow not old, as we that are left grow old:
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
We will remember them.

 

 




Departed
9871 posts

Uber Geek
+1 received by user: 4143

Trusted
Subscriber

  Reply # 344072 22-Jun-2010 10:38 Send private message

Skolink: Sounds like a signal strength problem. Humidity goes up in the evening, and perhaps that is enough to reduce your signal to the digital reception 'cliff'. Why they ever wrote the TiVoHD software so that it grey-screens when there is no signal, who knows, seems like poor programming to me.
Further discussion on it here http://forums.oztivo.net/showthread.php?2287-Gray-Screen-on-my-Tivo




Signal Strength

TV 1..... 100
TV2...... 100
TV3......100
C4........95
PrimeTV.....96
TVNZ6........96
TVNZ7........100
C42.............96
TV3 plus....100


The TIVO Support is the worst I have experienced to date and I have been in IT for many years.  




Mike
IT Management Consultant, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 

 

 

They shall grow not old, as we that are left grow old:
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
We will remember them.

 

 


367 posts

Ultimate Geek
+1 received by user: 10


  Reply # 344089 22-Jun-2010 11:20 Send private message

Have you tried pulling the power cord out to do a hard reset?

I presume you have checked all the cables.

Is your broadband connection on all the time? I had a wierd thing happen when I disconnected the Tivo from the network, no sound on any programs. Re-connected and all was good.



Departed
9871 posts

Uber Geek
+1 received by user: 4143

Trusted
Subscriber

  Reply # 344135 22-Jun-2010 13:09 Send private message

Done that , I have even moved the unit  to ensure its not getting interference from other devices.




Mike
IT Management Consultant, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 

 

 

They shall grow not old, as we that are left grow old:
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
We will remember them.

 

 


1025 posts

Uber Geek
+1 received by user: 11

Subscriber

  Reply # 344147 22-Jun-2010 13:35 Send private message

Those signal strengths are too high I think. It's likely the tuner(s) are being 'saturated'. For whatever bizzare reason, the TiVoHD can even crash/lockup with too high a signal strength. Try a UHF attenuator (say 6dB or an adjustable one), they only cost a few dollars.



Departed
9871 posts

Uber Geek
+1 received by user: 4143

Trusted
Subscriber

  Reply # 344451 23-Jun-2010 09:34 Send private message

After spending a long time on the phone to Telecom's Tivo Support and their CTS Support who in turn spent a long time talking to Tivo Support in Australia I am awaiting an email from Tivo Support in Australia with instruction for arranging a replacement Tivo unit.

Telecoms CTS unit were brilliant , they rang back several times exactly on time when they said they would. Very impressive. 

I will keep posting here as to progress.




Mike
IT Management Consultant, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 

 

 

They shall grow not old, as we that are left grow old:
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
We will remember them.

 

 




Departed
9871 posts

Uber Geek
+1 received by user: 4143

Trusted
Subscriber

  Reply # 344914 24-Jun-2010 14:46 Send private message

Tivo Australia would seem have forgotten how to use phones. Not a thing from them. Telecom are still being brilliant in their attempts to get Australia to front up.

I cannot believe that Tivo Australia can treat customers so badly. 




Mike
IT Management Consultant, Freelance money spender
The views stated in my posts are my personal views and not that of any other organisation.

 

 

 

They shall grow not old, as we that are left grow old:
Age shall not weary them, nor the years condemn.
At the going down of the sun and in the morning,
We will remember them.

 

 


534 posts

Ultimate Geek

Trusted

  Reply # 344930 24-Jun-2010 15:59 Send private message

If the TiVo was sold by telecom Nz they should surely replace it themselves if it's faulty under the consumer gaurentees act ? Or does it have to be replaced by TiVo australia ?

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Telecommunications monitoring report: Are you being served?
Posted 24-May-2017 11:54


NetValue partners with CRM Provider SugarCRM
Posted 23-May-2017 20:04


Terabyte looms as Vocus users download 430GB a month
Posted 19-May-2017 14:51


2degrees tips into profit after seven lean years
Posted 19-May-2017 09:47


2degrees growth story continues
Posted 17-May-2017 15:25


Symantec Blocks 22 Million Attempted WannaCry Ransomware Attacks Globally
Posted 17-May-2017 12:41


HPE Unveils Computer Built for the Era of Big Data
Posted 17-May-2017 12:39


Samsung Galaxy S8 Plus review: Beautiful, feature-packed
Posted 16-May-2017 20:14


After ten years of mail pain Spark is done with Yahoo
Posted 15-May-2017 13:12


Warnings from security firms: do not click that link or risk your computer being infected
Posted 15-May-2017 10:11


Pushpay named NZ Hi-Tech Company of the Year 2017
Posted 15-May-2017 09:59


Passive Optical Lan means fibre to the desktop
Posted 12-May-2017 17:09


Finalists Named for 2017 CIO Awards
Posted 11-May-2017 20:00


Exhibition to showcase digital artwork from across the globe
Posted 10-May-2017 18:54


Accelerate 2017 to focus on navigating disruption with a design thinking mindset
Posted 10-May-2017 18:49



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.