Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 


301 posts

Ultimate Geek
+1 received by user: 4


  Reply # 393966 20-Oct-2010 13:18
Send private message

True. No, all other channels are fine, including TVNZ6 and 7.




Hello, Ground!

584 posts

Ultimate Geek
+1 received by user: 25


  Reply # 394111 20-Oct-2010 19:42
Send private message

Were you recording another channel while this was happening? I sometimes get bad pixelation when using my recorder to record while watching another, especially if they are both HD.

 
 
 
 




301 posts

Ultimate Geek
+1 received by user: 4


  Reply # 394173 20-Oct-2010 22:50
Send private message

Hobchild: Were you recording another channel while this was happening? I sometimes get bad pixelation when using my recorder to record while watching another, especially if they are both HD.


Good question. I don't believe so, no.




Hello, Ground!

2796 posts

Uber Geek
+1 received by user: 229


  Reply # 400417 4-Nov-2010 23:12
Send private message

If all the other channels are ok then probably not an aerial problem.
More likely a cable or one of the connectors.






301 posts

Ultimate Geek
+1 received by user: 4


  Reply # 400467 5-Nov-2010 08:05
Send private message

Well, I got myself a new antenna, will put it up over the weekend and see if it does anything. Interestingly, someone had a similar problem on a HTPC and it turned to be caused by overheating due to poor ventilation in the cabinet. Could my Tivo suffer from a similar problem?




Hello, Ground!

679 posts

Ultimate Geek
+1 received by user: 29

Trusted

  Reply # 409748 26-Nov-2010 08:50
Send private message

I have noticed that a couple of times as well over the last couple of weeks on channel one, last night while watching the news it froze licensees just like sky used to with bad weather.
Nothing has changed and all other channels are fine.
I am in Hamilton ..

679 posts

Ultimate Geek
+1 received by user: 29

Trusted

  Reply # 409750 26-Nov-2010 08:53
Send private message

My iPhone put licenses in that text :-(
I meant pixelated :-)

7652 posts

Uber Geek
+1 received by user: 731

Subscriber

  Reply # 409757 26-Nov-2010 09:06
Send private message

I've noticed the problem again this time on CH3. All other channels are OK. Looking like I need to renew rite from the aerial back to the STB.. STB just freeze frames until it catches up with I can live with but the TiVo just breaks up the picture real bad..




Regards,

Old3eyes




301 posts

Ultimate Geek
+1 received by user: 4


  Reply # 410079 26-Nov-2010 22:53
Send private message

Well, the new UHF antenna is up - so far, so good.




Hello, Ground!

7652 posts

Uber Geek
+1 received by user: 731

Subscriber

  Reply # 413076 5-Dec-2010 17:28
Send private message

old3eyes: I've noticed the problem again this time on CH3. All other channels are OK. Looking like I need to renew rite from the aerial back to the STB.. STB just freeze frames until it catches up with I can live with but the TiVo just breaks up the picture real bad..


Found my problem.  When TiVo does a setup scan it picked up two different   frequencies for all channels.  All the Mediaworks channels were set to 570Meg.  It set them to the other  562 frequency and now they all look perfect no breakup.  Did the same to mt STB and now that is stable as well..




Regards,

Old3eyes


679 posts

Ultimate Geek
+1 received by user: 29

Trusted

  Reply # 413080 5-Dec-2010 17:59
Send private message

mine are set to:
channel 1 : 674
channel 2 : 674
channel 3 : 690

thats how tivo set them up..
I can't see anywhere to change them either ?
My Tivo is ok now, haven't had any pixelation for a while now.


7652 posts

Uber Geek
+1 received by user: 731

Subscriber

  Reply # 413110 5-Dec-2010 19:28
Send private message

cafeg: mine are set to:
channel 1 : 674
channel 2 : 674
channel 3 : 690

thats how tivo set them up..
I can't see anywhere to change them either ?
My Tivo is ok now, haven't had any pixelation for a while now.





I guess in your area there is only one transmitter for the TiVo to tune into. In your case Waikato, Tauranga ..

http://www.freeviewshop.co.nz/digital-terrestrial-i-8.html

In My case Tivo picked up the 570 of Waitarua, Auckland as the default  where as secondary of 562  is Sky Tower . PineHill and Remuara, and Auckland Infill though I suspect I still have a aerial problem (as it is pointing to Waitarua)  which should  be sorted when my new aerial and cables arrive in the next day or two....




Regards,

Old3eyes


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53


Countdown launches new proximity online shopping app
Posted 4-Nov-2017 13:50


Nokia 3310 to be available through Spark New Zealand
Posted 4-Nov-2017 13:31


Nest launches in New Zealand
Posted 4-Nov-2017 12:31


Active wholesale as Chorus tackles wireless challenge
Posted 3-Nov-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.