Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




27 posts

Geek


# 148923 5-Jul-2014 13:44
Send private message

Have been trying for ages to get my Netcomm NF4V connected, can anyone help please screenshots below, thanks

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
5576 posts

Uber Geek


  # 1081453 5-Jul-2014 13:53
Send private message

Can't see the images clearly. Can you describe the issue?

6434 posts

Uber Geek


  # 1081455 5-Jul-2014 14:10
Send private message

Search the forum for nf4v bigpipe

You need to delete existing connections in the advanced interface, and add new ones.

 
 
 
 




27 posts

Geek


  # 1081457 5-Jul-2014 14:11
Send private message

SYNC and PPP auth are green on the diagnostic page advanced setup - wan service configured with PTM and 802.1Q VLAN ID 10and 802.1P Priority 0 This is after deleting all existing connections and creating a layer2 PTM interface and a wan service PTM0 connection and PPPoE. Followed the setting from BigPipe, don't understand why connections are green on page

818 posts

Ultimate Geek

Trusted

  # 1081461 5-Jul-2014 14:30
Send private message

Although I'm not 100% sure due to how small it is, from your screenshot it looks like your line is synced and has obtained its default gateway.
Do you have your NF4V set up to obtain DNS servers automatically? What happens if you try and ping 8.8.8.8?



27 posts

Geek


  # 1081462 5-Jul-2014 14:37
Send private message

No replies from outside networks at al 8.8.8.8 / 8.8.44 no replies, thanks

818 posts

Ultimate Geek

Trusted

  # 1081468 5-Jul-2014 14:46
Send private message

Can you ping the default gateway or DNS servers listed in your screenshot?
Is your computer set to obtain its IP and DNS automatically?



27 posts

Geek


  # 1081480 5-Jul-2014 15:07
Send private message

That photo is someone else's my mistake. Mine is blank in default GW and DNS but green for DSL an PPP on the dianostics page

 
 
 
 


818 posts

Ultimate Geek

Trusted

  # 1081482 5-Jul-2014 15:14
Send private message

And you've gone through and entered a username and password in the PPPoE config on the NF4V, as well as the VLAN settings?
I see you've posted about this router in the past, saying you got it working. Did it suddenly stop working, or have you changed things?

Take a look at this post for a set up guide for the NF4V with Bigpipe VDSL.

1170 posts

Uber Geek

Trusted
BigPipe

  # 1081483 5-Jul-2014 15:14
Send private message

Ambushed: SYNC and PPP auth are green on the diagnostic page advanced setup - wan service configured with PTM and 802.1Q VLAN ID 10and 802.1P Priority 0 This is after deleting all existing connections and creating a layer2 PTM interface and a wan service PTM0 connection and PPPoE. Followed the setting from BigPipe, don't understand why connections are green on page


Try deleting all the connections again under wan and ptm, and just creating one under wan (don't use the basic setup - it won't work). I believe the other bits get created by default, so if you tried to make the ptm one yourself it may have screwed it up.

It's a pretty bizarre modem to setup tbh, but a good modem once you get going.

The wan setup should default to the right bigpipe settings, (it did for me anyway) so it's should be just a matter of clicking next next next etc in the wizard.

if you bought it second hand, give it a factory reset to make sure nothing odd has been fiddled with by the last person.




bigpipe.co.nz
https://www.facebook.com/BigPipeNZ
https://twitter.com/BigPipeNZ




27 posts

Geek


  # 1081498 5-Jul-2014 15:46
Send private message

BigPipeNZ:
Ambushed: SYNC and PPP auth are green on the diagnostic page advanced setup - wan service configured with PTM and 802.1Q VLAN ID 10and 802.1P Priority 0 This is after deleting all existing connections and creating a layer2 PTM interface and a wan service PTM0 connection and PPPoE. Followed the setting from BigPipe, don't understand why connections are green on page


Try deleting all the connections again under wan and ptm, and just creating one under wan (don't use the basic setup - it won't work). I believe the other bits get created by default, so if you tried to make the ptm one yourself it may have screwed it up.

It's a pretty bizarre modem to setup tbh, but a good modem once you get going.

The wan setup should default to the right bigpipe settings, (it did for me anyway) so it's should be just a matter of clicking next next next etc in the wizard.

if you bought it second hand, give it a factory reset to make sure nothing odd has been fiddled with by the last person.


I've been done as mentioned and the factory reset, made sure the only layer2 interface is PTM etc



27 posts

Geek


  # 1081504 5-Jul-2014 16:03
Send private message

Do I need to have a Eth layer2 device along with the PTM before setting the WAN service? If so should I select the PTM or Eth interface. MTU 1492, auth type pap or auto? Thanks

818 posts

Ultimate Geek

Trusted

  # 1081507 5-Jul-2014 16:10
Send private message

You don't need the ETH interface when using the NF4V as a VDSL modem. That's the ethernet WAN port on the NF4V.
Select the PTM interface for your WAN service. MTU should be 1492 and you should be able to leave the authentication method on auto.



27 posts

Geek


  # 1081511 5-Jul-2014 16:17
Send private message

That's all in place as your have just mentioned. I have only the Enable IPv4 for this device checkbox ticked what else would be required?

6615 posts

Uber Geek
Inactive user


  # 1081567 5-Jul-2014 18:53
Send private message

Most likely cause the modem isnt seeing a WAN address and CG NAT is having fun with it.
My HG659 didnt like it.



27 posts

Geek


  # 1082184 7-Jul-2014 09:15
Send private message

Can anyone please post screenshots?

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18


Norton LifeLock Launches Norton 360
Posted 21-Oct-2019 08:11


Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.