Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


zyo



381 posts

Ultimate Geek
+1 received by user: 46


# 208584 18-Feb-2017 07:29
Send private message

Hi guys

Can anyone give me some guidance on how to config advanced tomato (r7000) for big pipe.

I am switching from slingshot and did a factory reset(to remove the vlan settings) but I think I must have done something wrong as the router is not connecting.

Can anyone take a screenshot of your vlan settings page or anything else i need to setup?(done wan pppoe settings)

Filter this topic showing only the reply marked as answer Create new topic
5479 posts

Uber Geek
+1 received by user: 1914


  # 1722108 18-Feb-2017 07:56
Send private message

Bigpipe don't normally need any VLAN settings enabled unless you specifically requested a tagged connection.


zyo



381 posts

Ultimate Geek
+1 received by user: 46


  # 1722111 18-Feb-2017 08:01
Send private message

Yes I am aware of that hence the factory reset to remove any vlan setting that was configured against slingshot.

At the moment I can see vlan 2 with vid 2 against wan (default) I wonder if this is correct.

 
 
 
 


zyo



381 posts

Ultimate Geek
+1 received by user: 46


  # 1722121 18-Feb-2017 08:28
Send private message

All good now.

 

Looks like the connection was not activated on Bigpipe's side.

 

 

 

only getting sub 500mbps on a gigabit connection (R7000 on advancedtomato with CTF enabled)

 

hmm, not sure what's wrong.


2120 posts

Uber Geek
+1 received by user: 518


  # 1722130 18-Feb-2017 09:21
Send private message

What's your CPU look like  in task manager when running the speed test?


zyo



381 posts

Ultimate Geek
+1 received by user: 46


  # 1722132 18-Feb-2017 09:26
One person supports this post
Send private message

I did another factory reset and reenabled ctf. Looks like that fixed it.

Getting 950mbps down and 500mbps up.

Mr Snotty
8732 posts

Uber Geek
+1 received by user: 4642

Moderator
Trusted
Lifetime subscriber

  # 1722179 18-Feb-2017 11:33
Send private message

zyo: I did another factory reset and reenabled ctf. Looks like that fixed it.

Getting 950mbps down and 500mbps up.

 

Normally a reboot will fix it. Nice speeds!





Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei's scholarship programme showcases international business to Kiwi undergrads
Posted 22-Jul-2019 17:53


Spark Sport launches across a range of new devices
Posted 22-Jul-2019 13:19


Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.