Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


IST



28 posts

Geek


#210423 27-Mar-2017 00:44
Send private message

Cross posting this from the 2Degrees topic as it seems to be a fibre related issue NZ wide - My mate in Auckland (I'm in the Waikato) is also on Bigpipe and getting 'Video Playback Interrupted - Please Try Again' message after about 10 seconds of video on any youtube live stream.

 

I was only made aware of this from a bro in Auckland who was trying to watch a Youtube stream I told him about, he said it's not working so I tested mine (was working fine last thursday when I last watched a YT stream), and now mine (and several other people posting today in the other thread) are all unable to watch the streams on YT.

 

I've tried ONT reset, router swap and adblocker disable, it seems to definitely be on either Chorus' fibre end (as far as I can tell, it's only people on fibre with this issue?) or a Youtube hating NZ thing, I'm guessing the former, lol if it's the latter though XD.

 

Any ideas fellow geeks?


Create new topic
2089 posts

Uber Geek

Subscriber

  #1748469 27-Mar-2017 08:13
Send private message

Fails here on Orcon fibre.


1282 posts

Uber Geek


  #1748471 27-Mar-2017 08:14
Send private message

As I mentioned in that thread, I'm not experiencing this when logged in (w/ Youtube Red), but am when logged out/logged in as my flatmate (no Youtube Red.) So my money is still on it being an ad-related issue.





rm *


 
 
 
 


1535 posts

Uber Geek

Subscriber

  #1748503 27-Mar-2017 09:10
Send private message

So not just me then.  I have tried with Microsoft Edge and Internet explorer on Windows 10 and even downloaded chrome and firefox but no go. Then tried my Ubuntu system and same thing so was thinking maybe they are blocking NZ


610 posts

Ultimate Geek

Trusted

  #1748618 27-Mar-2017 11:45
Send private message

Mine says Licencing issue at both home (VDSL) and at work (Fibre) for the last couple of days. Different ISPs.


3233 posts

Uber Geek

Subscriber

  #1748627 27-Mar-2017 12:00
Send private message

Yup noticed this issue too here at work on fibre with the local ISP Uber.


dan

1154 posts

Uber Geek

Lifetime subscriber

  #1748629 27-Mar-2017 12:02
Send private message

i had that problem on the weekend with some official formula 1 youtube pre race live stream, did exactly as you said, 

 

 

 

 

 

i just tried a couple now from here  https://www.youtube.com/channel/UC4R8DWoMoI7CAwX8_LjQHig

 

tried in chrome/firefox/edge - no ad blockers or extensions  fails everytime - 'video playback interupted. please try again.' after approx 10 seconds

 

 

 

Bigpipe UFB 1000/500 West Auckland. Fritz 7490


6999 posts

Uber Geek

Trusted

  #1748631 27-Mar-2017 12:10
Send private message

Had no idea what this thread was about originally, but experienced this yesterday.  Live stream via youtube worked on Win 7 PC via ie or chrome, but not on Xbox One Youtube app.  Am on Vodafone VDSL but it was the device that had the issue rather than the supplier.  Only happened with the live stream using the Xbox One App.


 
 
 
 


189 posts

Master Geek


  #1748639 27-Mar-2017 12:29
Send private message

IST:

Cross posting this from the 2Degrees topic as it seems to be a fibre related issue NZ wide - My mate in Auckland (I'm in the Waikato) is also on Bigpipe and getting 'Video Playback Interrupted - Please Try Again' message after about 10 seconds of video on any youtube live stream.


I was only made aware of this from a bro in Auckland who was trying to watch a Youtube stream I told him about, he said it's not working so I tested mine (was working fine last thursday when I last watched a YT stream), and now mine (and several other people posting today in the other thread) are all unable to watch the streams on YT.


I've tried ONT reset, router swap and adblocker disable, it seems to definitely be on either Chorus' fibre end (as far as I can tell, it's only people on fibre with this issue?) or a Youtube hating NZ thing, I'm guessing the former, lol if it's the latter though XD.


Any ideas fellow geeks?



Ditto in Auckland via Bigpipe.

1 post

Wannabe Geek


  #1748706 27-Mar-2017 14:10
3 people support this post
Send private message

Seems to be a problem with the HTML5 player.

 

As a workaround (if you have Flash installed) you can force it to use Flash by adding "&nohtml5=1" to the end of the URL.


IST



28 posts

Geek


  #1748743 27-Mar-2017 15:12
Send private message

madbrendon:

 

Seems to be a problem with the HTML5 player.

 

As a workaround (if you have Flash installed) you can force it to use Flash by adding "&nohtml5=1" to the end of the URL.

 

 

Nice! That works for a workaround at least for now: many thanks hombre :)

 

So would that mean that it's a Youtube problem at their end, or something to do with our Geo location?


6999 posts

Uber Geek

Trusted

  #1748744 27-Mar-2017 15:14
Send private message

I see there is another thread specific to a provider going on, but I don't think it's provider related.
As above, mine worked on a computer but not on the Xbox One app.


79 posts

Master Geek


  #1749005 27-Mar-2017 21:15
Send private message

madbrendon:

 

Seems to be a problem with the HTML5 player.

 

As a workaround (if you have Flash installed) you can force it to use Flash by adding "&nohtml5=1" to the end of the URL.

 

 

Thanks for the workaround. Much appreciated.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.