Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3

azl

11 posts

Geek


  Reply # 1456816 24-Dec-2015 22:27
Send private message

Always wanted a wireless headphone.  I have bought a pair now, one for home the other for work. Thanks for the heads up.  

104 posts

Master Geek
+1 received by user: 10


  Reply # 1456842 24-Dec-2015 23:57
Send private message

Now $2 cheaper than last time!

42 posts

Geek
+1 received by user: 3

Lifetime subscriber

  Reply # 1457970 27-Dec-2015 23:36
Send private message

This offer is extended till 29th December now.

Meow
8020 posts

Uber Geek
+1 received by user: 4006

Moderator
Trusted
Lifetime subscriber

  Reply # 1457971 27-Dec-2015 23:40
Send private message

Rmani: This offer is extended till 29th December now.


I bought a set - they sound really good. Would recommend for those considering buying some decent headphones.




425 posts

Ultimate Geek
+1 received by user: 9


  Reply # 1458360 29-Dec-2015 09:24
Send private message

azl: Always wanted a wireless headphone.  I have bought a pair now, one for home the other for work. Thanks for the heads up.  


Bought mine yesterday. I liked the idea of having a set at home and a set at work.
Also wanted wireless. Was going to buy a set of Bose Soundlink wireless headphones II with the 15% off from the Bose site.
For what I need headphones for, the Sony's look good for the price.
Both pairs get reasonably good reviews for the price.




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 2 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 4 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


745 posts

Ultimate Geek
+1 received by user: 341

Trusted

  Reply # 1458553 29-Dec-2015 15:34
Send private message

To get the most out of your headphones please make sure you've got apt-x on. You can make them sound better in bluetooth mode by pressing two buttons.

Follow these instructions on the Sony site to set the MDR-10RBT to "Priority on sound quality".

http://docs.esupport.sony.com/portable/MDR10RBT_guide/en/contents/04/01/04/04.html

You're welcome. :)

104 posts

Master Geek
+1 received by user: 10


  Reply # 1458556 29-Dec-2015 15:39
Send private message

VodafoneDylan: To get the most out of your headphones please make sure you've got apt-x on. You can make them sound better in bluetooth mode by pressing two buttons.

Follow these instructions on the Sony site to set the MDR-10RBT to "Priority on sound quality".

http://docs.esupport.sony.com/portable/MDR10RBT_guide/en/contents/04/01/04/04.html

You're welcome. :)

But this doesn't work for iOS right?

745 posts

Ultimate Geek
+1 received by user: 341

Trusted

  Reply # 1458558 29-Dec-2015 15:51
Send private message

dunnersdude:
VodafoneDylan: To get the most out of your headphones please make sure you've got apt-x on. ...

But this doesn't work for iOS right?


Well, it seems that iOS doesn't support apt-x. Bummer. Sounds good on my Note 5. :)



353 posts

Ultimate Geek
+1 received by user: 96


  Reply # 1458633 29-Dec-2015 17:46
Send private message

Nice to see they've extended the deal. Love my headphones.

Meow
8020 posts

Uber Geek
+1 received by user: 4006

Moderator
Trusted
Lifetime subscriber

  Reply # 1458681 29-Dec-2015 18:36
Send private message

JoshWright: Nice to see they've extended the deal. Love my headphones.


I love my set. Except found I have to re-pair them each time to my Chromebook since they switch to headset mode on each connection. Tried everything including powerwashing the Chromebook but it seems to do this with both pairs. Also I was wearing my IEM's while on my Chromebook and went to get up to get something pulling the Chromebook off the table in the process so the wireless life is getting to me now...




425 posts

Ultimate Geek
+1 received by user: 9


  Reply # 1458731 29-Dec-2015 21:11
Send private message

VodafoneDylan: To get the most out of your headphones please make sure you've got apt-x on. You can make them sound better in bluetooth mode by pressing two buttons.

Follow these instructions on the Sony site to set the MDR-10RBT to "Priority on sound quality".

http://docs.esupport.sony.com/portable/MDR10RBT_guide/en/contents/04/01/04/04.html

You're welcome. :)


I appreciate the link.
I have read (and tried) the above instructions.
However, I just don't understand them.
Can you (or anyone) give (simple) instructions for switching on 'Priority on sound quality' e.g. Step 1 do this, step 2 do that, etc.
And do I need to follow the same instructions each time I switch the headphones on.

(sorry, if I am being completely thick, but there it is).

PS At present, I get 2 flashing blue lights.




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Macbook Air (Mid 2013)
Net: Draytek Vigor 130 Modem (VDSL) in bridge mode to Ubiquiti Edgerouter Lite-3, 2 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 4 x Amazon FireTV, TiVo, Echo, Dot, Spot, Broadlink RM Pro+
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder (Rubbish!)
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


Meow
8020 posts

Uber Geek
+1 received by user: 4006

Moderator
Trusted
Lifetime subscriber

  Reply # 1458794 29-Dec-2015 22:40
One person supports this post
Send private message

Step 1) Hold power + vol up.
Step 2) Wait until it "boots" with 3x red lights.
Step 3) ???
Step 4) Profit!

Mine start up with HQ mode each time out of the box though.




21535 posts

Uber Geek
+1 received by user: 4387

Trusted
Subscriber

  Reply # 1458803 29-Dec-2015 23:08
Send private message

Decided not to give them to the cousins after a talk with them about headphones and them saying bluetooth ones are crap because of the lag, which I agree with.

So figured I would try the noise cancelling ones out myself. Anyway, it makes the PC fan noise less, but seems to move it to sound like its in the middle of my head in a very unpleasent way. Will try it with other noises tomorrow but sofar the noise cancelling is a bit meh really.

can still hear myself typing, can still hear the cat whining. Playback controls are nice and responsive and good to have seperate volume and track buttons unlike my other ones.




Richard rich.ms

Meow
8020 posts

Uber Geek
+1 received by user: 4006

Moderator
Trusted
Lifetime subscriber

  Reply # 1458814 30-Dec-2015 00:24
Send private message

Yes the noise cancelling is not perfect I've found however it is a vast improvement in some noisy environments.

I live right beside a train station - while wearing them I get no train noise and also blocked out some banging noise from the neighbors was also blocked out. For amusement I disabled noise cancellation and to my surprise it was actually blocking quite a bit. It works, however I find the MDR-10's are better suited for the task of PC audio whilst the noise cancelling ones will work better on let's say the train or a plane where the noise around you is at a constant frequency.

I do like both headphones and the audio lag is only at-most 20ms according to quite a number of sites (gamers + "lag" = facepalm), they do work fine for movies, gaming (audio only), music etc but if you're needing voice communication a dedicated headset will be better due to the way Bluetooth handles voice via a lower-quality codec.




21535 posts

Uber Geek
+1 received by user: 4387

Trusted
Subscriber

  Reply # 1458815 30-Dec-2015 00:26
Send private message

Doesn't seem to be noise cancelling over the 3.5mm cable for me, just turns off when I plug it in. Will let it charge some more since I gave it quite a workout on a small charge earlier.




Richard rich.ms

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.