Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | ... | 26
hio77
'That VDSL Cat'
12539 posts

Uber Geek

Trusted
Spark
Subscriber

  #1546221 3-May-2016 17:24
Send private message quote this post

i had a few issues with it talking to cnmaestro, the best fix of all for it was simply to be patient - something i dont often do well with new toys!

 

 

 

At first i thought my proxy was messing with them.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


Jase2985
9944 posts

Uber Geek

Lifetime subscriber

  #1546222 3-May-2016 17:27
Send private message quote this post

i just tended to restart them after i changed the settings, and i liked the fact that that local webpage auto reloaded its self so you knew it was finished reloading


 
 
 
 


hairy1
2970 posts

Uber Geek

Trusted
Lifetime subscriber

  #1546248 3-May-2016 18:53
Send private message quote this post

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?





My views (except when I am looking out their windows) are not those of my employer.


hio77
'That VDSL Cat'
12539 posts

Uber Geek

Trusted
Spark
Subscriber

  #1546252 3-May-2016 18:58
Send private message quote this post

hairy1:

 

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?

 

 

 

 

set it on channel 36 and try again, im starting to suspect a bug in the firmware....





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


richms
23592 posts

Uber Geek

Trusted
Subscriber

  #1546253 3-May-2016 18:59
Send private message quote this post

hairy1:

 

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?

 

 

Move furthur away. Easy to overload the phones reciever with a decent wifi AP when you are close to it.





Richard rich.ms

hairy1
2970 posts

Uber Geek

Trusted
Lifetime subscriber

  #1546257 3-May-2016 19:11
Send private message quote this post

richms:

 

hairy1:

 

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?

 

 

Move furthur away. Easy to overload the phones reciever with a decent wifi AP when you are close to it.

 

 

Close, far away, no different. I might crack open the other unit and see what that does. 

 

I will try channel 36 as well.





My views (except when I am looking out their windows) are not those of my employer.


michaelmurfy

/dev/null
9552 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1546268 3-May-2016 19:54
Send private message quote this post

hairy1:

 

richms:

 

hairy1:

 

I set mine up today. After a bit of swearing and cursing I got things going. Something went a bit wrong with the firmware upgrade as half the settings in the webpage of the device went missing. I reloaded the firmware and all came back. 

 

However, I am disappointed with the throughput of the device. I went from full VDSL (43 Mbps download) on AC wifi of the HG659 to 20 Mbps standing right next to the AP. I have device steering on and have even tried setting up a 5 GHz only AP.

 

Does anyone have any ideas?

 

 

Move furthur away. Easy to overload the phones reciever with a decent wifi AP when you are close to it.

 

 

Close, far away, no different. I might crack open the other unit and see what that does. 

 

I will try channel 36 as well.

 

 

Could you please take some photos of the insides? I was pretty keen to crack open mine to check the antenna arrangement.





 
 
 
 


hairy1
2970 posts

Uber Geek

Trusted
Lifetime subscriber

  #1546271 3-May-2016 19:59
Send private message quote this post

Ah. Sorry. I have two units so cracking the other unit meant carefully unboxing it, unwrapping it and taking the sticker off. :-)





My views (except when I am looking out their windows) are not those of my employer.


michaelmurfy

/dev/null
9552 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1546273 3-May-2016 20:02
Send private message quote this post

hairy1:

 

Ah. Sorry. I have two units so cracking the other unit meant carefully unboxing it, unwrapping it and taking the sticker off. :-)

 

 

Oh much drama. Good luck with the sticker :(





dolsen
1281 posts

Uber Geek

Trusted
Lifetime subscriber

  #1546282 3-May-2016 20:11
Send private message quote this post

michaelmurfy:

 

 

 

Could you please take some photos of the insides? I was pretty keen to crack open mine to check the antenna arrangement.

 

 

 

 

FCC photos

 

https://fccid.io/document.php?id=2755948

 

 

 

 


hairy1
2970 posts

Uber Geek

Trusted
Lifetime subscriber

  #1546287 3-May-2016 20:14
Send private message quote this post

OK. Disregard. Found the problem. When I initially connected the device it was down the other end of the house so it connected to 2.4 GHz. It remained on 2.4 the whole time which played havoc with speedtests. Resume normal transmission...

 

 





My views (except when I am looking out their windows) are not those of my employer.


hairy1
2970 posts

Uber Geek

Trusted
Lifetime subscriber

  #1546290 3-May-2016 20:20
Send private message quote this post

dolsen:

 

michaelmurfy:

 

Could you please take some photos of the insides? I was pretty keen to crack open mine to check the antenna arrangement.

 

 

FCC photos

 

https://fccid.io/document.php?id=2755948

 

 

Thanks Michael,

 

That saves me having to really crack it open!





My views (except when I am looking out their windows) are not those of my employer.


mentalinc
2021 posts

Uber Geek

Trusted
Subscriber

  #1546436 4-May-2016 07:25
Send private message quote this post

IN the webui (I'm not using the "cloud features") under "Wireless Clients" all devices are showing up as bgn, I'd expected my S5 to show up with AC as well.

 

Anyone else seeing this?





CPU: Intel 3770k| RAM: F3-2400C10D-16GTX G.Skill Trident X |MB:  Gigabyte Z77X-UD5H-WB | GFX: GV-N660OC-2GD gv-n660oc-2gd GeForce GTX 660 | Monitor: Qnix 27" 2560x1440

 

 


mcraenz
1091 posts

Uber Geek


  #1546438 4-May-2016 07:31
Send private message quote this post

Just checked, my laptop is showing up as an 5Ghz (too old to have AC frown) Samsung Note 3 showing as ac 5Ghz. I don't have the 2.4Ghz radio enabled.





hio77
'That VDSL Cat'
12539 posts

Uber Geek

Trusted
Spark
Subscriber

  #1546506 4-May-2016 10:16
Send private message quote this post

Still fighting with artificial limitations on 5ghz bandwidth sizing outside of 36~44 today so have emailed their support to get a clear look into it.

 

 

 

Progress is being made on my grok patterns, and im noticing some interesting patterns for roaming so once i can aggregate that data into something more clear than log listings ill post up a bunch of trials, Probably just put it down to letting the guinea pigs(uhh i mean family) roam about in their daily doings for a more reasonable example of it in a live environment rather than me forcing 5ghz and walking back and forward all day!





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | ... | 26
View this topic in a long page with up to 500 replies per page Create new topic




News »

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.