Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.
View this topic in a long page with up to 500 replies per page Create new topic
1 | ... | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | ... | 26


Meow
7618 posts

Uber Geek
+1 received by user: 3702

Moderator
Trusted
Lifetime subscriber

  Reply # 1549568 10-May-2016 23:13
Send private message

hio77:

michaelmurfy: Also ensure WiFi power saving is turned off on the AP as Apple devices (as I found out) really get angry with it on.


 


they get angry? i would love to know more.



Need I say more? Apple.




'That VDSL Cat'
8253 posts

Uber Geek
+1 received by user: 1748

Trusted
Spark
Subscriber

  Reply # 1549569 10-May-2016 23:17
Send private message

michaelmurfy:
hio77:

 

michaelmurfy: Also ensure WiFi power saving is turned off on the AP as Apple devices (as I found out) really get angry with it on.

 

 

 

 

 

 

 

they get angry? i would love to know more.

 



Need I say more? Apple.

 

well i got that much, i was more curious as to what symptoms you experienced as i have not had any complaints yet.....





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


163 posts

Master Geek
+1 received by user: 18


  Reply # 1549570 10-May-2016 23:23
Send private message

michaelmurfy: @RmACK regarding the reboot issue I had my iMac lock up the AP daily. Wasn't sure what was causing it but turning off zeroconf fixed this for me.
...Snip.... Also ensure WiFi power saving is turned off on the AP as Apple devices (as I found out) really get angry with it on.

 

Was your lock up a 100% CPU and radios shutting off like I had on day 1, or spontaneous reboot like I'm getting now, or other symptoms? I did disable zeroconf yesterday after seeing your earlier comment. 

 

Regarding power saving, are you referring to UAPSD? This is on by default on both of my units, I can try disabling it. 

 

 

 

My biggest issue right now is that the problem is very intermittent! 




Meow
7618 posts

Uber Geek
+1 received by user: 3702

Moderator
Trusted
Lifetime subscriber

  Reply # 1549571 10-May-2016 23:27
Send private message

hio77:

 

michaelmurfy:
hio77:

 

 

 

michaelmurfy: Also ensure WiFi power saving is turned off on the AP as Apple devices (as I found out) really get angry with it on.

 

 

 

they get angry? i would love to know more.

 

 

 



Need I say more? Apple.

 

 

 

well i got that much, i was more curious as to what symptoms you experienced as i have not had any complaints yet.....

 



Ahh. Apple products are generally quite picky with how they get their WiFi. I used to have it where my network would lock up because the iMac would decide "hey I see 2.4GHz and 5GHz, I'll spam the 2.4GHz with deauth packets to ensure I stay on 5GHz" (or at-least that's what I could tell the Mac was thinking) - this would kick all 2.4GHz devices off the network and also cause the Mac to go in a "oh noes I can't see the network" state because the stupid thing was sending deauth packets. This bug was however on an OSX beta and was resolved around 4mo later (well, before because I created a 5GHz network for it). Sisters iPhone would refuse to stay connected to the wifi and would only connect again after a WiFi radio toggle (another story, older firmware) and as of late my sisters iPhone would connect to 2.4GHz, get kicked off and asked to connect to 5GHz, get angry and want 2.4GHz and loop because of band steering - resolved by connecting to the 5GHz network.

No problems with my Android devices and every other device on my network.

Apple - reinventing stupid (and oddly hard to debug) WiFi annoyances since forever ago.

As for the WiFi power saving? Apple devices would disconnect and refuse to reconnect with me after a random period of time.







Meow
7618 posts

Uber Geek
+1 received by user: 3702

Moderator
Trusted
Lifetime subscriber

  Reply # 1549574 11-May-2016 00:35
Send private message

RmACK:

 

michaelmurfy: @RmACK regarding the reboot issue I had my iMac lock up the AP daily. Wasn't sure what was causing it but turning off zeroconf fixed this for me.
...Snip.... Also ensure WiFi power saving is turned off on the AP as Apple devices (as I found out) really get angry with it on.

 

Was your lock up a 100% CPU and radios shutting off like I had on day 1, or spontaneous reboot like I'm getting now, or other symptoms? I did disable zeroconf yesterday after seeing your earlier comment. 

 

Regarding power saving, are you referring to UAPSD? This is on by default on both of my units, I can try disabling it. 

 

My biggest issue right now is that the problem is very intermittent! 

 

 

Exact same problem I had. Disabling UAPSD fixed it for me:

!
country-code NZ
!
wireless radio 1
no shutdown
channel auto
channel-width 20
channel-list all-channels
data-rate unicast 1b 2b 5.5b 11b 12 18 24 36 48 54
data-rate non-unicast highest-basic
power 30
auto-channel-select on-startup
antenna-gain 5
beacon-interval 100
!
wireless radio 2
no shutdown
channel auto
channel-width 80
channel-list prefer-non-dfs
data-rate unicast 6b 9 12b 18 24b 36 48 54
data-rate non-unicast lowest-basic
power 30
auto-channel-select on-startup
antenna-gain 5
beacon-interval 100
!
wireless wlan 1
ssid "Network"
no shutdown
vlan 1
security wpa2-psk
passphrase ubersecretpassword
band both
dtim-interval 1
max-associated-client 127
band-steer
mac-authentication policy deny
no guest-access
!
wireless wlan 2
ssid "5GHz Network"
no shutdown
vlan 1
security wpa2-psk
passphrase ubersecretpassword
band 5GHz
dtim-interval 1
max-associated-client 127
mac-authentication policy deny
no guest-access
!





171 posts

Master Geek
+1 received by user: 18


  Reply # 1549585 11-May-2016 04:38
Send private message

 Has this deal finished now?

 

 

 

I saw it doesn't expire until 30th May, but was limited to fixed number of units. Can't see any mention of it on linked pages in opening post though...


7685 posts

Uber Geek
+1 received by user: 2531

Subscriber

  Reply # 1549587 11-May-2016 05:19
Send private message

@michaelmurfy does your access point actually stay with its power set to 30 and 30 on both bands? in the UI you can only use 27 and 15 for 2.4 and 5 respectively


178 posts

Master Geek
+1 received by user: 48


  Reply # 1549610 11-May-2016 07:28
Send private message

For what it's worth my units have been 100% rock solid:

 

Uptime

 

21 days, 9 hours 55 minutes

 

 

 

I have used an older Macbook pro with this no problem. I have the power saving features turned off as I noticed it decreased my throughput.

 

 

 

 

163 posts

Master Geek
+1 received by user: 18


  Reply # 1549616 11-May-2016 08:05
Send private message

michaelmurfy:

 

Exact same problem I had. Disabling UAPSD fixed it for me:

 

 

I woke up this morning to find the unit had totally crashed around 4am - network light off etc, needed a power cycle to get it going again. Prior to this, it logged reboots overnight:

 

Click to see full size

 

The other unit is still running non-stop.

 

Will disable UAPSD now on both and continue to monitor them.


26785 posts

Uber Geek
+1 received by user: 6255

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 1549627 11-May-2016 08:55
Send private message

All new Apple devices in the past few years are no longer WiFi alliance certified. If you look you'll see they don't include the WiFi anywhere on their products as a result. WiFi issues with Apple devices are a huge nigh mare in this world and if you look at the support forums for any big WiFi vendor you'll see them flooded with issues discussing Apple issues.

 

If you want guaranteed Apple device compatibility then buy an Airport - but then just don't connect any non Apple devices to them. smile

 

 


49 posts

Geek
+1 received by user: 6


  Reply # 1549673 11-May-2016 10:12
Send private message

miked:

 

 Has this deal finished now?

 

 

 

I saw it doesn't expire until 30th May, but was limited to fixed number of units. Can't see any mention of it on linked pages in opening post though...

 

 

Ditto. It looks like you 'early-adopters'/trailblazers seem quite happy with the performance of them (with the exception of RmAck, who might have a faulty unit). I might kick myself if I don't take advantage of this before the offer expires, or the 150 customer limit is reached.

 

If it's still showing on the GoWiFi website (which it was last night) I can only surmise the offer is still open...




Meow
7618 posts

Uber Geek
+1 received by user: 3702

Moderator
Trusted
Lifetime subscriber

  Reply # 1549682 11-May-2016 10:53
2 people support this post
Send private message

Offer is still open.

@Jase2985 yes you're right here. My configuration is largely based off the defaults which is 30/30 however only operates at 27/15.




7685 posts

Uber Geek
+1 received by user: 2531

Subscriber

  Reply # 1549810 11-May-2016 12:47
Send private message

michaelmurfy: Offer is still open.

@Jase2985 yes you're right here. My configuration is largely based off the defaults which is 30/30 however only operates at 27/15.

 

Thanks

 

I would like a little more 5GHz on my but I don't think its going to be possible


'That VDSL Cat'
8253 posts

Uber Geek
+1 received by user: 1748

Trusted
Spark
Subscriber

  Reply # 1549830 11-May-2016 13:12
Send private message

power level depends on your channel alot. 36 will push about 27, 130 will push 15.  Refer to the documents i linked back earlier on 5ghz. Perticularly the NZ RSM one, as NZ has slightly different requirements compared to others - Although im still not 100% on if cambium follow nz power requirements to the T. feels a little low for whats listed on some places.

 

 

 

If you want to be an utter pr!ck to the regulations, russia is piratically open to do anything and everything over the airwaves... Although i did note some clients arent too keen to connect to the Russian regions. 

 

 

 

i have actually toned down my power levels purposefully to both 15 so theres even field.

 

This weekend ill be having a party for my birthday, my third E400 will be going out in the Garage or Shed (totally depends on water tightness etc)

 

 

 

5ghz will be pumping from there too in the peak of where i see people, as well as for my chromecast audio i picked up today (seriously impressed with the performance with HDR on flac)

 

Suspect ill end up sticking a low powered 2.4ghz network on there so it doesnt flood the normal house setup but steers most people away from being on the lower end of speeds over 2.4 too (i say low, but i get solid 50~mbit out there still.)

 

 

 

I have enforced E-Roaming on my aps, mainly to cover a cut off for distant devices.. wifi half way up the drive was ever so slightly inpractical due to the share distance the airwaves had to contend with. So far, working exceptionally.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.


268 posts

Ultimate Geek
+1 received by user: 46


  Reply # 1550949 11-May-2016 15:10
Send private message

This may have already been covered in the thread, but is there anything in particular you need to do to allow multiple AP-handoff? I've replaced some old unifi APs with these, and although two access points seem to be playing nicely together, I've been seeing some lookup delays which I'm unsure are related to the APs or something else.  I've given both APs the same SSID and password but otherwise have basically the same setup as michaelmurfy, except I've enabled the 802.11r fast roaming profile.

 

I also see that a few of you have set up both 5Ghz and dual band wlans - what is the advantage of this?


1 | ... | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | 25 | ... | 26
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.