Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
quic
198 posts

Master Geek

Trusted
Quic Broadband
Lifetime subscriber

  #3196984 18-Feb-2024 11:21
Send private message

hamish225:

 

Did you guys notice any particular brand(s) of router doing this?

 

 

Snapshot across ~23 recent requests shows ASUS standing out, but certainly a mix of vendors.

 

VMware, Inc.
Synology Incorporated
Intel Corporate
ASUSTek COMPUTER INC.
ASUSTek COMPUTER INC.
ASUSTek COMPUTER INC.
ASUSTek COMPUTER INC.
ASUSTek COMPUTER INC.
Ubiquiti Inc
ASUSTek COMPUTER INC.
ASUSTek COMPUTER INC.
ASUSTek COMPUTER INC.
Routerboard.com
Routerboard.com
ASUSTek COMPUTER INC.
Routerboard.com
Routerboard.com
Synology Incorporated
Routerboard.com
Apple, Inc.
Routerboard.com
ASUSTek COMPUTER INC.

 

 

 

Gurezaemon:

 

After getting support from Quic to resolve my original issue, I am now connected with DHCP, but (coincidentally...?) am having lots of trouble connecting to lots of sites that load just fine when I run the PC through tethering on my phone.

 

I'm on an Asus router, which doesn't make it obvious to my bird-brain how to disable DHCP, and so as per the instructions to "either disable the DHCP client or PPPoE dialer" I selected the only one I could figure out, thus disabling PPPoE by switching to Automatic IP.

 

To be honest, I'd like to return to PPPoE as it seemed more stable (although I know it shouldn't make any difference) but some routers make it less than intuitive... ๐Ÿ˜–

 

 

If you have IPoE/DHCP stood up and can access the internet, you shouldn't be experiencing issues at this point. I'd have a check just to see if the MTU of your router is set to 1500 bytes, which i'd imagine it probably would be.

 

You're absolutely able to move back to PPPoE, but will need to find where that DHCP client is hiding in your router. Once found, disable it, wait up to 30 minutes for your lease to die off on our side, and PPPoE will be available for use.

 

Just going a little Googling, I did see that apparently in the WAN settings of ASUS routers, there is a "DHCP query frequency" selection, which by default is set to "Aggressive mode". It could be worth changing this setting if you're wanting to swap to PPPoE (by no means am I giving support or saying this is how to disable the DHCP client/make it not so overwhelming with its requests, just something I spotted and potentially worth looking at)

 

 

 

As @michaelmurfy has pointed out, IPoE/DHCP authentication is currently pre-production, as we are waiting on a couple more back-office items to be completed. Making use of it now might work for you, but no guarantees. Official announcement will be coming soon which I'll put up as a new thread when the time comes. ๐Ÿ™‚





Quic Broadband
quic.nz - The telco who puts you in charge!

 

 

 

 


 
 
 

Free kids accounts - trade shares and funds (NZ, US) with Sharesies (affiliate link).
Gurezaemon

~HONYAKKER!~
1206 posts

Uber Geek

ID Verified
Lifetime subscriber

  #3196986 18-Feb-2024 11:34
Send private message

quic:

 

If you have IPoE/DHCP stood up and can access the internet, you shouldn't be experiencing issues at this point. I'd have a check just to see if the MTU of your router is set to 1500 bytes, which i'd imagine it probably would be.

 

You're absolutely able to move back to PPPoE, but will need to find where that DHCP client is hiding in your router. Once found, disable it, wait up to 30 minutes for your lease to die off on our side, and PPPoE will be available for use.

 

Just going a little Googling, I did see that apparently in the WAN settings of ASUS routers, there is a "DHCP query frequency" selection, which by default is set to "Aggressive mode". It could be worth changing this setting if you're wanting to swap to PPPoE (by no means am I giving support or saying this is how to disable the DHCP client/make it not so overwhelming with its requests, just something I spotted and potentially worth looking at)

 

 

Thanks for looking into this. It looks like I'm not the only Asus router user dealing with this.

 

My problem: 
-I have had my router set to PPPoE for years, with no problem.
-The disconnection of a couple of days ago was because of it trying to connect with PPPoE AND DHCP, despite my not having changed anything. 
-This appears to be because of Quic introducing the option of DHCP.
-My Asus router, when set to PPPoE, appears to ALSO try to connect using DHCP. 
-Unless I'm being particularly dense, there is nowhere in the router that mentions DHCP client (only the DHCP server for local network IP address assignment) and I can't find a way to explicitly turn the DHCP client off. Hence it trying to connect on both DHCP and PPPoE. 
-I've temporarily got around this by turning DHCP ON (by setting the confusingly named Automatic IP) in order to disable PPPoE but tbh, I'd prefer to have things the other way around - connected on PPPoE instead of DHCP, as it seems much more stable.

 

I've set the MTU to 1500, and the DHCP query frequency to normal, with no noticeable change.





Get your business seen overseas - Nexus Translations


RunningMan
8216 posts

Uber Geek


  #3196990 18-Feb-2024 11:44
Send private message

quic: [snip]

Routerboard.com
Routerboard.com

 

 

For those having this issue with MikroTik devices, the issue is likely Detect Internet being enabled. It throws a hidden DHCP client on to every interface the DI is enabled on to see if it gets a lease. Turn off Detect Internet is the fix.

 

You could have a manual DHCP client set up on your WAN interface, but that's obvious to see and likely intentional.




JamesLiang
1 post

Wannabe Geek


  #3197121 18-Feb-2024 13:55
Send private message

Maybe disabling this could help.

 


Gurezaemon

~HONYAKKER!~
1206 posts

Uber Geek

ID Verified
Lifetime subscriber

  #3197122 18-Feb-2024 14:00
Send private message

JamesLiang:

 

Maybe disabling this could help.

 

 

Thanks! Unfortunately, my router is old enough that it doesn't have that menu option :(





Get your business seen overseas - Nexus Translations


michaelmurfy
meow
12657 posts

Uber Geek

Moderator
ID Verified
Trusted
Lifetime subscriber

  #3197275 18-Feb-2024 22:59
Send private message

Gurezaemon:

 

Thanks! Unfortunately, my router is old enough that it doesn't have that menu option :(

 

Is there perhaps third party firmware like Merlin that may help? Is this something you've investigated?





Michael Murphy | https://murfy.nz
Referral Links: Octopus Energy ($50 Credit) | Tesla | Quic Broadband (use R122101E7CV7Q for free setup)

Are you happy with what you get from Geekzone? Please consider supporting us by subscribing.
Opinions are my own and not the views of my employer.


Gurezaemon

~HONYAKKER!~
1206 posts

Uber Geek

ID Verified
Lifetime subscriber

  #3197341 19-Feb-2024 08:03
Send private message

michaelmurfy:

 

Gurezaemon:

 

Thanks! Unfortunately, my router is old enough that it doesn't have that menu option :(

 

Is there perhaps third party firmware like Merlin that may help? Is this something you've investigated?

 

 

It's already running Merlin :)

 

The other router that works (with DHCP only) has stock (up-to-date) firmware. 





Get your business seen overseas - Nexus Translations




quic
198 posts

Master Geek

Trusted
Quic Broadband
Lifetime subscriber

  #3197408 19-Feb-2024 09:35
Send private message

For what its worth, this morning we have acquired and tested an ASUS router here in our office.

 

Can confirm the setting mentioned by @JamesLiang is the cause/fix for this problem.

 

We can reliably replicate when PPPoE selected and this is set to "Yes", it also sends DHCP requests.

 

"Enable VPN + DHCP Connection" should be set to "No"





Quic Broadband
quic.nz - The telco who puts you in charge!

 

 

 

 


astrae
266 posts

Ultimate Geek


  #3197441 19-Feb-2024 11:33
Send private message

I found my router was trying to do ipv6 over DHCP and ipv4 over PPPoE

 

 

 

Disabling ipv6 stopped the dual Auth message in the quic portal.

 

 

 

Interestingly last week I tried DHCP, my router never received an IP but the portal said I had auth'd via DHCP.  As this didn't work i went back to PPPoE

 

 

 

On the weekend I tried DHCP again.  I didn't get an IP again but the quic portal showed no connection at all.

 

 

 

Will wait for the official announcement before trying DHCP again. 









squareeyes123
50 posts

Geek


  #3197477 19-Feb-2024 13:11
Send private message

My experience: I'm sick of sites and services being blocked (due to reallocated IP ranges?), so have tried to switch to DHCP in the hope I get a new IP.

 

ONT off for 5 mins, set UDM Pro to DHCP, reboot. Bring up router. Quic admin portal test shows ONT online, but router disconnected. Waited 30mins. Web portal (on my phone) shows last connection PPPoE, disconnected.

Was worth a try for me but don't bother until it's available I'd say.

 

@quic I'd love to trial DHCP if you are looking for final UAT before official release. I'm on the Nokia ONT/2K Hyperfibre if that's worth anything in a use/test case.

 

 

 

 


quic
198 posts

Master Geek

Trusted
Quic Broadband
Lifetime subscriber

  #3197482 19-Feb-2024 13:33
Send private message

For those of you trying DHCP, again just bear in mind it may not work - behaviour is you could get a lease but no routing. Our official announcement won't be far away, just hold fire a little longer.

 

@squareeyes123 Restart your PPPoE now, you'll get a new IP from a new subnet without an issue.

 

Just to add on to this thread, as a result of what @Gurezaemon has found, before our official DHCP go-live, we will be adding functionality inside the Quic account portal for you to "lock" your connection to either PPPoE or DHCP (or leave as both), for those routers which are hellbent on running both dialers simultaneously without the ability to disable either.

 

Thanks for bringing this to our attention.





Quic Broadband
quic.nz - The telco who puts you in charge!

 

 

 

 


squareeyes123
50 posts

Geek


  #3197486 19-Feb-2024 13:49
Send private message

quic:

 

For those of you trying DHCP, again just bear in mind it may not work - behaviour is you could get a lease but no routing. Our official announcement won't be far away, just hold fire a little longer.

 

@squareeyes123 Restart your PPPoE now, you'll get a new IP from a new subnet without an issue.

 

Just to add on to this thread, as a result of what @Gurezaemon has found, before our official DHCP go-live, we will be adding functionality inside the Quic account portal for you to "lock" your connection to either PPPoE or DHCP (or leave as both), for those routers which are hellbent on running both dialers simultaneously without the ability to disable either.

 

Thanks for bringing this to our attention.

 

 

@quic thank you very much. Confirmed new IP on PPPoE and stuff is working :)


cychronz
52 posts

Master Geek

ID Verified

#3197554 19-Feb-2024 15:12
Send private message

Can I be stood up on DHCP? 


Dodgeyboye
28 posts

Geek


  #3197641 19-Feb-2024 19:42
Send private message

Edit again: Still not working, very annoying.



EDIT: it may of been the automatic configuration for ipv6 that was the issue. I have set it to pppoe and will wait again.


So frustrating having the same issue, keeps trying to connect via DHCP but that does not work at all for me. Have waited 30 mins with router off showing no connections on account page, booted router up using pppoe still not working. Check account and still trying to connect via DHCP.

Using a Linksys Velop router

michaelmurfy
meow
12657 posts

Uber Geek

Moderator
ID Verified
Trusted
Lifetime subscriber

  #3197691 19-Feb-2024 23:19
Send private message

@Dodgeyboye Refer to Quic's post here: https://www.geekzone.co.nz/forums.asp?forumid=194&topicid=311798&page_no=1#3195853 

 

You need to ensure you don't have IPoE / DHCP configured on your router (PPPoE only) and drop your connection for 30mins. Does the portal say you're using both currently?





Michael Murphy | https://murfy.nz
Referral Links: Octopus Energy ($50 Credit) | Tesla | Quic Broadband (use R122101E7CV7Q for free setup)

Are you happy with what you get from Geekzone? Please consider supporting us by subscribing.
Opinions are my own and not the views of my employer.


1 | 2 | 3 | 4
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac