Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | ... | 22
465 posts

Ultimate Geek

Trusted

  #1987907 3-Apr-2018 22:37
Send private message quote this post

allune:

 

We're happy with this brand, it's just that the Android TV side does not keep my Netflix password and reverts to "shop" mode from time to time... we have an Apple TV so the issues don't bother us as much

 

 

Had the same problem with the tv going into shop mode. You can disable it by:

 

Settings->Picture->Advanced->cursor on Contrast->type push 6 4 2 5 on remote. A special menu appears -> turn auto store mode off. 

 

 

 

I like my TCL, especially for what I paid ($7xx for 55") but the Freeview EPG doesn't work the best. Sometimes I get big bands of blank programming and other times the same program shows up on all channels. 

 

I previously had a problem with the channel buttons on the remote not working (kept going into source mode) but fixed that by retuning the freeview channels. I'll give that another go and see if that fixes the EPG issue.

 

 

 

 

 

 


8 posts

Wannabe Geek


  #1987912 3-Apr-2018 22:41
Send private message quote this post

I bought a Panasonic, kind of wish I hadn't, the menus and EPG are a bit hard to use, look pretty dated, and it kept asking to connect to the Internet when it already was earlier...

But maybe all TVs have these bugs it seems like?

Think I should've give Sony.

 
 
 
 


525 posts

Ultimate Geek


  #1987956 4-Apr-2018 07:53
Send private message quote this post

Can you load Neon and SkyGo Apps on these TCL models?


1431 posts

Uber Geek

Trusted

  #1987965 4-Apr-2018 08:28
Send private message quote this post

anyone wants to help me testing IPTV stream via LAN on TCL 55E17NUS?

 

I will give you .m3u8 file. You load it to any IPTV player to test over LAN. as I still can't figure out why it's slow on ethernet but works perfect over WIFI.

 

Please PM.





helping others at evgenyk.nz


82 posts

Master Geek


  #1988138 4-Apr-2018 12:06
Send private message quote this post

logo:

 

Had the same problem with the tv going into shop mode. You can disable it by:

 

Settings->Picture->Advanced->cursor on Contrast->type push 6 4 2 5 on remote. A special menu appears -> turn auto store mode off. 

 

 

 

I like my TCL, especially for what I paid ($7xx for 55") but the Freeview EPG doesn't work the best. Sometimes I get big bands of blank programming and other times the same program shows up on all channels. 

 

I previously had a problem with the channel buttons on the remote not working (kept going into source mode) but fixed that by retuning the freeview channels. I'll give that another go and see if that fixes the EPG issue.

 

 

 

 

Thank you!!! Had to press the number combination a few times before it got through


64 posts

Master Geek


  #1988160 4-Apr-2018 12:46
Send private message quote this post

tigerstyle: I bought a Panasonic, kind of wish I hadn't, the menus and EPG are a bit hard to use, look pretty dated, and it kept asking to connect to the Internet when it already was earlier...

But maybe all TVs have these bugs it seems like?

Think I should've give Sony.

 

I had a similar problem with my Panasonic, one of the contributing factors for changing TV. It would work on wireless then would stop and say it wasn't connected, simply would not connect. Then I would plug in ethernet, working again, then a few weeks later, want wireless again.

 

The TCL has been great, and much better sound meaning I don't always have to have the HT on.

 

 


64 posts

Master Geek


  #1988162 4-Apr-2018 12:49
Send private message quote this post

langi27:

 

Can you load Neon and SkyGo Apps on these TCL models?

 

 

I've not tried, but assuming the apps are available in app store and not device restricted (like lightbox) then it should be fine. The issue with lightbox is that as far as they are concerned Sony are the only ones to have an android tv. I've asked repeatedly for them to test, or to open it up to me to test, but nope. So I've told them to shove their subscription then. Another of the contributing factors for getting a new TV was so I didn't have to have lightbox on the PS3 (couldn't install lightbox on my panasonic as it was a UK locked spec TV).

 

 

 

 


 
 
 
 


175 posts

Master Geek


  #1988427 4-Apr-2018 21:48
Send private message quote this post

Hi all
I have got the same tcl tv model 55e17nus and had same problem tv going into shop mode all the time that trick (Settings->Picture->Advanced->cursor on Contrast->type push 6 4 2 5 on remote. A special menu appears -> turn auto store mode off) i found on google worked,but shop mode still keeps on returning so just have to put up with it.
I changed device power to instant power on in settings but it never works. Only once did it work when turn power off at wall for a while then turned tv on for about 15 mins then turned off about 30 mins when turned back on picture instantly no loading of android and apps don't know what the trick is in this.
johny007g


1431 posts

Uber Geek

Trusted

  #1988520 5-Apr-2018 08:29
Send private message quote this post

I managed to get firmware from TCL for 55e17nus, but have not got time to update TV yesterday. I will try to do it tonight and report.





helping others at evgenyk.nz


465 posts

Ultimate Geek

Trusted

  #1988533 5-Apr-2018 08:37
Send private message quote this post

kobiak:

I managed to get firmware from TCL for 55e17nus, but have not got time to update TV yesterday. I will try to do it tonight and report.



Is this a special firmware ? Nothing on the it updates

Would be keen to see if it fixes the freeview EPG problem I'm having


1431 posts

Uber Geek

Trusted

  #1988551 5-Apr-2018 09:02
Send private message quote this post

logo:

Is this a special firmware ? Nothing on the it updates

Would be keen to see if it fixes the freeview EPG problem I'm having

 

Nothing special about it. 

 

I'm currently running v169 and they send me v186.

 

But there's android 7 available for P/C series, and guy from support told me that 55E17NUS is the same as P series in AUS. So I might try to update to android 7 too





helping others at evgenyk.nz


1431 posts

Uber Geek

Trusted

  #1989202 6-Apr-2018 08:32
Send private message quote this post

Just an update. I successfully updated my firmware on 55E17NUS and it at least fixed my slow internet over LAN. I will report after the weekend and share firmware.





helping others at evgenyk.nz


64 posts

Master Geek


  #1989216 6-Apr-2018 08:47
Send private message quote this post

kobiak:

 

Just an update. I successfully updated my firmware on 55E17NUS and it at least fixed my slow internet over LAN. I will report after the weekend and share firmware.

 

 

Pleased to hear they fixed your issue. I've had two updates from TCL that have not resolved my issue, its now supposedly been elevated to a senior engineer.

 

Overall the TV is great, but the CEC controls for HDMI is a massive fail. If I have CEC on, when I turn the TV on, but my HT is off, then I get sound for about 20 seconds then silence. If I turn on the HT then off again, sound returns to the TV. If I have CEC off, when I turn the TV on, then the sound is perfect, but if I then turn on my HT, I get no sound, and have to go and turn on CEC for HT to work, not ideal. It appears as though it is just either on or off, rather than detecting a signal on the ARC channel.

 

 

 

 




1539 posts

Uber Geek


  #1989647 6-Apr-2018 18:14
Send private message quote this post

boflit:

 

kobiak:

 

Just an update. I successfully updated my firmware on 55E17NUS and it at least fixed my slow internet over LAN. I will report after the weekend and share firmware.

 

 

Pleased to hear they fixed your issue. I've had two updates from TCL that have not resolved my issue, its now supposedly been elevated to a senior engineer.

 

Overall the TV is great, but the CEC controls for HDMI is a massive fail. If I have CEC on, when I turn the TV on, but my HT is off, then I get sound for about 20 seconds then silence. If I turn on the HT then off again, sound returns to the TV. If I have CEC off, when I turn the TV on, then the sound is perfect, but if I then turn on my HT, I get no sound, and have to go and turn on CEC for HT to work, not ideal. It appears as though it is just either on or off, rather than detecting a signal on the ARC channel.

 

 

 

 

 

 

I could never get mine to work on my 55E17NUS, had to use a optical cable for my sound bar instead. :-(




1539 posts

Uber Geek


  #1989651 6-Apr-2018 18:22
Send private message quote this post

kobiak:

 

Just an update. I successfully updated my firmware on 55E17NUS and it at least fixed my slow internet over LAN. I will report after the weekend and share firmware.

 

 

 

 

Would you be able to share this update? Also how would you go about installing Android 7?


1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | ... | 22
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic




News »

Pre-orders for Huawei MateBook 13 open now
Posted 14-Aug-2020 14:26


Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.