Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




814 posts

Ultimate Geek


#237980 27-Jun-2018 19:19
One person supports this post
Send private message

Saw on XDA Developers that Android 8 is rolling out OTA for the MiBox.  Just went to the system settings and did a manual check for upgrade and up it has popped (last auto check was June 25).  Installing now - painless so far though has done quite a few reboots.


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
3212 posts

Uber Geek

Trusted
Subscriber

  #2044942 27-Jun-2018 19:22
Send private message

Thanks, downloading now :)




814 posts

Ultimate Geek


  #2045006 27-Jun-2018 20:55
Send private message

Hmmm...dont seem to be able to find it to chromecast to anymore. Anyone else having that issue? Just trying to cast from Youtube on Chrome.


 
 
 
 


887 posts

Ultimate Geek

Subscriber

  #2045141 28-Jun-2018 08:01
Send private message

Nvidia seem to have resumed deployment of update 7 (Oreo) for the Shield too, I've just received the prompt.

 

It will be good to have the MiBox and Shield on a consistent interface.

 

 

 

 








2120 posts

Uber Geek


  #2045148 28-Jun-2018 08:27
Send private message

Great, this thing was in a drawer.  Time to pull it out and see how it is.


762 posts

Ultimate Geek


  #2045149 28-Jun-2018 08:33
Send private message

cheers for the heads up


638 posts

Ultimate Geek

Subscriber

  #2045157 28-Jun-2018 08:53
Send private message

Working great here. Haven't tried chromecasting. A few sideloaded apps aren't working (but that's an app issue it seems as they didn't work on the shield either).

 

Learnt something on reddit, the MiBox will do youtube 4k60 where the shield wont? 


198 posts

Master Geek


  #2045290 28-Jun-2018 10:57
Send private message

Attempting to dl it it now. Are there many interesting changes?


 
 
 
 


198 posts

Master Geek


  #2045348 28-Jun-2018 11:51
Send private message

"New" UI layout seems quite after spending 2 mins with it. I like how it picks up the last few things being played on Netflix for example - saves a few clicks into the app etc.




814 posts

Ultimate Geek


  #2045451 28-Jun-2018 12:34
Send private message

nzkc:

 

Hmmm...dont seem to be able to find it to chromecast to anymore. Anyone else having that issue? Just trying to cast from Youtube on Chrome.

 

 

I think this may be an issue with my home network. Not sure where. Recently implemented Pi Hole (on a Raspberry Pi)...but I dont think its that.  I pulled out an old Chromecast 1 and set that up (successfully).  But then it wouldnt show to cast to either.  I do have 2 WiFi networks (2.4GHz and 5GHz). They use the same SSID and are not isolated which I know can be a problem.  Have been running this set up for years and never had an issue till now.


638 posts

Ultimate Geek

Subscriber

  #2045526 28-Jun-2018 14:07
Send private message

nzkc:


nzkc:


Hmmm...dont seem to be able to find it to chromecast to anymore. Anyone else having that issue? Just trying to cast from Youtube on Chrome.



I think this may be an issue with my home network. Not sure where. Recently implemented Pi Hole (on a Raspberry Pi)...but I dont think its that.  I pulled out an old Chromecast 1 and set that up (successfully).  But then it wouldnt show to cast to either.  I do have 2 WiFi networks (2.4GHz and 5GHz). They use the same SSID and are not isolated which I know can be a problem.  Have been running this set up for years and never had an issue till now.



I'm wondering if it's a recent google thing... Reason being, the chromecast ultra at work stopped showing up as a casting device this morning. Resetting it seemed to have worked for the utlra, and also, the previous install allowed special characters, which wasn't allowed 2nd time round. Possibly unrelated, but timing made me suspicious.



/Edit

Seems like my suspicions were fair!
https://techcrunch.com/2018/06/27/google-home-and-chromecast-are-down-affecting-users-worldwide/

dt

595 posts

Ultimate Geek


  #2045571 28-Jun-2018 15:07
Send private message

Thanks! will update my mibox tonight

 

I also noticed I couldn't cast from youtube or netflix to my chromecast ultra last night either..


1244 posts

Uber Geek

Subscriber

  #2045628 28-Jun-2018 16:15
Send private message

tanivula:

 

nzkc:

 

nzkc:

 

Hmmm...dont seem to be able to find it to chromecast to anymore. Anyone else having that issue? Just trying to cast from Youtube on Chrome. 

 

I think this may be an issue with my home network. Not sure where. Recently implemented Pi Hole (on a Raspberry Pi)...but I dont think its that.  I pulled out an old Chromecast 1 and set that up (successfully).  But then it wouldnt show to cast to either.  I do have 2 WiFi networks (2.4GHz and 5GHz). They use the same SSID and are not isolated which I know can be a problem.  Have been running this set up for years and never had an issue till now. 

 

I'm wondering if it's a recent google thing... Reason being, the chromecast ultra at work stopped showing up as a casting device this morning. Resetting it seemed to have worked for the utlra, and also, the previous install allowed special characters, which wasn't allowed 2nd time round. Possibly unrelated, but timing made me suspicious.

 

/Edit

Seems like my suspicions were fair!
https://techcrunch.com/2018/06/27/google-home-and-chromecast-are-down-affecting-users-worldwide/ 

 

See also https://www.geekzone.co.nz/forums.asp?forumid=34&topicid=237984 


Baby Get Shaky!
1658 posts

Uber Geek

Trusted
Subscriber

  #2045694 28-Jun-2018 17:37
Send private message

Updated this afternoon - went without a hitch. Had a few issues getting the remote to pair again after the upgrade but that sorted itself. Took a few minutes to customise the home screen and it was all go. All apps have continued to work. 




814 posts

Ultimate Geek


  #2045768 28-Jun-2018 20:56
Send private message

allan:

 

tanivula:

 

...snip...

 

I'm wondering if it's a recent google thing... Reason being, the chromecast ultra at work stopped showing up as a casting device this morning. Resetting it seemed to have worked for the utlra, and also, the previous install allowed special characters, which wasn't allowed 2nd time round. Possibly unrelated, but timing made me suspicious.

 

/Edit

Seems like my suspicions were fair!
https://techcrunch.com/2018/06/27/google-home-and-chromecast-are-down-affecting-users-worldwide/ 

 

See also https://www.geekzone.co.nz/forums.asp?forumid=34&topicid=237984 

 

 

Yep - all good today.


dt

595 posts

Ultimate Geek


  #2045854 29-Jun-2018 08:26
Send private message

updated last night, had the same weird problem as @kingjj but I reckon its a flaw in the upgrade process as the remote repairs after clicking on an OK button and well.. how are you expected to click on OK without a remote... luckily I had one of those i8 wireless keyboards handy.

 

Other than that everything works flawlessly.. I really like the new home screen and so far seems nice n quick :) 


 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone and Imperial College London invite smartphone users to help fight diseases
Posted 9-Apr-2020 11:09


Unisys Always-On Access Powered by Stealth provides fast, encrypted remote access for workers
Posted 9-Apr-2020 10:00


Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.