Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


260 posts

Ultimate Geek
+1 received by user: 6

Trusted

Topic # 74546 2-Jan-2011 02:49
Send private message

Hi All

After a lot of hours, and a reinstall of windows, and trying a known good card, I've got no where, so I hope someone has a simple answer for me!

I have a clean Windows 7 Machine, with nothing additional installed.  I have installed the latest version of the drivers from the Hauppauge UK Website, and then I open Media Center...

I'm wanting to setup a Satellite Tuner, so I select Satellite, and Media Center takes me directly to the Prepare for Set-top Box Setup...  weird!

So I go back again, and this time select Antenna, this time I get asked, do you want to use a Set-top box, No, then it assumes I want to use the Analog Tuner (vs the DVB-T Tuner).

In vain, I also tried the driver that Microsoft have on the Windows Update site, and the driver that came on the CD....  all had the same results.

Any ideas please!

Cheers
D

Create new topic
283 posts

Ultimate Geek
+1 received by user: 2


  Reply # 423330 2-Jan-2011 09:56
Send private message

I had exactly the same issue with that card under win7,  for me making sure it was using the hauppauge drivers solved it (I was using DVB-T). So I would check and make sure it is using the hauppauge version of the drivers in device manager (even change driver and force it to use the hauppauge one).  T

The built in windows ones do not seem to work properly (Media center sees analog only).



260 posts

Ultimate Geek
+1 received by user: 6

Trusted

  Reply # 423332 2-Jan-2011 10:27
Send private message

mikerussellnz: I had exactly the same issue with that card under win7,  for me making sure it was using the hauppauge drivers solved it (I was using DVB-T). So I would check and make sure it is using the hauppauge version of the drivers in device manager (even change driver and force it to use the hauppauge one). 


Hi Mike

Thanks for the reply.  I was using the Hauppauge driver from there website, however I have just done as you suggested, and ensured that the machine is using that driver, which I can confirm (from what Windows wants to tell me) that it is.

However, still no Digital Tuners :(

Cheers
David

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.