Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

140 posts

Master Geek

# 126942 24-Jul-2013 17:02
Send private message

It worked for 6 hours after the install and then stopped. Shows pppoe error indicating unable to reach concentrator. Dsl is up. Helpdesk cant understand difference between dsl connection and pppoenot able to connect. Modem restart has same error. Order is still open in system even though install finished this morning so they are saying install is not finished. Any clues how to resolve? I am stuck on hold for half an hour so far after helpdesk has transferred me to New Connections.

Create new topic

140 posts

Master Geek

  # 865252 24-Jul-2013 17:44
Send private message

Update: got cut off after waiting for half a hour on hold. Rang back 123. They checked and saw that it has been assigned to the provisioning team to investigate. I have to wait for someone to call me back tomorrow.

140 posts

Master Geek

  # 865269 24-Jul-2013 18:01
One person supports this post
Send private message

Only a few minutes later after my last post and magically the PPPoE connection came up.  2 minutes later my mobile rang and it was someone from Telecom advising that the problem has been resolved.  I asked what it was and she said that the port I am connected to had been automatically reverted back to ADSL.  It was something that shouldn't be happening.  She says it should not happen again - it is something that can happen on the first day of provisioning.  The process was a bit messy to get it working again but good on them for sorting it out quickly once I did get through to the right place.


222 posts

Master Geek

  # 865278 24-Jul-2013 18:15

exact same thing is happening to me. Was working, now its not.

140 posts

Master Geek

  # 865281 24-Jul-2013 18:20
Send private message

Is your VDSL conenction showing as up but PPPoE not?

It sounded like it was a problem that they were aware of that can happen on the first day after provisioning.  My VDSL link never went down (apart from when I reset the modem).  I think she meant that somehow the port got changed so that is was no longer associated with PPPoE connection.  I would ring 123 and tell them that you have just had VDSL provisioned and it has stopped working and that u know the same thing happened to another customer and it turned out to be due to something automatically assigning the port back to VDSL (a known problem that can affect customers who have jsut had VDSL installed).  The provisioning team were the ones that resolved my problem.  Good luck!

222 posts

Master Geek

  # 865344 24-Jul-2013 19:52

Thanks yes I quoted your issue and they seemed to know about it. Glad you posted about it, Im hopeless on these things.

Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31

Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29

Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24

Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59

Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07

Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02

Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41

Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36

2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17

Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46

Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51

Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35

Amazon Studios announces New Zealand as location for its upcoming series based on The Lord of the Rings
Posted 18-Sep-2019 17:24

The Warehouse chooses Elasticsearch service
Posted 18-Sep-2019 13:55

Voyager upgrades core network to 100Gbit
Posted 18-Sep-2019 13:52

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.