Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


598 posts

Ultimate Geek
+1 received by user: 26


Topic # 129221 7-Sep-2013 19:07
Send private message

I am trying to install Telecom's Connect Me version 1.02.0009.0 on my half brothers laptop. The laptop has Win 7 Home 32-bit (SP 1) edition. The t-stick is device MF190U.

I get so far as to downloading the software from www.telecom.co.nz/connectme and installing it, but near the end when the Connect Me icon is on the desktop, and the installation is publishing program data (or similar), I get the following error:
http://img.photobucket.com/albums/v608/steviet/Computer/error-telecom_zps59941b9f.jpg

Any ideas on how to get the software installed without a glitch?XX

Create new topic
388 posts

Ultimate Geek
+1 received by user: 55


  Reply # 891480 7-Sep-2013 22:19
One person supports this post
Send private message

Your link to photo of error seems to be dead?

BDFL - Memuneh
60595 posts

Uber Geek
+1 received by user: 11529

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 891481 7-Sep-2013 22:21
Send private message

Link works ok, but uploading to Geekzone is better to guarantee it's always up:



Perhaps check that an antivirus is not interfering? Are you installing from an Administrator account?





SCM

457 posts

Ultimate Geek
+1 received by user: 46


  Reply # 891482 7-Sep-2013 22:27
Send private message

Nothing wrong with the link...


To the OP has your brother got .net installed on his PC?




 Click to see full size

 

 


388 posts

Ultimate Geek
+1 received by user: 55


  Reply # 891485 7-Sep-2013 22:39
Send private message

Hmm it does work now! As mentioned, does appear to be .net error. Install/Update .net package from MS or if up to date the run Repair for .net package.



598 posts

Ultimate Geek
+1 received by user: 26


  Reply # 891723 8-Sep-2013 18:15
Send private message

Yes, installing from an administrator account.

Have installed .NET framework 4.5.

Tried installing Connect Me but received the same error message.

Ran the repair of .NET, and am yet to try installing Connect Me.

To be honest, the laptop is rubbish as it is (its a hand me down, and I gave it to my half-bro in 2011 after buying it in 2008), and the battery has gone on it. I've tried running Windows Update but it takes forever to retrieve anything I soon give up (10 mins later...)

Using Windows Security Essentials which seems to be up-to-date. Not sure if that's getting in the way with the installation though.

374 posts

Ultimate Geek
+1 received by user: 10


  Reply # 892036 9-Sep-2013 12:51
Send private message

You could always try the ZTE Connection Manager ... it's a bit old but should work fine.

Download page: Telecom MF190 Modem

Direct download: Connection Manager (30.6MB)




Current Phone:
- Android: Samsung SM-G900F Galaxy S5 (XT)
- Win Phone 8: Samsung ATIV S (XT)

Current Tablet:

 

- Acer Iconia 7" Android Tablet

 

Twitter: qraider




598 posts

Ultimate Geek
+1 received by user: 26


  Reply # 892160 9-Sep-2013 15:17
Send private message

Thanks for your help, guys.

Sadly the download link to an earlier edition of Connect Me didn't install (same error message).

I've told my mum that I don't have the time or energy to look further into it.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.