Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
tr3v

234 posts

Master Geek


  #908801 6-Oct-2013 16:27
Send private message

I give up. I cannot get it to work in bridge mode. The BEFSX41 will not connect. I cannot set a MTU of anything larger than 1492 and the Telecom specs say Auto or 1500 for the PPPoE connection. Again, not sure if this is even relevant?

I can get the BEFSX41 to work inline though, but that means double NATing.

So, any suggestions for a firewall/router that definitely works with the Technicolor in bridge mode gratefully accepted.

PS. One last thought is that I have factory reset the BEFSX41 so I should check for newer firmware.

 
 
 

GoodSync. Easily back up and sync your files with GoodSync. Simple and secure file backup and synchronisation software will ensure that your files are never lost (affiliate link).
AKLWestie
641 posts

Ultimate Geek

Trusted
Lifetime subscriber

  #908804 6-Oct-2013 16:35
Send private message

tr3v: I give up. I cannot get it to work in bridge mode. The BEFSX41 will not connect. I cannot set a MTU of anything larger than 1492 and the Telecom specs say Auto or 1500 for the PPPoE connection. Again, not sure if this is even relevant?.



PPPoE allows a maximum MTU of 1492.  So, set this to 1492 and if it does not work, try 1480.  =-)

michaelmurfy
meow
12657 posts

Uber Geek

Moderator
ID Verified
Trusted
Lifetime subscriber

  #908806 6-Oct-2013 16:37
Send private message

joker97: Any suggestion for my remote desktop?


Remote Desktop works fine for me, and also from the internet. I'm just using the TG589vn in bridge mode however. Since the TG589vn is aimed more towards home users so putting another router in it's path in bridge mode is highly recommended if you're wanting a bit more control.

tr3v: I give up. I cannot get it to work in bridge mode. The BEFSX41 will not connect. I cannot set a MTU of anything larger than 1492 and the Telecom specs say Auto or 1500 for the PPPoE connection. Again, not sure if this is even relevant? 

I can get the BEFSX41 to work inline though, but that means double NATing. 

So, any suggestions for a firewall/router that definitely works with the Technicolor in bridge mode gratefully accepted. 

PS. One last thought is that I have factory reset the BEFSX41 so I should check for newer firmware.


I'm using the Netgear DGND3700v2 personally, and it works no problems, setup was pretty simple. I've noticed some users have been using the Asus RT-AC66U no problems also. It's worth spending the money to get a good WiFi router especially if you're into network streaming.




Michael Murphy | https://murfy.nz
Referral Links: Octopus Energy ($50 Credit) | Tesla | Quic Broadband (use R122101E7CV7Q for free setup)

Are you happy with what you get from Geekzone? Please consider supporting us by subscribing.
Opinions are my own and not the views of my employer.




michaelmurfy
meow
12657 posts

Uber Geek

Moderator
ID Verified
Trusted
Lifetime subscriber

  #908808 6-Oct-2013 16:38
Send private message

AKLWestie:
tr3v: I give up. I cannot get it to work in bridge mode. The BEFSX41 will not connect. I cannot set a MTU of anything larger than 1492 and the Telecom specs say Auto or 1500 for the PPPoE connection. Again, not sure if this is even relevant?.


PPPoE allows a maximum MTU of 1492.  So, set this to 1492 and if it does not work, try 1480.  =-)


1492 works no problems with Telecom VDSL. This is what my router is set.




Michael Murphy | https://murfy.nz
Referral Links: Octopus Energy ($50 Credit) | Tesla | Quic Broadband (use R122101E7CV7Q for free setup)

Are you happy with what you get from Geekzone? Please consider supporting us by subscribing.
Opinions are my own and not the views of my employer.


Batman
Mad Scientist
29199 posts

Uber Geek

Trusted
Lifetime subscriber

  #908843 6-Oct-2013 17:47
Send private message

How does one alter the mtu on the tg589

AKLWestie
641 posts

Ultimate Geek

Trusted
Lifetime subscriber

  #908849 6-Oct-2013 18:08
Send private message

joker97: How does one alter the mtu on the tg589


The MTU should be set on the router doing PPPoE authenication (so the TG589 should be set in bridge mode).

Talkiet
4721 posts

Uber Geek

Trusted

  #908865 6-Oct-2013 18:43
Send private message

tr3v: I give up. I cannot get it to work in bridge mode. The BEFSX41 will not connect. I cannot set a MTU of anything larger than 1492 and the Telecom specs say Auto or 1500 for the PPPoE connection. Again, not sure if this is even relevant?

I can get the BEFSX41 to work inline though, but that means double NATing.

So, any suggestions for a firewall/router that definitely works with the Technicolor in bridge mode gratefully accepted.

PS. One last thought is that I have factory reset the BEFSX41 so I should check for newer firmware.


http://www.gowifi.co.nz/coming-soon-new-products/mikrotik-rb951g-2hnd-high-power-802.11n-gigabit-wireless-router.html

It's what I use with the 589V2

Mind you, I DID easily and successfully use RDP through the default Thomson setup initially... I only changed so I could have SNMP and VPN support.

Cheers - N

ps. Be warned - these boxes are not intuitive.





Please note all comments are from my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.




tr3v

234 posts

Master Geek


  #908878 6-Oct-2013 19:24
Send private message

I got it working! My extenders are working, but remote desktop is not. I am not too worried about that though but I will investigate and report back if I discover anything.

     

  1. Technicolor in bridge mode, default settings without the DHCP server - now I can't find it on my LAN as I have no idea what it's IP address is (it was 192.168.100.1 before I ran setup. I have tried 192.168.1.254 and scanned that subnet)
  2. My BEFSX41 is 192.168.100.1 configured for PPPoE with the MTU enabled 1492, and running a DHCP server for 192.168.100.0
I did come across another problem though - the BEFSX41 could not get a network connection (no lights for the LAN port). This is strange because it was working on the same switch perfectly happily before. I tried patching it directly to my PC bypassing the switch and no joy there either. I then got an old switch and BEFSX41 got a connection immediately. So maybe after the factory reset, I have lost some network settings. My switch is a 10/100/1000 unmanaged one, but the old one that I connected is an old (15 years+) high-end Cisco 10/100 one. 

Anyway, thanks for all the replies - I all but gave up. 

Batman
Mad Scientist
29199 posts

Uber Geek

Trusted
Lifetime subscriber

  #908958 6-Oct-2013 22:26
Send private message

got a big confession.

as it turns out my laptops have registered this router as public network without asking me!

so switching them back to home network solved it!

Lorenceo
899 posts

Ultimate Geek

Trusted

  #908994 7-Oct-2013 00:49
Send private message

I use this router in bridge mode with Snap VDSL. I've found that the modem actually does the VLAN tagging itself, so it doesn't matter if my router is doing it or not.
Put the modem in bridge mode from the configuration wizard, connect your router as a PPPoE client with your ISP username and password and it should work. :)

hashbrown
463 posts

Ultimate Geek


  #909143 7-Oct-2013 10:30
Send private message

joker97: got a big confession.

as it turns out my laptops have registered this router as public network without asking me!

so switching them back to home network solved it!


Quite possibly also the cause of the OPs issues.

tr3v

234 posts

Master Geek


  #909150 7-Oct-2013 10:43
Send private message

hashbrown:
joker97: got a big confession.

as it turns out my laptops have registered this router as public network without asking me!

so switching them back to home network solved it!


Quite possibly also the cause of the OPs issues.

Not my issue (this was raised by joker97 and, as it transpires, not related). Already proven that it is caused by the Technicolor. Running it in bridge mode to my old router was the solution. 


hashbrown
463 posts

Ultimate Geek


  #909181 7-Oct-2013 11:06
Send private message

tr3v:
Not my issue (this was raised by joker97 and, as it transpires, not related). Already proven that it is caused by the Technicolor. Running it in bridge mode to my old router was the solution. 



Really?  You checked that when plugged into the Technicolor your WMC PC wasn't detecting the network link as a "public" network?  As soon as you plugged your old router back in, it would have gone back to being your "home" network.  That's a windows issue, not one with the router.

tr3v

234 posts

Master Geek


  #909209 7-Oct-2013 11:26
Send private message

hashbrown:
tr3v:
Not my issue (this was raised by joker97 and, as it transpires, not related). Already proven that it is caused by the Technicolor. Running it in bridge mode to my old router was the solution. 



Really?  You checked that when plugged into the Technicolor your WMC PC wasn't detecting the network link as a "public" network?  As soon as you plugged your old router back in, it would have gone back to being your "home" network.  That's a windows issue, not one with the router.


Ah sorry, good call. I see your point and will check when I get home tonight.

I had dismissed your previous comment as the extenders (MCEs) do not have any public/private network settings, but now see what you mean as the MCEs are the clients, not the server. However, I am fairly sure I set the network on the server to "home" when I originally had RDP problems, disabled the Windows firewall etc. Furthermore, the MCEs would not even recognise a network when connected to the Technicolor (even though they had received address settings from it) - but maybe the MCE definition of "seeing a network" is a connection to a Media Centre Server.

tr3v

234 posts

Master Geek


  #909438 7-Oct-2013 17:58
Send private message

hashbrown:
tr3v:
Not my issue (this was raised by joker97 and, as it transpires, not related). Already proven that it is caused by the Technicolor. Running it in bridge mode to my old router was the solution. 



Really?  You checked that when plugged into the Technicolor your WMC PC wasn't detecting the network link as a "public" network?  As soon as you plugged your old router back in, it would have gone back to being your "home" network.  That's a windows issue, not one with the router.


Yes. It is the router.

I checked the WMC (Windows 7) and it was set to Home. I reverted my network config to using the Technicolor only, renewed the IP address (DHCP from the Technicolor) and the network remained "Home". I restarted the Extender and it could not connect. 

I have now gone back to the Technicolor as a bridge and all is working well again - so frustrating. 

1 | 2 | 3
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







Backblaze unlimited backup