Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1280 posts

Uber Geek

Trusted

# 177281 28-Jul-2015 18:48
Send private message

This is driving me insane. Netcomm NF8AC, restored to factory default settings yesterday. Constantly stops and starts, connected with iPhones and Mac machines. LAN traffic works fine, only Internet traffic is affected. Have tried changing DNS servers etc, seems to work for a while then stops. I've noticed this in the logs from tonight, any ideas?
Thanks.

Jul 28 18:35:19 daemon alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=50.161.128.217 DST=122.58.102.209 LEN=52 TOS=0x00 PREC=0x00 TTL=110 ID=1560 DF PROTO=TCP SPT=51533 DPT=51546 WINDOW=8192 RES=0x00 SYN URGP=0 MARK=0x8000000

This is happening every few minutes as per the screenshot below.
Click to see full size


Oh here's one bizarre thing. I can log (VNC) in to my media machine via 4G connection, using Screens Connect. But then I remotely open Safari on the machine, it often cannot load webpages. I don't understand at all!

Cheers,
Joseph

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
BDFL - Memuneh
64775 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 1353669 28-Jul-2015 19:04
Send private message

Do you have an alarm connected to the line? A phone without a filter? A machine with LOTS of torrents perhaps overloading the control tables on the router?








1280 posts

Uber Geek

Trusted

  # 1353686 28-Jul-2015 19:13
Send private message

freitasm: Do you have an alarm connected to the line? A phone without a filter? A machine with LOTS of torrents perhaps overloading the control tables on the router?




Ta for ideas. No alarm. Only one phone in house, with line filter. No other internet use currently as have tried to eliminate anything that may be saturating connection.
Also these tests results from modem. Feels like a DNS issue to me, I just can't resolve it.

Click to see full size

 
 
 
 


18292 posts

Uber Geek

Trusted

  # 1353702 28-Jul-2015 19:22
Send private message

Do you have a Spark supplied modem to test?

Any super cool settings in the Netcomm that may cause issues?





1280 posts

Uber Geek

Trusted

  # 1353709 28-Jul-2015 19:31
Send private message

tdgeek: Do you have a Spark supplied modem to test?

Any super cool settings in the Netcomm that may cause issues?




Thanks. I'll have a look for an old modem. I have a feeling they are all gone, I've had quite a few over the years!
No special settings, restored to defaults and have just done the bare minimum this time to avoid conplications. Or so I thought!

8906 posts

Uber Geek

Lifetime subscriber

  # 1353863 28-Jul-2015 21:49
Send private message

I have the same modem and am using it for VDSL, i have the same results to you on that image on the diagnostics page. so i dont think thats an issue.

cant be any more help im afraid


4687 posts

Uber Geek


  # 1353878 28-Jul-2015 22:04
Send private message

I have a Netcomm NF4V (same brand but different model) which was dropping signal all the time. I took it back and got a brand new one. No issues since.



1280 posts

Uber Geek

Trusted

  # 1353906 28-Jul-2015 22:19
Send private message

Jase2985: I have the same modem and am using it for VDSL, i have the same results to you on that image on the diagnostics page. so i dont think thats an issue.

cant be any more help im afraid



Thanks for that. I don't know what the tests actually test which makes it hard to understand :)

Cheers,
Joseph

 
 
 
 




1280 posts

Uber Geek

Trusted

  # 1353910 28-Jul-2015 22:23
Send private message

quickymart: I have a Netcomm NF4V (same brand but different model) which was dropping signal all the time. I took it back and got a brand new one. No issues since.


Yep It could be faulty. However, rhe modem doesn't seem to drop the DSL, or wifi connection. LAN traffic always seems to be ok, and the DSL connection stays up. I just get errors like "Facebook.com failed to load because the server couldn't be found" etc.

Cheers




1280 posts

Uber Geek

Trusted

  # 1353912 28-Jul-2015 22:28
Send private message

I'm still getting logs of these in my log and I'm not sure what they mean...

Facility: daemon
Severity: alert

Jul 28 22:00:21 kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=91.121.2.84 DST=122.57.189.54 LEN=48 TOS=0x00 PREC=0x00 TTL=116 ID=36721 PROTO=TCP SPT=26633 DPT=20000 WINDOW=65535 RES=0x00 SYN URGP=0 MARK=0x8000000

3344 posts

Uber Geek

Trusted
Vocus

  # 1353914 28-Jul-2015 22:30
Send private message

Try disabling DNS proxy, see if that works for you. You'll need to reconnect devices so they pick up the proper DNS addresses.

4221 posts

Uber Geek

Trusted

  # 1353940 28-Jul-2015 22:46
Send private message

You want to find out if all traffic is dying when you have issues, or if it is just DNS. Try running a continuous ping to something like...

ping 219.88.188.4 -t

Leave that running in a window and when you notice browsing failures pop back to that window and see if you have a break in the successful pings...

Cheers - N





--

 

Please note all comments are the product of my own brain and don't necessarily represent the position or opinions of my employer, previous employers, colleagues, friends or pets.


2883 posts

Uber Geek

Trusted
Lifetime subscriber

  # 1354017 29-Jul-2015 06:16
Send private message

Those logs are caused by outside computers attempting to connect to you. Have you run a torrent client on port 20000 or 51516?? Otherwise you could be getting DDoSed.
Does going into the console and doing a disconnect and reconnect of the ppp session fix it??







1280 posts

Uber Geek

Trusted

  # 1354070 29-Jul-2015 08:08
Send private message

BarTender: Those logs are caused by outside computers attempting to connect to you. Have you run a torrent client on port 20000 or 51516?? Otherwise you could be getting DDoSed.
Does going into the console and doing a disconnect and reconnect of the ppp session fix it??


Thanks. Yes that what I had thought. To check, I've rebooted modem, got new IP address. Signed out of anything I can think of that phones home, specifically Screens Connect. And now since rebooting the modem, am still getting these in the logs.

kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=61.160.224.128 DST=122.60.25.213 LEN=40 TOS=0x00 PREC=0x00 TTL=239 ID=54321 PROTO=TCP SPT=56257 DPT=81 WINDOW=65535 RES=0x00 SYN URGP=0 MARK=0x8000000
Nov 19 00:39:16 daemon alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=222.186.21.202 DST=122.60.25.213 LEN=40 TOS=0x00 PREC=0x00 TTL=109 ID=256 PROTO=TCP SPT=61061 DPT=5901 WINDOW=16384 RES=0x00 SYN URGP=0 MARK=0x8000000
Nov 19 00:45:58 daemon alert kernel: Intrusion -> IN=pppoa0 OUT= MAC= SRC=222.186.21.102 DST=122.60.25.213 LEN=40 TOS=0x00 PREC=0x00 TTL=102 ID=256 PROTO=TCP SPT=6000 DPT=1433 WINDOW=16384 RES=0x00 SYN URGP=0 MARK=0x8000000

8906 posts

Uber Geek

Lifetime subscriber

  # 1354154 29-Jul-2015 09:45
Send private message

freitasm: Have you run a full anti-spyware scan with Malwarebytes yet?



and spybot

and AV



 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58


Arlo unveils its first video doorbell
Posted 21-Oct-2019 08:27


New Zealand students shortlisted for James Dyson Award
Posted 21-Oct-2019 08:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.