Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5
1715 posts

Uber Geek


  # 273989 17-Nov-2009 18:51
Send private message



I left telecom to get away from crap like this, it's been going for days and no word from telecom whats going on. In my earlier post I think it was early hours of the mourning when it was fine.

As for fiber cut a friend on telstra is getting 3 to 4 Mb/s to Sydney no problems.

To show it's not my line here's local speed.



716 posts

Ultimate Geek

Trusted
Spark NZ

  # 274012 17-Nov-2009 19:45
Send private message

Mine was slow as a dog, but is back to full speed now ....




My views are my own, and may not necessarily represent those of my employer.


 
 
 
 


696 posts

Ultimate Geek

Trusted

  # 274016 17-Nov-2009 19:50
Send private message

Hopefully all this speed will follow on down to me in Hamilton :-)
You guys must all be in Auckland are you ?

696 posts

Ultimate Geek

Trusted

  # 274051 17-Nov-2009 22:13
Send private message

Heres when the sh*t hit the fan for me by the look of it..
Results from speedtest one day blazing, the next dead..
Just talked to my mate 2 streets over hooked up to the same exchange on bigtime and he's going fullspeed. He is on a different C Class to me though so probably on a different server.
So its not bigtime.
So its my connection, At 6am its going fullspeed.. Night time dead :-(

It is almost like I'm back on Xnet's torrent plan again, that was about the same as this in the end when I was on it last year..

Sigh, still no word from telecom after they got my tests requested..



Then the next day until now:






716 posts

Ultimate Geek

Trusted
Spark NZ

  # 274054 17-Nov-2009 22:25
Send private message

So they fixed me and broke you?










My views are my own, and may not necessarily represent those of my employer.


696 posts

Ultimate Geek

Trusted

  # 274056 17-Nov-2009 22:29
Send private message

sigh... Yeah they really broke me this time..

716 posts

Ultimate Geek

Trusted
Spark NZ

  # 274058 17-Nov-2009 22:30
Send private message

Lets hope they're not finished "fixing" yet then ...




My views are my own, and may not necessarily represent those of my employer.


 
 
 
 


696 posts

Ultimate Geek

Trusted

  # 274060 17-Nov-2009 22:33
Send private message

At least geekzone still works so thats one PLUS !!

2958 posts

Uber Geek


  # 274224 18-Nov-2009 14:36
Send private message

Same here, over last week, and telecom has reset ports and stuff, and the last time they reset the port, the modem disconnected when the phone rang, chorus came and fixed it, and tested the lines too. we should be getting alot higher than we are atm. anything outside of auckland is just slow for me right now




Bachelor of Computing Systems (2015)

 

--

 

Late 2013 MacBook Pro with Retina Display (4GB/2.4GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 6S + (64GB/Gold/Vodafone NZ) - Xperia Z C6603 (16GB/White/Spark NZ)

Sam, Auckland 


544 posts

Ultimate Geek


  # 274244 18-Nov-2009 15:30
Send private message

As of last night, I've been having problems where its really patchy, will work then won't. Tried restarting the router... Then this morning was fast as. Now I can't get into my PC via Logmein!
Its like theres a lot of jitter in the network.

696 posts

Ultimate Geek

Trusted

  # 274279 18-Nov-2009 17:29
Send private message

Well it looks like I'm finally back to normal when I got home from work just now.
I don't know what they did but whatever it was it worked :-)

Your line speed is approximately 10078.9 Kbps or 1235.2 KB/sec





Mad Scientist
20667 posts

Uber Geek

Trusted
Lifetime subscriber

  # 274302 18-Nov-2009 19:28
Send private message






Involuntary autocorrect in operation on mobile device. Apologies in advance.


1715 posts

Uber Geek


  # 274333 18-Nov-2009 21:34
Send private message



Just been on phone to telecom and according to them there's no problem with my line, I'm not affected by the international routing problem, and nothing I say seems to make a difference to them, I guess the below speed to Australia is normal.

Where do I go from here, this is indeed bad customer service.


2958 posts

Uber Geek


  # 274335 18-Nov-2009 21:52
Send private message

im not even sure now with telecom, they dont understand much when you try to explain anything. I had someone from Chorus come round today to fix a faulty jackpoint, making the modem disconnect when the phone rang, he tested our line and we should be getting 19 mega BYTES per second, 19 thousand kb per second. I was shocked by this and they called the help desk for some line tests and the exchange got a call too. lol. "i have never seen such speeds at a private property before" - Chorus worker. right now we only get about 1.5 mB/s, where is my 19 mB/s? no one from telecom can answer that.




Bachelor of Computing Systems (2015)

 

--

 

Late 2013 MacBook Pro with Retina Display (4GB/2.4GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 6S + (64GB/Gold/Vodafone NZ) - Xperia Z C6603 (16GB/White/Spark NZ)

Sam, Auckland 


716 posts

Ultimate Geek

Trusted
Spark NZ

  # 274352 18-Nov-2009 23:01
Send private message

@tardtasticx:
Sounds like your friendly technician was confusing megaBITs and megaBYTES. ADSL2+ won't do more than 24 megaBITs. Even VDSL (depending on the varient) won't do more than 100megaBITs (50 more likely if you're right on top of the cabinet). Given the fact you're getting 15megaBITS, I'd say your line is performing according to specification.




My views are my own, and may not necessarily represent those of my employer.


1 | 2 | 3 | 4 | 5
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29


Catalyst Cloud becomes a Kubernetes Certified Service Provider (KCSP)
Posted 23-Aug-2019 08:21


New AI legaltech product launched in New Zealand
Posted 21-Aug-2019 17:01


Yubico launches first Lightning-compatible security key, the YubiKey 5Ci
Posted 21-Aug-2019 16:46


Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.