Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




426 posts

Ultimate Geek
+1 received by user: 36


Topic # 77355 15-Feb-2011 11:38
Send private message

Anyone else having issues with Xtra today? Twitter isn't loading properly, nor are sites like kiwiblog.co.nz

[Moderator edit (MF): please please please put dates in subject for faults]

 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
148 posts

Master Geek
+1 received by user: 8

Subscriber

  Reply # 439701 15-Feb-2011 11:38
Send private message

Yea i cant connect to google o.O
Edit: or youtube

1418 posts

Uber Geek
+1 received by user: 425

Trusted

  Reply # 439706 15-Feb-2011 11:43
Send private message

not working here either :(




 
 
 
 


245 posts

Master Geek
+1 received by user: 10

Trusted

  Reply # 439722 15-Feb-2011 11:58
Send private message

hmm seems a little odd,
can you provide some more info (pm me if you like)


using telecom DNS?
what exact addresses and whats your IP?




Tarawera Ultra 2015 done, bring on 2016

2636 posts

Uber Geek
+1 received by user: 495


  Reply # 439725 15-Feb-2011 12:08
Send private message

http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=77356

Could someone please merge these threads,

Sites mention over the link

http://community.mycolts.net/ or http://www.madcrossfit.com or http://forum.colts.com, Boingboing.net , 

www.Metvuw.com

1351 posts

Uber Geek
+1 received by user: 15


  Reply # 439727 15-Feb-2011 12:13
Send private message

Yeah checked out all these links and are fine at work on slingshot but aren't working at home on telecom with standard telecom DNS.

68 posts

Master Geek


  Reply # 439730 15-Feb-2011 12:16
Send private message

Confirm... No Google here either.. No youtube...

On Telecom also...

Edit: Gmail is fine tho...

57 posts

Master Geek


  Reply # 439738 15-Feb-2011 12:28
Send private message

YouTube and Google aren't working here either (Telecom broadband, Auckland). Everything was fine early this morning, but has suddenly turned to crap. Some forums that I visit load about quarter of the page and then hang for about 5-minutes at a time before loading the rest of the page. Very frustrating.

68 posts

Master Geek


Reply # 439740 15-Feb-2011 12:31
Send private message

Turbocharged: YouTube and Google aren't working here either. Everything was fine early this morning, but has suddenly turned to crap. Some forums that I visit load about quarter of the page and then hang for about 5-minutes at a time before loading the rest of the page. Very frustrating.


Unfortunately very many websites include elements from Google (like analytics, or Google ads), so they are also affected....Frown

4 posts

Wannabe Geek


  Reply # 439741 15-Feb-2011 12:31
Send private message

Same here, NO

google.com
twitter.com
metvuw,com
youtube.com
etc.

Using standard Telecom DNS's:

Primary DNS:
 122.56.237.1
Secondary DNS:
 210.55.111.1



68 posts

Master Geek


  Reply # 439744 15-Feb-2011 12:34
Send private message

I use Google's 8.8.8.8 DNS, but no difference...

6699 posts

Uber Geek
+1 received by user: 3072

Moderator
Trusted
Subscriber

  Reply # 439747 15-Feb-2011 12:37
Send private message

Woah what's gone wrong with this page?

Using Google DNS: 8.8.8.8 / 8.8.4.4 seems to fix the issue. Make sure you do a modem reboot / clear your computers DNS Cache. Just enter the DNS details straight into the modem itself.




Michael Murphy | https://murfy.nz
Want to be with an epic ISP? Want $20 to join them too? Well, use this link to sign up to BigPipe!
The Router GuideCommunity UniFi Cloud Controller | Ubiquiti Edgerouter Tutorial


1351 posts

Uber Geek
+1 received by user: 15


  Reply # 439749 15-Feb-2011 12:38
Send private message

michaelmurfy: Woah what's gone wrong with this page?



Yeah thought it was just me but something has messed it all up.

68 posts

Master Geek


  Reply # 439753 15-Feb-2011 12:41
Send private message


Confirmed....

When using ONLY Google DNS servers, there is no problem...

8.8.8.8   8.8.4.4

4 posts

Wannabe Geek


  Reply # 439759 15-Feb-2011 12:49
Send private message

Well, it seems that way when using Google DNS's... The big sites work again (albeit slow) but many of my sites that I host at hostmonster still don't load (even with the Google DNS's set).

Can you try to load http://kiwi-air.co.nz or http://guruce.com?

Also, metvuw.com still doesn't work and youtube doesn't show any thumbnails...

They still don't work here but I know the server hosting them is fine (because I can reach them through a proxy like http://www.ninjacloak.com)

Thanks for trying.

1351 posts

Uber Geek
+1 received by user: 15


  Reply # 439760 15-Feb-2011 12:50
Send private message

Yeah both of those sites load here on slingshot.

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone TV — television in the cloud
Posted 17-Oct-2017 19:29


Nokia 8 review: Classy midrange pure Android phone
Posted 16-Oct-2017 07:27


Why carriers might want to embrace Commerce Commission study, MVNOs
Posted 13-Oct-2017 09:42


Fitbit launches Ionic, its health and fitness smartwatch
Posted 12-Oct-2017 15:52


Xero launches machine learning automation to improve coding accuracy for small businesses
Posted 12-Oct-2017 15:45


Bank of New Zealand uses Intel AI to detect financial crime
Posted 12-Oct-2017 15:39


Sony launches Xperia XZ1, a smartphone with real-time 3D capture
Posted 11-Oct-2017 10:26


Notes on Nokia’s phone comeback
Posted 10-Oct-2017 10:06


Air New Zealand begins Inflight Wi-Fi rollout
Posted 9-Oct-2017 20:16


The latest mobile phones in perspective
Posted 9-Oct-2017 18:34


Review: Acronis True Image 2018 — serious backup
Posted 8-Oct-2017 11:22


Lenovo launches ThinkPad Anniversary Edition 25
Posted 7-Oct-2017 23:16


Less fone, more tech as Vodafone gets brand make-over
Posted 6-Oct-2017 08:16


API Talent Achieves AWS MSP Partner Status
Posted 5-Oct-2017 21:20


Stellar Consulting Group now a Domo Partner
Posted 5-Oct-2017 21:03



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.