Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




418 posts

Ultimate Geek
+1 received by user: 34


Topic # 77355 15-Feb-2011 11:38 Send private message

Anyone else having issues with Xtra today? Twitter isn't loading properly, nor are sites like kiwiblog.co.nz

[Moderator edit (MF): please please please put dates in subject for faults]

 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
140 posts

Master Geek
+1 received by user: 4

Subscriber

  Reply # 439701 15-Feb-2011 11:38 Send private message

Yea i cant connect to google o.O
Edit: or youtube

1391 posts

Uber Geek
+1 received by user: 411

Trusted

  Reply # 439706 15-Feb-2011 11:43 Send private message

not working here either :(




 

 



245 posts

Master Geek
+1 received by user: 10

Trusted

  Reply # 439722 15-Feb-2011 11:58 Send private message

hmm seems a little odd,
can you provide some more info (pm me if you like)


using telecom DNS?
what exact addresses and whats your IP?




Tarawera Ultra 2015 done, bring on 2016

2461 posts

Uber Geek
+1 received by user: 425


  Reply # 439725 15-Feb-2011 12:08 Send private message

http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=77356

Could someone please merge these threads,

Sites mention over the link

http://community.mycolts.net/ or http://www.madcrossfit.com or http://forum.colts.com, Boingboing.net , 

www.Metvuw.com

1348 posts

Uber Geek
+1 received by user: 15


  Reply # 439727 15-Feb-2011 12:13 Send private message

Yeah checked out all these links and are fine at work on slingshot but aren't working at home on telecom with standard telecom DNS.

66 posts

Master Geek


  Reply # 439730 15-Feb-2011 12:16 Send private message

Confirm... No Google here either.. No youtube...

On Telecom also...

Edit: Gmail is fine tho...

57 posts

Master Geek


  Reply # 439738 15-Feb-2011 12:28 Send private message

YouTube and Google aren't working here either (Telecom broadband, Auckland). Everything was fine early this morning, but has suddenly turned to crap. Some forums that I visit load about quarter of the page and then hang for about 5-minutes at a time before loading the rest of the page. Very frustrating.

66 posts

Master Geek


Reply # 439740 15-Feb-2011 12:31 Send private message

Turbocharged: YouTube and Google aren't working here either. Everything was fine early this morning, but has suddenly turned to crap. Some forums that I visit load about quarter of the page and then hang for about 5-minutes at a time before loading the rest of the page. Very frustrating.


Unfortunately very many websites include elements from Google (like analytics, or Google ads), so they are also affected....Frown

4 posts

Wannabe Geek


  Reply # 439741 15-Feb-2011 12:31 Send private message

Same here, NO

google.com
twitter.com
metvuw,com
youtube.com
etc.

Using standard Telecom DNS's:

Primary DNS:
 122.56.237.1
Secondary DNS:
 210.55.111.1



66 posts

Master Geek


  Reply # 439744 15-Feb-2011 12:34 Send private message

I use Google's 8.8.8.8 DNS, but no difference...

5995 posts

Uber Geek
+1 received by user: 2534

Moderator
Trusted
Subscriber

  Reply # 439747 15-Feb-2011 12:37 Send private message

Woah what's gone wrong with this page?

Using Google DNS: 8.8.8.8 / 8.8.4.4 seems to fix the issue. Make sure you do a modem reboot / clear your computers DNS Cache. Just enter the DNS details straight into the modem itself.




Michael Murphy | https://murfy.nz
Want to be with an epic ISP? Want $20 to join them too? Well, use this link to sign up to BigPipe!
The Router Guide | Community UniFi Cloud Controller | Ubiquiti Edgerouter Tutorial


1348 posts

Uber Geek
+1 received by user: 15


  Reply # 439749 15-Feb-2011 12:38 Send private message

michaelmurfy: Woah what's gone wrong with this page?



Yeah thought it was just me but something has messed it all up.

66 posts

Master Geek


  Reply # 439753 15-Feb-2011 12:41 Send private message


Confirmed....

When using ONLY Google DNS servers, there is no problem...

8.8.8.8   8.8.4.4

4 posts

Wannabe Geek


  Reply # 439759 15-Feb-2011 12:49 Send private message

Well, it seems that way when using Google DNS's... The big sites work again (albeit slow) but many of my sites that I host at hostmonster still don't load (even with the Google DNS's set).

Can you try to load http://kiwi-air.co.nz or http://guruce.com?

Also, metvuw.com still doesn't work and youtube doesn't show any thumbnails...

They still don't work here but I know the server hosting them is fine (because I can reach them through a proxy like http://www.ninjacloak.com)

Thanks for trying.

1348 posts

Uber Geek
+1 received by user: 15


  Reply # 439760 15-Feb-2011 12:50 Send private message

Yeah both of those sites load here on slingshot.

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Edifier R1700BT speakers review: Luxury Bluetooth sounds
Posted 28-May-2017 13:06


National AI group launching next month
Posted 25-May-2017 09:54


New Zealand Digital Future, according to tech companies
Posted 25-May-2017 09:51


New Microsoft Surface Pro delivers outstanding battery life, performance
Posted 25-May-2017 09:34


Garmin VIRB 360 brings immersive 360-degree 5.7K camera experience
Posted 25-May-2017 09:30


Telecommunications monitoring report: Are you being served?
Posted 24-May-2017 11:54


NetValue partners with CRM Provider SugarCRM
Posted 23-May-2017 20:04


Terabyte looms as Vocus users download 430GB a month
Posted 19-May-2017 14:51


2degrees tips into profit after seven lean years
Posted 19-May-2017 09:47


2degrees growth story continues
Posted 17-May-2017 15:25


Symantec Blocks 22 Million Attempted WannaCry Ransomware Attacks Globally
Posted 17-May-2017 12:41


HPE Unveils Computer Built for the Era of Big Data
Posted 17-May-2017 12:39


Samsung Galaxy S8 Plus review: Beautiful, feature-packed
Posted 16-May-2017 20:14


After ten years of mail pain Spark is done with Yahoo
Posted 15-May-2017 13:12


Warnings from security firms: do not click that link or risk your computer being infected
Posted 15-May-2017 10:11



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.