Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
rhy7s
542 posts

Ultimate Geek


  #446486 7-Mar-2011 23:24
Send private message

I also can't reach the wordpress blogs mentioned. Came to the forums because I've been noticing a few sites being unreachable lately. For example I can't get to http://arstechnica.com/ - anyone else on Telecom noticing other sites not listed thus far?

 
 
 

Trade NZ and US shares and funds with Sharesies (affiliate link).
robbyp
1199 posts

Uber Geek


  #446493 7-Mar-2011 23:47

tr3v:
robbyp: 
If the website is viewable on every other ISP, apart from telecom, then they shouldn't be telling you to contact wordpress.

Except, that *maybe* WordPress is blocking some of Telecom's address range?

I contacted WordPress and they responded immediately, and asked for more info but I have since heard nothing, and I still cannot connect from home (ADSL with static IP).  Maybe my email is blocked too :-) 


If that is the case, then surely it is up to telecom to contact them to remove the blacklisting.  That is what happens if an isp gets onto a spam database.



izomezzo
39 posts

Geek


  #446499 8-Mar-2011 00:17
Send private message

rhy7s: I also can't reach the wordpress blogs mentioned. Came to the forums because I've been noticing a few sites being unreachable lately. For example I can't get to http://arstechnica.com/ - anyone else on Telecom noticing other sites not listed thus far?



Yes I'm having this problem also on telecom BB. My connection to www.guardian.co.uk is very slow, mostly timing out and  arstechnica.com has died completely and I see images in facebook fail to load. Not sure if the last bit is related. I'm also getting quite a lot of connection resets. usually it is very reliable. I've noticed a slowing of the connection when surfing over the last few weeks, but it's getting a bit terminal now. Doing a tracert I noticed that hop 3 always times out. But seems to be ok for some sites (e.g. www.bbc.co.uk/news) and most US sites are fine. Something odd going on. I fired up Tor and I could surf all of those sites without issue (albeit slightly slow  - I have to say Tor seems a lot faster than it used to be).
 



tr3v

234 posts

Master Geek


  #446510 8-Mar-2011 07:07
Send private message

From WordPress...

"Thanks for contacting us. As a result of a large denial of service attack directed at WordPress.com servers on Thursday, our upstream internet providers have implemented some filters to prevent malicious traffic from reaching our network. While we tried to make these blocks as specific as possible, it appears that your IP is one of the ones being blocked at the moment. Unfortunately, we cannot remove the block immediately, but hope to have everything back to normal next week.

I am very sorry for the inconvenience. We will contact you again as soon as we have an update."

tr3v

234 posts

Master Geek


  #446512 8-Mar-2011 07:21
Send private message

robbyp: 
If that is the case, then surely it is up to telecom to contact them to remove the blacklisting.  That is what happens if an isp gets onto a spam database.

That was my line of thought too, but Telecom made it clear that they were not going to help. I rang them twice, and spent 30 minutes on the phone both times. They specifically told me to contact WordPress, although the problem sounds like it is at a higher level - one of the big carriers (looks like Level3 from the traces).

Ragnor
8091 posts

Uber Geek

Trusted

  #446528 8-Mar-2011 08:33
Send private message

Wordpress DDOS aside there is a problem on Telecom accessing some sites atm, seems to be related to their caching/web proxy

See here:
http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=78782

doozy
245 posts

Master Geek

Trusted

  #446538 8-Mar-2011 09:14
Send private message

I've asked for the security guys to get in contact with Wordpress and a purge from the cache of anything that links back to it, might take a bit for the security side but the purge should happen today




Tarawera Ultra 2015 done, bring on 2016



kingjj
1728 posts

Uber Geek

ID Verified
Trusted

  #446541 8-Mar-2011 09:21
Send private message

Oddly enough I was able to access one WordPress blog (failblog.org) last night but not another (failbook.org) which is run by the same network (Cheezburger). Now it's not working again... No change in IP, connection has not been reset. To phone Telecom or not...

Edit: Thanks doozy, thats awesome! 

rhy7s
542 posts

Ultimate Geek


  #446543 8-Mar-2011 09:30
Send private message

Just another unreachable site I've noticed, http://pfsense.com/

Ragnor
8091 posts

Uber Geek

Trusted

  #446545 8-Mar-2011 09:48
Send private message

Interestingly it's possible you can turn off your modem for 5min and try and get a different ip address.

It's still possible you'll eventually get assigned one one that doesn't go via the cache. Sites seem fine bypassing the cache to me.


tr3v

234 posts

Master Geek


  #446553 8-Mar-2011 09:57
Send private message

Ragnor: Interestingly it's possible you can turn off your modem for 5min and try and get a different ip address.

It's still possible you'll eventually get assigned one one that doesn't go via the cache. Sites seem fine bypassing the cache to me.


LOL - I wish. Unfortunately I pay to have the same IP address assigned everytime. 

Ragnor
8091 posts

Uber Geek

Trusted

  #446557 8-Mar-2011 10:05
Send private message

If I recall correctly if you have a static ip address you can apply to be excluded from going via the cache.

andrewzeevo
4 posts

Wannabe Geek


  #446581 8-Mar-2011 11:10
Send private message

We have a number of Telecom customers unable to access our Chicago based server. Appears to be the same issue...

tr3v

234 posts

Master Geek


  #446612 8-Mar-2011 12:24
Send private message

As of a few minutes ago, and after notification from WordPress support saying that the blocks had been removed, I can now connect to the WordPress blogs. You may have to clear your browser cache/cookies first.

If you can still not connect to the *WordPress* blogs then contact their support. The other website issues sound unrelated.

Yay!

adiemusfree
9 posts

Wannabe Geek


  #446668 8-Mar-2011 15:00
Send private message

It's working for me too! yay! thanks for your persistence, I wouldn't have known what to do, and I'm at work all day so don't really have the time!
cheers
Bronnie

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac