Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 91243 9-Oct-2011 15:55
Send private message

Yesterday my phone stopped being able to send messages and making calls. First thing I tried is another Telecom XT simcard thinking that my one had failed, but that didn't work either. I have tried 2 Vodafone simcards and they both work perfectly fine. I have also put my sim into an iphone and it works perfect.

When I search for networks with the XT simcards in it only finds Vodafone NZ. I have tried resetting the phone to default settings and checked to make sure the network bands are all enabled.

Any ideas? The reason I haven't taken it into telecom yet is a few months ago I installed a custom ROM so I assumed they would start blaming that...

Create new topic
4474 posts

Uber Geek
+1 received by user: 849

Trusted
Lifetime subscriber

  Reply # 531188 9-Oct-2011 16:00
Send private message

so you bought the phone from telecom?







4 posts

Wannabe Geek


  Reply # 531189 9-Oct-2011 16:01
Send private message

nakedmolerat: so you bought the phone from telecom?


Yes

 
 
 
 


2861 posts

Uber Geek
+1 received by user: 683

Trusted
Lifetime subscriber

  Reply # 531190 9-Oct-2011 16:22
Send private message

have you checked your APN settings, if not there try entering manually. Search the forums here as they are around.

Silly question but have you got it in flight mode by accident?




Galaxy S8

 

Garmin  Vivoactive 3






4 posts

Wannabe Geek


  Reply # 531191 9-Oct-2011 16:25
Send private message

jeffnz: have you checked your APN settings, if not there try entering manually. Search the forums here as they are around.

Silly question but have you got it in flight mode by accident?


I have the correct APN settings but it doesn't make any difference whether they are entered or not (shouldn't need them to connect to the network for SMS and calling? Only Internet and MMS?). Flight mode is disabled.

4474 posts

Uber Geek
+1 received by user: 849

Trusted
Lifetime subscriber

  Reply # 531200 9-Oct-2011 17:04
Send private message

problem started yesterday, what have you changed since then? new rom?





19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 531204 9-Oct-2011 17:19
Send private message

jeffnz: have you checked your APN settings, if not there try entering manually. Search the forums here as they are around.

Silly question but have you got it in flight mode by accident?


Why would you need to look at the APNs?

The handset is not seeing the network not related to APN in anyway

27269 posts

Uber Geek
+1 received by user: 6696

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 531205 9-Oct-2011 17:20
Send private message

If it's finding no network then there is a chance the custom ROM does have something to do with it.


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 531206 9-Oct-2011 17:25
Send private message

Have you called Telecom and asked them if the IMEI is blacklisted?

I don't think it would be this as the handset should still see the network but not attach

83 posts

Master Geek
+1 received by user: 3


  Reply # 531210 9-Oct-2011 17:34
Send private message

Might have reflashed with incorrect modem so it can only see 900/2100mhz 3g? If you're nowhere near Telecom 2100mhz sites this would make sense

2861 posts

Uber Geek
+1 received by user: 683

Trusted
Lifetime subscriber

  Reply # 531211 9-Oct-2011 17:36
Send private message

johnr:
jeffnz: have you checked your APN settings, if not there try entering manually. Search the forums here as they are around.

Silly question but have you got it in flight mode by accident?


Why would you need to look at the APNs?

The handset is not seeing the network not related to APN in anyway


my humble apologies I misread the question. I'll crawl back under my rock, sorry I tried to help. 




Galaxy S8

 

Garmin  Vivoactive 3






4 posts

Wannabe Geek


  Reply # 531220 9-Oct-2011 18:22
Send private message

AndrewMac: Might have reflashed with incorrect modem so it can only see 900/2100mhz 3g? If you're nowhere near Telecom 2100mhz sites this would make sense


I think this is the problem... Whats the latest rom I can use that supports Telecoms bands?

Mr Snotty
8078 posts

Uber Geek
+1 received by user: 4051

Moderator
Trusted
Lifetime subscriber

  Reply # 531242 9-Oct-2011 19:37
Send private message

z0ton:
AndrewMac: Might have reflashed with incorrect modem so it can only see 900/2100mhz 3g? If you're nowhere near Telecom 2100mhz sites this would make sense


I think this is the problem... Whats the latest rom I can use that supports Telecoms bands?


Not ROM, you want to flash a new "Modem" to the phone, the one that's best to use on the Samsung Galaxy S (assuming it's the I9000T) is "KC1" from Here - flash it like any regular file through Clockwork Recovery.

If you don't know what Clockwork Recovery is, or how to "flash" .zip files you shouldn't be messing around with your phone. I will let you figure out how to do just this.

Once this is done, everything should work well. This modem will not work with Cyanogenmod or MiUi based roms.




Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.