Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




896 posts

Ultimate Geek

Subscriber

# 22065 15-May-2008 16:30
Send private message

I've been trying to access Geekzone since like 10 am and I've just been able to now. What happened?





Create new topic
1819 posts

Uber Geek

Trusted

  # 131058 15-May-2008 16:33
Send private message

I had that too,  WinMTR  No response from host, but I saw some rss feed's so I don't think it was everyone.

I was connecting from Slingshot

590 posts

Ultimate Geek

Subscriber

  # 131059 15-May-2008 16:36
Send private message

yea same here I couldn't access this site ether :(

(dang James Bond you beat me to it, I posted a topic about this 1 minute after you, ill delete mine now)

 
 
 
 


1786 posts

Uber Geek

Trusted

  # 131060 15-May-2008 16:38
Send private message

It was like withdrawals symptom but good is all back up and seems to be a hell lot faster. The boss will surely post related comment later.

BDFL - Memuneh
64667 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

# 131061 15-May-2008 16:41
Send private message

At 9:00am I rebooted the server to uninstall a piece of software. The server did not come up in 90 seconds as usual so I contacted ICONZ and they confirmed there was a problem with the server.

I flew from Wellington to Auckland at 11am and the server is now completely reinstalled. I decided not to restore an image backup because that would too have a copy of the problem software.

There are still things to fix around, but I am flying back to Wellington 8pm and will finish working from home.

The interesting thing is that this week I had contacted ICONZ to arrange for a library of recovery DVDs to be kept on site. Shame this problem happened before this could be done.

Also note we didn't lose anything. All HDD were visible and the databases are all up-to-date.




590 posts

Ultimate Geek

Subscriber

  # 131062 15-May-2008 16:41
Send private message

I never really thought it was all that slow.
But yes it does seem to be a bit more faster. Laughing

894 posts

Ultimate Geek

Subscriber

  # 131063 15-May-2008 16:41
Send private message

Not on slingshot, but I also find the site way faster after todays outage.

2483 posts

Uber Geek

Trusted

  # 131064 15-May-2008 16:57
Send private message

Saw this a minute ago:


... then contact to the server was missing until now.




Find me on Twitter!

I posted 1, 2 x 10^3 times!

 
 
 
 




896 posts

Ultimate Geek

Subscriber

  # 131066 15-May-2008 17:01
Send private message

manhinli: Saw this a minute ago:


... then contact to the server was missing until now.


Same





Phil Gale
1108 posts

Uber Geek

Trusted
Red Jungle
Subscriber

  # 131068 15-May-2008 17:02
Send private message

To make matters even worse, twitter has been down most of the day too.. It's been a lonely day!




Red Jungle: we make fantastic software

RSS  Twitter  Facebook  Skype

BDFL - Memuneh
64667 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 131069 15-May-2008 17:02
Send private message

As you can imagine I am trying to install as many applications as possible while I am here in the datacentre, so if anything happens I am still around. A few reboots are required to completely update the server.




297 posts

Ultimate Geek

Trusted

# 131076 15-May-2008 17:30
Send private message

Good work on getting things up and running again :) Pretty dedicated to fly up there at a moments notice.

Someone get that man a beer and some pizza!

BDFL - Memuneh
64667 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

# 131078 15-May-2008 17:32
Send private message

mushion22: Good work on getting things up and running again :) Pretty dedicated to fly up there at a moments notice.

Someone get that man a beer and some pizza!


Well, it is my full time business. As I said I had planned to ship a few recovery DVDs but this happened just before I could do it.

Good stuff we had mirrored sets so there was no data loss at all!




297 posts

Ultimate Geek

Trusted

  # 131079 15-May-2008 17:38
Send private message

Still... a drink would be well deserved by the end of the day I imagine!

I iz your trusted friend
5846 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

# 131081 15-May-2008 17:47
Send private message

Hahah... I saw II7 reborn at Geekzone earlier today! :-D




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


297 posts

Ultimate Geek

Trusted

  # 131082 15-May-2008 17:47
Send private message

What was the trouble? Something wrong with the boot sector or partition table or something? Had that before in my old job - server would be AOK, install some updates, restart then BOOM boot errors all over the place.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.