Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1073 posts

Uber Geek
+1 received by user: 59


Topic # 106575 26-Jul-2012 15:07 Send private message

For some reason I can't access www.placeofsprings.co.nz through my Vodafone broadband account in my office. All I get is a page saying "The web site above will be hosted with iSERVE but it has not been uploaded as yet." which I know is the place-holder page that iServe hosted websites show when the actual website hasn't been uploaded yet. However I know the site has been uploaded as I'm the web-master for it!

On my TelstraClear broadband account at home I can get to the website fine. Also comes up ok when accessed through ninjacloak.com via my office Vodafone broadband account.

 I've asked iServe and they say everything is ok at their end and that Vodafone must be serving up an old version that they've cached.  I tend to agree with iServe that the problem isn't at their end as the problem only happens when accessing via Vodafone and not other ISP's.

I've asked on Vodafone's Forums and received some help from Vodafone staff, but they can see the website ok and aren't seeing the place-holder page.

This problem has been happening all week. My DNS settings are: Primary 203.109.129.67, Secondary 203.109.129.68 (router set to automatically get DNS servers).

I've tried multiple browsers (IE, Firefox, Chrome, Opera) on multiple PC's here in my office and they all show the "Not uploaded" page. When I view the site through my Android mobile phone, with Vodafone as my provider, it works ok.

Can someone else that also uses Vodafone broadband test this site for me and let me know what they see?  When working properly you should get a page with a large image in the middle of it.

Create new topic
19290 posts

Uber Geek
+1 received by user: 2647
Inactive user


  Reply # 662436 26-Jul-2012 15:22 Send private message

I just tested this on my mobile and get what you see

"The web site above will be hosted with iSERVE but it has not been uploaded as yet."

BDFL - Memuneh
57858 posts

Uber Geek
+1 received by user: 9463

Administrator
Trusted
Geekzone
Subscriber

  Reply # 662442 26-Jul-2012 15:27 Send private message

It works fine on Telecom XT.




 

 



12461 posts

Uber Geek
+1 received by user: 1380


  Reply # 662445 26-Jul-2012 15:29 Send private message

Loads through telecom and hidemyass properly, so I don't think it is hosting related.



1073 posts

Uber Geek
+1 received by user: 59


  Reply # 662453 26-Jul-2012 15:37 Send private message

johnr: I just tested this on my mobile and get what you see

"The web site above will be hosted with iSERVE but it has not been uploaded as yet."

Really?  It works ok on my Vodafone mobile!



1073 posts

Uber Geek
+1 received by user: 59


  Reply # 662455 26-Jul-2012 15:40 Send private message

Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

583 posts

Ultimate Geek
+1 received by user: 157

Trusted
Subscriber

  Reply # 662468 26-Jul-2012 15:56 Send private message

I get the placeholder page on my Vodafone phone (Android/3G)

12461 posts

Uber Geek
+1 received by user: 1380


  Reply # 662474 26-Jul-2012 16:04 Send private message

MurrayM: Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

I have had this sort of problem with telecom in the past with their cache farm, where if the website hasn't been updated for a very long time, it may take a while for it to detect the change. But it does sound like a caching issue.



1073 posts

Uber Geek
+1 received by user: 59


  Reply # 662475 26-Jul-2012 16:04 Send private message

jamesrt: I get the placeholder page on my Vodafone phone (Android/3G)

How strange...  That's you and John reporting that it doesn't work through VF mobiles, and yet it does work on my VF mobile (Android, 3G, stock browser).



1073 posts

Uber Geek
+1 received by user: 59


  Reply # 662479 26-Jul-2012 16:08 Send private message

mattwnz:
MurrayM: Thanks for testing this for me guys. I just need a few other Vodafone users to test it before I point the finger at VF.

I have had this sort of problem with telecom in the past with their cache farm, where if the website hasn't been updated for a very long time, it may take a while for it to detect the change. But it does sound like a caching issue.

Hmm, the front page hasn't changed in a very long time, the copyright was saying 2010 so I've just changed it to 2012.

And now it works!

Thanks for putting me onto the right path, Matt!

583 posts

Ultimate Geek
+1 received by user: 157

Trusted
Subscriber

  Reply # 662483 26-Jul-2012 16:11 Send private message

Yes, working on my phone now too.



1073 posts

Uber Geek
+1 received by user: 59


  Reply # 662484 26-Jul-2012 16:13 Send private message

jamesrt: Yes, working on my phone now too.

Thanks for confirming, James.

19290 posts

Uber Geek
+1 received by user: 2647
Inactive user


  Reply # 662486 26-Jul-2012 16:15 Send private message

Working for me now as well

:)

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

National AI group launching next month
Posted 25-May-2017 09:54


New Zealand Digital Future, according to tech companies
Posted 25-May-2017 09:51


New Microsoft Surface Pro delivers outstanding battery life, performance
Posted 25-May-2017 09:34


Garmin VIRB 360 brings immersive 360-degree 5.7K camera experience
Posted 25-May-2017 09:30


Telecommunications monitoring report: Are you being served?
Posted 24-May-2017 11:54


NetValue partners with CRM Provider SugarCRM
Posted 23-May-2017 20:04


Terabyte looms as Vocus users download 430GB a month
Posted 19-May-2017 14:51


2degrees tips into profit after seven lean years
Posted 19-May-2017 09:47


2degrees growth story continues
Posted 17-May-2017 15:25


Symantec Blocks 22 Million Attempted WannaCry Ransomware Attacks Globally
Posted 17-May-2017 12:41


HPE Unveils Computer Built for the Era of Big Data
Posted 17-May-2017 12:39


Samsung Galaxy S8 Plus review: Beautiful, feature-packed
Posted 16-May-2017 20:14


After ten years of mail pain Spark is done with Yahoo
Posted 15-May-2017 13:12


Warnings from security firms: do not click that link or risk your computer being infected
Posted 15-May-2017 10:11


Pushpay named NZ Hi-Tech Company of the Year 2017
Posted 15-May-2017 09:59



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.