Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4 | 5 | 6

Fog

Fog
343 posts

Ultimate Geek


  #794856 8-Apr-2013 09:50
Send private message

RobertT:

BTW -
Folks, seeing a new T-Box issues continued thread was created on the Vodafone forum I will lock this one. 

But Mauricio, we were only up to 112 pages! It may be worth moving the original thread into this current one to maintain the history in an easy to find location
This sounds like a good idea to me and worth serious consideration please.

 
 
 

GoodSync. Easily back up and sync your files with GoodSync. Simple and secure file backup and synchronisation software will ensure that your files are never lost (affiliate link).
shrub
733 posts

Ultimate Geek

ID Verified

  #804592 23-Apr-2013 22:24
Send private message

ugh mine is broken after 1 week. Just says updating - please wait for >5 min then freeze i cant do anything with remote or buttons on it. Is there an easy fix?

Bowering
105 posts

Master Geek

ID Verified
Trusted
Lifetime subscriber

  #804754 24-Apr-2013 10:21
Send private message

shrub: ugh mine is broken after 1 week. Just says updating - please wait for >5 min then freeze i cant do anything with remote or buttons on it. Is there an easy fix?


Hi Shrub. Sorry to hear that you're having some problems. Try unplugging the T-Box and modem and leave both unplugged for 30 seconds. Then plug the modem in and wait for the lights to come on, then plug in the T-Box. If you still have trouble, please log a fault by calling 0508 888 800.

Cheers, Gary



shrub
733 posts

Ultimate Geek

ID Verified

  #804771 24-Apr-2013 10:50
Send private message

I just left it over night and its working again today. I have to say coming from mysky to t-box is disappointing. The remote is so slow and everything just takes a few secs more to do.

Bowering
105 posts

Master Geek

ID Verified
Trusted
Lifetime subscriber

  #804789 24-Apr-2013 11:26
Send private message

shrub: I just left it over night and its working again today. I have to say coming from mysky to t-box is disappointing. The remote is so slow and everything just takes a few secs more to do.


Hi Shrub. We think we've found you T-Box and given it a probe. If it is yours, looks like we need to get a tech to have a look. If you PM me your account number we can confirm we have the right one, and please include a contact number so one of the team can give you a call and schedule a time.

Cheers, Gary

Lias
5403 posts

Uber Geek

ID Verified
Trusted
Lifetime subscriber

  #804791 24-Apr-2013 11:28
Send private message

shrub:I have to say coming from mysky to t-box is disappointing. The remote is so slow and everything just takes a few secs more to do.


+1 Mysky wasn't perfect but T-Box is still a long way behind. Be nice if vodafone just scrapped them all and brought a cable version of the mysky boxes.






I'm a geek, a gamer, a dad and an IT Professional. I have a full rack home lab, size 15 feet, an epic beard and Asperger's. I'm a bit of a Cypherpunk, who believes information wants to be free and the Net interprets censorship as damage and routes around it.


langers1972
1039 posts

Uber Geek


  #804837 24-Apr-2013 12:11
Send private message

To be fair, the T-Box is way way better than it was even 6 months ago. Seems to have sped up again after the rebranding.

Agreed not as polished or fast as MySky but bearable, my pet hate is the 2 external modems necessary



Fog

Fog
343 posts

Ultimate Geek


  #804890 24-Apr-2013 13:32
Send private message

langers1972: To be fair, the T-Box is way way better than it was even 6 months ago. Seems to have sped up again after the rebranding.
My main gripe is picture freeze and Pixelation (Green patch) at times, but this may be
due to the transmission. But I agree things have improved somewhat, but still not as good as I would like to see.

wekanz
67 posts

Master Geek


  #804896 24-Apr-2013 13:42
Send private message

I agree with langers and Fog.  Pixellation and sound dropout seem to be a bit better in the last few days, tho.

RobertT
120 posts

Master Geek


  #804898 24-Apr-2013 13:44
Send private message

Fog:
langers1972: To be fair, the T-Box is way way better than it was even 6 months ago. Seems to have sped up again after the rebranding.
My main gripe is picture freeze and Pixelation (Green patch) at times, but this may be
due to the transmission. But I agree things have improved somewhat, but still not as good as I would like to see.


I have to say mine has been heaps more stable since a couple of updates ago - I now only need to reboot once a month, usually because the response times get slower and slower. It's really running the way it should have when it was released.

Not sure if I'm happy with the new colour scheme. Perhaps a couple of 'skins' to choose from with some lower contrast (less garish) colour schemes would be nice. I'd also love to have the system alsways display the recorded programs from newest to oldest by default, and not the otehr way. Nine times out of 10, I want to see the latest episode...

kharris
1204 posts

Uber Geek

ID Verified
Trusted

  #804953 24-Apr-2013 14:30
Send private message

RobertT: I'd also love to have the system alsways display the recorded programs from newest to oldest by default, and not the otehr way. Nine times out of 10, I want to see the latest episode...


I agree that the default should be newest.  I would like to be able to do the following things:
1. Group recordings for a series and when selected all episodes for that group open in another dialog box
2. Select recordings for deletion and then delete them as a group.  Deleting multiple recordings one at a time takes ages.

PS. Hopefully vf revisit the colour scheme and make it less of a high contrast.

BigBadaboom
151 posts

Master Geek


  #805058 24-Apr-2013 16:38
Send private message

Other than the colour and icon changes, I haven't noticed much of an improvement from the last update.

The main issue which has been plaguing me is the live video going black.  That wasn't fixed by the last update and happens about once a week for me - necessitating a reboot.

Most of the crashing was fixed two updates ago, but it still does crash occasionally.


RobertT
120 posts

Master Geek


  #805061 24-Apr-2013 16:41
Send private message

BigBadaboom: Other than the colour and icon changes, I haven't noticed much of an improvement from the last update.

The main issue which has been plaguing me is the live video going black.  That wasn't fixed by the last update and happens about once a week for me - necessitating a reboot.

Most of the crashing was fixed two updates ago, but it still does crash occasionally.



Could be an HDMI issue - since the update several months back, my HDMI switch is no longer recognised, so I have to connect directly to my TV. If I lose picture, I replug the HDMI cable and it generally works.

kharris
1204 posts

Uber Geek

ID Verified
Trusted

  #805063 24-Apr-2013 16:46
Send private message

BigBadaboom: Other than the colour and icon changes, I haven't noticed much of an improvement from the last update.

The main issue which has been plaguing me is the live video going black.  That wasn't fixed by the last update and happens about once a week for me - necessitating a reboot.

Most of the crashing was fixed two updates ago, but it still does crash occasionally.



Yeah I agree... I am wondering if the responsiveness people are experiences is due to the graphics rendering only.  The background image used to be more complex.

BigBadaboom
151 posts

Master Geek


  #805069 24-Apr-2013 17:04
Send private message

RobertT: 
Could be an HDMI issue - since the update several months back, my HDMI switch is no longer recognised, so I have to connect directly to my TV. If I lose picture, I replug the HDMI cable and it generally works.


There are definitely still issues with HDMI (for example I have to restart my amp if I restart my TBox) but it is not the cause of that fault.

The EPG still comes up and I can watch recorded programmes. It is only the live video which is black.  Attempted fixes like changing channel don't help. I have to reboot.


1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac