Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1288 posts

Uber Geek


# 153729 6-Oct-2014 15:37
Send private message

Just me, or is anybody else having major problems with connection failures, timeouts, resets, when trying to get HTTP from international sites (especially from CDN's). Can't even get tinyMCE to load on geekzone because the "cachefly" connection never connects.

NB: Cable, Christchurch, and using 203.97.78.43 ; 203.97.78.44




---
James Sleeman
I sell lots of stuff for electronic enthusiasts...


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3 | 4 | 5 | 6
74 posts

Master Geek


  # 1148415 6-Oct-2014 17:21
Send private message

having issues here too, Christchurch also

edit: also appears to be with CDNs, so maybe it's them. it comes and goes



1288 posts

Uber Geek


  # 1148422 6-Oct-2014 17:27
Send private message

ir1141: having issues here too, Christchurch also

edit: also appears to be with CDNs, so maybe it's them. it comes and goes


I also see it on some other non-CDN sites, but CDNs are definitely mostly stuffed most of the time.  I first noticed it last night, various forums, wordpress sites, reddit (thumbs particularly) all started flaking out.

Tracing the path to tinymce.cachefly.net (204.93.143.143) on TCP port 80 (http), 30 hops max
1 192.168.10.1 0.368 ms 0.243 ms 0.233 ms
2 * * *
3 218.101.61.101 544.099 ms 244.854 ms 281.230 ms
4 ie2-g-0-0-0.telstraclear.net (203.98.50.2) 23.503 ms 30.025 ms 26.041 ms
5 vip1.AU-anycast1.cachefly.net (204.93.143.143) [open] 25.921 ms 3001.074 ms *





---
James Sleeman
I sell lots of stuff for electronic enthusiasts...


 
 
 
 


21 posts

Geek


  # 1148456 6-Oct-2014 18:17
Send private message

I have also been having issues loading international websites. They time out altogether or some elements wont load requiring multiple refreshes. I've started running everything through a VPN and have been able to load everything fine that way so I'm not sure if its related or not.

Vodafone ADSL2, Invercargill

2683 posts

Uber Geek

Trusted

  # 1148463 6-Oct-2014 18:20
Send private message

Same here, in Pegasus Christchurch, on Cable. For example, the checkout page of AliExpress won't load.




2543 posts

Uber Geek


  # 1148487 6-Oct-2014 18:50
Send private message

Was unusable most of the day for me (VF Fibre), went home to get stuff done.

587 posts

Ultimate Geek


  # 1148495 6-Oct-2014 18:59
Send private message

It's been bad for me since last night, I struggle to load Geekzone and reddit. A few other sites are slow at loading and/or don't completely load.

I'm in Wellington on ex-tcl adsl.







178 posts

Master Geek


  # 1148497 6-Oct-2014 18:59
Send private message

I can't even get to some local websites such as geekzone :-( Have only had Vodafone for about a month now and it hasn't been the best experience. This seems to happen a lot. On 2 degrees shared wifi from my phone so I can post.

Tracert to geekzone.co.nz

3rd hop to telstra 480ms 370ms 320ms come on voda jeez.

 
 
 
 


19282 posts

Uber Geek
Inactive user


  # 1148506 6-Oct-2014 19:10
Send private message

When posting can you please include your approx location,

Thanks

147 posts

Master Geek

Subscriber

  # 1148538 6-Oct-2014 19:31
Send private message

Ex-TCL cable, west Christchurch.

 

 

I have also had a lot of problems tonight with international websites loading slowly or not at all.

 

 

There were two U.S.-based forum sites that would not load at all, gave them several attempts. Then I tried them with https and they loaded promptly. Went back to http and they worked fine on that too. Coincidence?

 


2543 posts

Uber Geek


  # 1148552 6-Oct-2014 19:52
Send private message

Ex-TCL fibre in North Shore, Auckland.

672 posts

Ultimate Geek


  # 1148573 6-Oct-2014 20:10
Send private message

Getting plan speed (50Mbps) to the Wellington Vodafone Speedtest server, but only 3-5Mbps everywhere else, including nationally. Wellington cable.

350 posts

Ultimate Geek


  # 1148583 6-Oct-2014 20:25
Send private message

https://www.speedtest.net/my-result/i/987985583

https://www.speedtest.net/my-result/i/987992116

In Karori wellington on 50 down plan cable

4 posts

Wannabe Geek


  # 1148630 6-Oct-2014 21:13
Send private message

I have been experiencing problems all of today and also on Sunday (note this was before the Newlands power cut)

I am an ex-Telstra Clear customer on a Cable connection located in Khandallah.

Getting  (50Mbps) to the Wellington Vodafone Speedtest server but international speed tests are in the 3-5Mbps range. International sites are very slow and mostly time out.

I had the DNS in the router set up for 203.97.78.43 ; 203.97.78.44 and I also tried Open DNS hoping that would fix the issue but it's still slow.

To use the Internet I have to use my Telecom Mobile on the 4G network.

From memory this happened about a month ago and was very frustrating.

57 posts

Master Geek


  # 1148692 6-Oct-2014 22:10
Send private message

I am in Beckenham, Christchurch and have noticed issues getting to various sites today. Issues may have started earlier as others have suggested but we were not home so don't know.

Issue is intermittent connectivity to some sites. For example motogp.com.au was unreachable about 9pm and I connected to a VPN which is on the Voager network and I could reach the site with no problems. I disconnected the VPN and site is not available again. Repeat with same result. Had the same issue with speedtest.net about 15 minutes ago. Most NZ sites seem to be working OK.

I did get sidetracked with metservice until I found out they were having issues tonight.

I have a site to site VPN to a company in Los Angeles and this is usually very stable but was dropping out around mid afternoon today.

Seems like the Vodafone techs are on the case so hopefully sorted soon.

EDIT:

My DNS servers are:

203.97.78.43
203.97.78.44

Another site I can only reach via VPN: http://www.sepangcircuit.com/Races-@-MotoGP.aspx

623 posts

Ultimate Geek


  # 1148702 6-Oct-2014 22:17
Send private message

I've also been having these issues since this morning as well. I'm on Vodafone cable in Wellington. Several sites are slow, latency's a bit higher than normal, and a handful of websites just flat-out don't work at all or take several reloads. I've been able to reproduce a few timeouts when running traceroutes to international domains as well, although they've been relatively clean given how otherwise unpredictable the connection has been.

Distorter: I can't even get to some local websites such as geekzone :-(


Geekzone isn't local. The servers appear to be hosted in the United States. If you look up the address for geekzone.co.nz, you'll be presented with 162.159.243.82 and 162.159.242.82 for IPs.

 1 | 2 | 3 | 4 | 5 | 6
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.