Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




490 posts

Ultimate Geek
+1 received by user: 104

Trusted
Subscriber

Topic # 192310 6-Mar-2016 09:47
Send private message

As of yesterday afternoon I can't reach Netflix at all, it is the only website I can't reach. Smart TV, phones, set top boxes, PC's all can't reach it and I'm stumped. Stopped using an unblock service altogether over a week ago.

I've had a a couple of random disconnects a day the last couple of weeks too, the supplied HG659b will show no internet, turn it's WiFi off and even takes down the wired internal network with no DHCP and I have to power it down manually. Have just been living with it since it's still better than HFC which sucked 24/7 (delay to cdn's)

Since this latest one though losing connection to a single website seems a little strange and several reboots later it's still not back.

I'll be calling Vodafone when I'm in the mood but don't hate myself enough right now to go through that on such a lovely sunny day.

Create new topic
BDFL - Memuneh
59392 posts

Uber Geek
+1 received by user: 10605

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1506762 6-Mar-2016 09:50
Send private message

Are you sure you don't have a DNS setting lurking somewhere, on a device?

 

Did you add Google and OpenDNS routes or blocks?

 

 





19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1506766 6-Mar-2016 09:57
Send private message

@Batwing I suggest you do some more checking on your side I can confirm this is not a VodafoneNZ issue

 
 
 
 




490 posts

Ultimate Geek
+1 received by user: 104

Trusted
Subscriber

  Reply # 1506804 6-Mar-2016 10:58
Send private message

I've factory reset the modem and Netflix is back.

 

Hopefully the random loss of all connectivity goes away for a while too ;)


6924 posts

Uber Geek
+1 received by user: 3210

Moderator
Trusted
Lifetime subscriber

  Reply # 1506807 6-Mar-2016 11:06
Send private message

Based off your last posts it sounds like you have a DNS based unblocker still in your configuration somewhere. If you were using that then ensure this is removed from your devices and / or router.





Michael Murphy | https://murfy.nz
Want to be with an epic ISP? Want $20 to join them too? Well, use this link to sign up to BigPipe!
The Router GuideCommunity UniFi Cloud Controller | Ubiquiti Edgerouter Tutorial


2609 posts

Uber Geek
+1 received by user: 314

Trusted
Lifetime subscriber

  Reply # 1506809 6-Mar-2016 11:07
Send private message

The firmware I am using on HG659 (telecom) seems to hang on to custom DNS settings even when set back to auto DNS.... It took me some time to work this out.


The factory reset obviously sorted this out.

Cheers, Matt




My views (except when I am looking out their windows) are not those of my employer.



490 posts

Ultimate Geek
+1 received by user: 104

Trusted
Subscriber

  Reply # 1506811 6-Mar-2016 11:08
Send private message

I'd assume it was there, but I couldn't find it, hence factory reset and since resolved. Thanks guys :)

 

 

 

Ranty update: The modem is still hanging intermittently, this gave me the motivation to call and tackle over $400 of extra charges I've been seeing spread across invoices since December; turns out they can't solve anything on weekends and it's up to me to call again (always the way) but I'll be getting a new modem so that's a good first step. Currently I'm paying $30/month more than what my plan should cost + a raft of extra fees already agreed to be waived and not actioned. They can acknowledge the fault but not fix it. It's a sad state when it may be cheaper to break a contract than keeping on calling about billing errors which I pay for fear of being disconnected while in dispute. 


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

$3.74 million for new electric vehicles in New Zealand
Posted 17-Jan-2018 11:27


Nova 2i: Value, not excitement from Huawei
Posted 17-Jan-2018 09:02


Less news in Facebook News Feed revamp
Posted 15-Jan-2018 13:15


Australian Government contract awarded to Datacom Connect
Posted 11-Jan-2018 08:37


Why New Zealand needs a chief technology officer
Posted 6-Jan-2018 13:59


Amazon release Silk Browser and Firefox for Fire TV
Posted 21-Dec-2017 13:42


New Chief Technology Officer role created
Posted 19-Dec-2017 22:18


All I want for Christmas is a new EV
Posted 19-Dec-2017 19:54


How clever is this: AI will create 2.3 million jobs by 2020
Posted 19-Dec-2017 19:52


NOW to deploy SD-WAN to regional councils
Posted 19-Dec-2017 19:46


Mobile market competition issues ComCom should watch
Posted 18-Dec-2017 10:52


New Zealand government to create digital advisory group
Posted 16-Dec-2017 08:47


Australia datum changes means whole country moving 1.8 metres north-east
Posted 16-Dec-2017 08:39


UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.