Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3


157 posts

Master Geek


  # 114961 6-Mar-2008 00:46
Send private message

UPDATE - I have the gateway 1 ( 1#) getting a dial tone and can dial through to my SIP provider.
Can Gateway 0 (0#) be enabled to dial PSTN.. and good to have a dial tone on the as well as before?. This is the important one will be using frequently.

I love to explore the Dial plans, unfortunately this is locked for obvious security reasons.
 
I've also noticed the soft boot of the SPA did not pick up the new config, hard boot did the trick.


3594 posts

Uber Geek

Trusted
WorldxChange

  # 114963 6-Mar-2008 05:55
Send private message

okay will sort that out today




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

 
 
 
 




157 posts

Master Geek


  # 115017 6-Mar-2008 15:44
Send private message

I'm starting to wonder this ticket has gone into the ''Hard basket'' by the helpdesk staff who is handling this, I did get a email saying to restart my SPA in the morning, did the restart unfortunately it took out the working Gateway1.

Again another email request to restart few minutes ago, this time the Gateway1 has dial tone and can dial through my SIP provider, I think I have chosen the correct topic for this tread.Wink  waiting for the gateway0 to get working.

It took few minutes for Phil to set up this config in Dec... I can feel the help desk staff enjoying and learning few things here. good on him, we need skilled people at WXC and to the country Smile also to point out another day has passed.Laughing



3594 posts

Uber Geek

Trusted
WorldxChange

  # 115026 6-Mar-2008 17:45
Send private message

Not in the too hard basket at all, this was a custom config that needed to be created again, pretty sure we though it was back to where it was,

Can you tell us what exactly is missing now please,

#0 should be the PSTN line out
#1 should be your alt Sip Gateway
and normal dialling should be VFX




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



157 posts

Master Geek


  # 115027 6-Mar-2008 18:06
Send private message

maverick: Not in the too hard basket at all, this was a custom config that needed to be created again, pretty sure we though it was back to where it was,

Can you tell us what exactly is missing now please,

#0 should be the PSTN line out
#1 should be your alt Sip Gateway
and normal dialling should be VFX


It used to be 0# PSTN out, 1# SIP Gateway, I have the 1# working correctly but not 0# .
 

3594 posts

Uber Geek

Trusted
WorldxChange

  # 115028 6-Mar-2008 18:10
Send private message

opps my typo, meant

0#
1#

hmm will need to check this again, this profile was tested today on a test unit and work perfectly.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

20 posts

Geek


  # 115184 7-Mar-2008 13:14
Send private message

I have created a new config for your device and have tested the exact config your device will get on my 3102 and I get dial tone when using 0# and 1#. I see your device hasn't tried to register since 22:50:51 Thu 2008-03-06. If you power it back up it will get the new config and should be good to go. I've also done some work on the gateway settings so they shouldn't be over written again when it checks for a new config or is restarted.

Cheers,
Stephen Miles
Senior VoIP Engineer (not helpdesk :)
WorldxChange

 
 
 
 




157 posts

Master Geek


  # 115193 7-Mar-2008 13:47
Send private message

Well done Stephen!

I will have to try this in the evening, I'm away from the device but I'm on the SPA console right now connected remotely.
I cannot make SPA3102 boot by changing settings, I think this need a hard reboot. Do you know any settings witll make my SPA reboot? or can leave till evening no problem.

Now... not complaining but this is for WXC to consider... is there any way you guys can allow access to the Admin login area so that we can reboot the SPA remotely? or some sort of restricted access to the Admin area.

One more question... can you guys have a backup of this custom config please ( or send it to me) when disaster strikes I can ask you to put my ''precious'' config back on to my device?

Finally... Thanks Stephen, thought you will be a Geek not a help desk Embarassed, btw where is your XnetVfx logoSmile


20 posts

Geek


  # 115206 7-Mar-2008 14:03
Send private message

I can only reboot it if it's registered which at the moment it's not so it will have to wait until you get home tonight.

Giving you Admin or limited Admin is out of the question and would not help you in any case as the only Linksys device that can be rebooted from the web interface is the WAG. None of the others have this built into them.

Don't worry your config is backed up :)


Let me know how you get on.

Cheers,
Stephen



157 posts

Master Geek


  # 115275 7-Mar-2008 18:36
Send private message

All looking good here, can dial 0# and 1#, THANKS !!Smile

20 posts

Geek


  # 115283 7-Mar-2008 19:14
Send private message

No worries.

P.S next time please let us know you have more than one VFX device because this make a HUGE difference to have we work on issues people may have i.e. 2 x VFX = no port forwarding etc...

Glad it's working.

Cheers,
Stephen



157 posts

Master Geek


# 115839 10-Mar-2008 20:00
Send private message

My VFX Services has become a joke, today I have lost both VFX lines on one account with dual line.
Last week same thing happened and it ended up causing my major disruption on all my VFX lines. I'm starting to think why this is happening..... when there is nothing changed on my side? oh no no not again Yell
My custom configured line is working okay now.


3594 posts

Uber Geek

Trusted
WorldxChange

  # 115876 11-Mar-2008 06:01
Send private message

The device is up and running and I have seen over 1505 registrations, now generaqlly the only reason a device will fall off the air will be the access ,loss of broadband connectivity or in most case the LocalNetwork , ie the customers router starts blocking SIP traffic, so it dosn't matter that you did no changes what is your router doing, it may be you lost your adsl circuit and it came back on a different IP address and then the router didn't NAT the SIP packets correctly, good way to tyest on this is to drop your adsl connection leave your router on and then wait for the Phone light to go out on the SPA2102, then reconnect your ADSL see if your phone returns,

Also is your device setup on a Static IP ? 

I can assure you nothing changed here and your device is online and registered so if we see this generally it will come down to the Router or Customers setup.




Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications



157 posts

Master Geek


  # 115880 11-Mar-2008 07:12
Send private message

I'm talking about the SPA2102 here, with dual line, this is using Fusion. This is has a static IP and directly connected to the ADSL router. I've just logged-in but no registration both lines. I will reboot again and also see if there any cable issues here, It appears I'm the only one having this problem. MySPA3102 is online for the past 3 days no trouble. This has happened to the spa2102 before too I will have a look at the cables again on my side.


3594 posts

Uber Geek

Trusted
WorldxChange

  # 115881 11-Mar-2008 07:17
Send private message

Shash, I think you are missing the point, what i am saying is I don't think it's cables it's most probably your router,
 
If you can try this please,

1. Disconnect the DSL from your Router
2. Wait for the Phone LED's to go out on the 2102 (within 3 Minutes)
3. Reconnect the DSL to the router
4. See if the 2102 comes back on line


If the 2102 does not come back on line,

Try this .

1. restart 2102

If it still dosn't come online.

1. Restart Router


This will help to identify if your router is causing the issue.





Yes I am a employee of WxC (My Profile) ... but I do have my own opinions as well Wink

             

https://www.facebook.com/wxccommunications

1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Disney+ streaming service confirmed launch in New Zealand
Posted 20-Aug-2019 09:29


Industry plan could create a billion dollar interactive games sector
Posted 19-Aug-2019 20:41


Personal cyber insurance a New Zealand first
Posted 19-Aug-2019 20:26


University of Waikato launches space for esports
Posted 19-Aug-2019 20:20


D-Link ANZ expands mydlink ecosystem with new mydlink Mini Wi-Fi Smart Plug
Posted 19-Aug-2019 20:14


Kiwi workers still falling victim to old cyber tricks
Posted 12-Aug-2019 20:47


Lightning Lab GovTech launches 2019 programme
Posted 12-Aug-2019 20:41


Epson launches portable laser projector
Posted 12-Aug-2019 20:27


Huawei launches new distributed HarmonyOS
Posted 12-Aug-2019 20:20


Lenovo introduces single-socket servers for edge and data-intensive workloads
Posted 9-Aug-2019 21:26


The Document Foundation announces LibreOffice 6.3
Posted 9-Aug-2019 16:57


Symantec sell enterprise security assets for US$ 10.7 billion to Broadcom
Posted 9-Aug-2019 16:43


Artificial tongue can distinguish whisky and identify counterfeits
Posted 8-Aug-2019 20:20


Toyota and Preferred Networks to develop service robots
Posted 8-Aug-2019 20:11


Vodafone introduces new Vodafone TV device
Posted 7-Aug-2019 17:16



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.