Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 
8 posts

Wannabe Geek


  # 140439 25-Jun-2008 13:28
Send private message

Just to let everyone know.  I signed up to xnet fusion a week ago.  Did a speed test on the same day and got about 13500 Kbps on speedtest.net.  About two days later I did another test and now getting about 7500 Kbps down about 750 Kbps up.  My down/up sync is 16960/922 Kbps.  Which mens xnet is still downgrading to ADSL1 profiles.

76 posts

Master Geek

Trusted

# 140443 25-Jun-2008 13:43
Send private message

All fusion accounts are set for xDSL2+...

I have checked yours, and it is definately set for xDSL2+ - my guess is that it may have been exchange congestion or something similar when you did your speedtest :)

 
 
 
 


8 posts

Wannabe Geek


  # 140466 25-Jun-2008 15:08
Send private message

Well then I don't know what is the problem, but i've done a speedtest at different times of the day and just cannot get over the 7500 mark anymore.  When would be the best time to do the test?  I did the test last night, this morning and now and still the same speed.

xpd

Chief Trash Bandit
9906 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 140478 25-Jun-2008 15:51
Send private message

WHich speed test site are you using ?
Try Xnets own one on their website..... if that still shows 7.5 then get onto the helpdesk :)

You sure your router isnt limiting you in any way ? Restarted it lately ?




XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  20GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.


8 posts

Wannabe Geek


  # 140494 25-Jun-2008 16:31
Send private message

Did the one on speedtest.net.  I thought maybe it's my router.  Restarted it but still the same.  Unplugged the cable from the wall for 30 minutes ... thought maybe something will reset at the exchange, but still nothing.  Just did the xnet speed test and got 7177 down and 436 up.  I'll give helpdesk a call.

8 posts

Wannabe Geek


  # 140501 25-Jun-2008 16:55
Send private message

Just gave xnet helpdesk a call.  They said everything is fine on their side.  I'll reset the modem to factory settings and see what happens.  Could something be wrong with the cable that plugs into the wall?  Does anyone have any other suggestions.

8 posts

Wannabe Geek


  # 140516 25-Jun-2008 17:29
Send private message

Ok this is weird.  I plugged my laptop into lan port 1 and did the speedtest.  Got about 9000.  I checked my wireless connection and it's connected at 54Mbps, but when I do a speedtest using wireless I cannot get over 7500.  I'm using WPA2 auth. 

Just did another speedtest.net with the cable and got 13000.  Yip it's the wireless connection that is the problem.

 
 
 
 


407 posts

Ultimate Geek


  # 140589 25-Jun-2008 21:11
Send private message

Wireless for me has always been dodgy... A friend of mine tried to get a 300mb file from microsoft (on wireless at 54mbps) and the max it got to was 50kbps...

Long story short I wired up a LAN cable to his room and it started downloading at 300+kbps

Wireless has a lot more packet loss than cable does as far as I know of

28204 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 140591 25-Jun-2008 21:17
Send private message

rudiduc: Ok this is weird.  I plugged my laptop into lan port 1 and did the speedtest.  Got about 9000.  I checked my wireless connection and it's connected at 54Mbps, but when I do a speedtest using wireless I cannot get over 7500.  I'm using WPA2 auth. 

Just did another speedtest.net with the cable and got 13000.  Yip it's the wireless connection that is the problem.


7.5Mbps is a pretty typical real life speed for a 802.11g connection. 54Mbps is a theoretical top speed, real life performance is typically around 5-10Mbps range.

5121 posts

Uber Geek

Trusted

  # 140594 25-Jun-2008 21:28
Send private message

I could be wrong but at the ICT Summit in Auckland on Monday/Tuesday Paul Clarkin, Director of Operations and Carrier for WorldXchange seemed to hint that they had no plans to go into LLU. They were planning to buy unbundled bitstream services from Telecom Wholesale. So if they offer ADSL2+ or VDSL they would be offering as a resold product from Telecom. The only place they have put in their own Internet infrastructure appears to be a FTTH pilot in conjunction with Telecom.




Staying in Wellington. Check out my AirBnB in the Wellington CBD.  https://www.airbnb.co.nz/rooms/32019730  Mention GZ to get a 10% discount

 

System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen, Denon AVRS730H 7.2 Channel Dolby Atmos/DTS-X AV Receiver, Samsung 4K player, Google Chromecast, Odroid C2 running Kodi and Plex

 

 


8 posts

Wannabe Geek


  # 140603 25-Jun-2008 22:24
Send private message

Yeah i agree, but that is just so sad.  My internet connection is faster than my wireless.  Just tested copying to another laptop through using the router wireless and getting about 900k transfer rate.  Guess I either have to use a cable or buy another router with faster wireless.  Thanks for the help everyone!

748 posts

Ultimate Geek


  # 140795 27-Jun-2008 00:13
Send private message

Why on xnet an never had adsl2+ Speeds
I live in flagstaff 1.5km from the phone exchange. and no adsl 2+ speed
But then i look on my modem its looks like this
Data Rate:
download:
13853
and upload
164




               The Biggest and the Best.

5516 posts

Uber Geek

Trusted
Lifetime subscriber

  # 140814 27-Jun-2008 08:28
Send private message

cws82us: Why on xnet an never had adsl2+ Speeds
I live in flagstaff 1.5km from the phone exchange. and no adsl 2+ speed
But then i look on my modem its looks like this
Data Rate:
download:
13853
and upload
164

You will never get ADSL2+ speeds with a capped upload




Chorus has spent $1.4 billion on making their xDSL broadband network faster and even more now as they are upgrading their rural Conklins. If your still stuck on ADSL or VDSL, why not spend $195 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


3267 posts

Uber Geek

Trusted

  # 141007 27-Jun-2008 22:14
Send private message

coffeebaron: You will never get ADSL2+ speeds with a capped upload


Just to clarify that, with a slow upload speed it takes time to acknowledge that you have received data and thus will limit your download speed.  It limits you to about 3.5Mbps.  When I went FS/FS, my download speed jumped to over 7Mbps.




You can never have enough Volvos!


1 | 2 | 3 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Bitcoin.com announces partnership with smartphone manufacturer HTC
Posted 16-Sep-2019 21:30


Finalists Announced for Microsoft NZ Partner Awards
Posted 16-Sep-2019 19:37


OPPO Showcases New CameraX Capabilities at Google Developer Days China 2019
Posted 15-Sep-2019 12:42


New Zealand PC Market returns to growth
Posted 15-Sep-2019 12:24


Home sensor charity director speaks about the preventable death which drives her to push for healthy homes
Posted 11-Sep-2019 08:46


Te ao Maori Minecraft world set to inspire Kiwi students
Posted 11-Sep-2019 08:43


Research reveals The Power of Games in New Zealand
Posted 11-Sep-2019 08:40


Ring Door View Cam now available in New Zealand
Posted 11-Sep-2019 08:38


Vodafone NZ to create X Squad
Posted 10-Sep-2019 10:25


Huawei nova 5T to be available 20th September
Posted 5-Sep-2019 11:55


Kogan.com launches prepay challenger brand Kogan Mobile in New Zealand
Posted 3-Sep-2019 11:42


Pagan Online available now
Posted 27-Aug-2019 20:22


Starship hopes new app will help combat antibiotic resistance challenges
Posted 27-Aug-2019 19:43


Intel expands 10th Gen Intel Core Mobile processor family
Posted 23-Aug-2019 10:22


Digital innovation drives new investment provider
Posted 23-Aug-2019 08:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.