Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




233 posts

Master Geek


# 22828 9-Jun-2008 20:36
Send private message

Hi,

I am on Fusion in Palmerston North.
For the last month or so I have had bad quality problems with VFX calls.
The calls start skipping, cutting out and stuttering and it gets to the point where the parties can't understand each other and I have to hang up and use my mobile.
I have been dealing with an Xnet representative on this issue but have got to the point where I've been told that there is no more that Xnet can do.  When I first contacted Xnet I was told it could be exchange congestion.
My modem connects at 5 Mbps down and 700 Kbps up.
Speed tests to Xnet Auckland straight after a bad call yield 600 - 800 Kbps down and 600 - 700 Kbps up.
At the same time I get these bad speeds, my immediate neighbour who is with Orcon gets 2 Mbps to Xnet Auckland from his 2 Mbps plan.
The bad calls are always in the period of around 5.30pm to 9-10pm.
Speed tests to Xnet Auckland in the morning or throughout the day are always a rock solid 5 Mbps down and 700 Kbps up.
I have three modems and all have the same results.
My PC is not doing anything at the time.
The Xnet representative logged a fault with Telecom to check for exchange congestion and they replied 'no known problem with equipment, surfing will degrade during peak times'.

I know surfing will degrade during peak times but for my connection to Xnet Auckland to drop by almost 90% there must be something wrong somewhere!?  When it makes my phone service unusable it becomes a problem.

Does anyone have any ideas on this one?

Cheers.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
26 posts

Geek


  # 136824 9-Jun-2008 23:37
Send private message

did you give xnet speedtests and traceroutes to send to telecom when they logged the fault?



233 posts

Master Geek


  # 136840 10-Jun-2008 06:57
Send private message

Yes all provided.
Numerous speedtests and WinMTR traceroutes.

Cheers.

 
 
 
 


205 posts

Master Geek

Trusted
WorldxChange

  # 136920 10-Jun-2008 10:15
Send private message

Hi nbroad,

I have had a look at some of your calls and statistically they should be clear as a bell, I have included a screenshot from one of your calls below:

nbroad call stats

What this basically indicates is that 0 packets were dropped during the call, the mos score is what we would expect to see from a g711u type call, and jitter is acceptable.. I have also looked at the statistics that your device is giving off:

P-RTP-Stat: PS=20993,OS=3358880,PR=20994,OR=3351840,PL=2,JI=0,LA=0,DU=416,EN=G711u,DE=G711u

As far as your device is concerned it dropped 2 packets during the length of the call, certainly not something you would notice audibly..

So, I have enabled some monitoring specifically for your calls, please let me which calls are experiencing call quality issues so we can investigate further.  This could be a device related issue or even a phone related issue, could you also try setting up a standard corded phone and test across that?  Also ensure that your VFX device is not located near other highly electrical devices.

Cheers

Josh






233 posts

Master Geek


  # 136941 10-Jun-2008 10:43
Send private message

Hi Josh,

Thanks for your reply.
The call quality starts to come right around 9pm.
Can you please post stats of some of the earlier calls from last night.. around 7pm?
I'll make some more calls tonight for sure.

Cheers,
Nigel

205 posts

Master Geek

Trusted
WorldxChange

  # 136942 10-Jun-2008 10:47
Send private message

Hi Nigel,

This was taken from one of your calls but I have been through a number of them and they are all pretty similar.  As mentioned, try using a corded phone and let us know which calls specifically are having issues we can go from there. :)

Cheers

Josh






233 posts

Master Geek


  # 136945 10-Jun-2008 10:52
Send private message

Hi Josh,

Ok.  Will try corded tonight.

Cheers,
Nigel

149 posts

Master Geek


  # 137266 11-Jun-2008 11:22
Send private message

Hi

I am in Palmy as well with similar problems. Either during phone calls it will cut out for a few seconds or when pickup the phone can get dial tone but when dial a number I get nothing. Results in reboot of the modem and router to fix the issue. I do know the phone isnt the best so have been waiting to try with another one just to rule that out. Also when this is happening and anyone calls in it goes to voice mail.

Surfing seems to be fine although have not done to much lately. This has been going on for last month or so also. Will do some speed tests etc.

If solution is found let me know as it may solve my problem as well. In mean time will see what I can troubleshoot from my end.

Josh is this call qual status able to be retrieved from past calls or something setup before this is recorded?

Cheers

 
 
 
 




233 posts

Master Geek


  # 137271 11-Jun-2008 11:42
Send private message

Hi KShips,

I made a couple of quick calls on mine last night to test and of course, it's like taking your car to the mechanic with a problem and when you go to show him, nothing happens.
The calls last night were ok. A few cut outs and my SPA2102 reported about 20 something packets lost during a call. Nothing like the bad quality calls I have been having.
My speedtests to Xnet Auckland still showed that my download speed had reduced from the normal 5 Mbps to around 800 Kbps last night.  Then it's back up to 5 Mbps first thing in the morning.
Would be interested to hear what your modem connects at and what your speedtests to Xnet Auckland are like first thing in the morning and then around 7pm at night.
Somebody correct me if I'm wrong but I'm sure the bandwidth to your own ISP should not drop that much during peak time. I thought the link through to your ISP should stay up around your ADSL connect rate, 5 Mbps in my case. Is there a bottleneck somewhere?

Josh,
I'll just keep testing over the next few days and let you know when I have a bad one.

Cheers,
Nigel

149 posts

Master Geek


  # 137272 11-Jun-2008 11:42
Send private message

Out of interest what equipment are you running nbroard? I've got a RTA1350 (EDIT: should be RTA 1335) running into WRP400.
 

149 posts

Master Geek


  # 137276 11-Jun-2008 11:48
Send private message

Will test speeds tonight and again in morning if I can. The phone was not working at about 4pm yesterday not sure on other times. Will do some testing and see what come up with. What area are you in? I think I might be on the Maxwells Line exchange.


205 posts

Master Geek

Trusted
WorldxChange

  # 137277 11-Jun-2008 11:49
Send private message

Hi Nigel,

I will keep the trace in place so just let me know how you get on.

Kships, how is your RTA setup, is it in half bridge mode? I have been toying with another modem here and found that if the DSL drops and comes back up it will assign itself a new IP address but not update the 400 of its change, eventually the 400 will lose registration.

If you are in half bridge mode try taking it out and seeing if you experience the same issue.

Cheers

josh




149 posts

Master Geek


  # 137295 11-Jun-2008 12:34
Send private message

Thanks Josh

I did change to half bridge mode a while back and now that you mention it may even be around same time as phone dropouts.

Will try tonight and let you know how goes

Cheers



233 posts

Master Geek


  # 137296 11-Jun-2008 12:36
Send private message

I'm in Lyndhurst St and there's a newish looking cabinet in the street.  I'm not sure what exchange I am on.  The central city exchange maybe.
I'm using a Billion 7100S for my modem/router and  Linksys SPA2102 ATA.
Not running half bridge.

460 posts

Ultimate Geek
Inactive user


  # 137299 11-Jun-2008 12:44
Send private message

Im in palmerston north and I have similar problems to yours.It seems it only affects me during the hours of 7-9pm.Other times are ok.During those hours I have to use Skype or something to make calls.I have been pretty busy lately so will call xnet a bit later



233 posts

Master Geek


  # 137311 11-Jun-2008 13:14
Send private message

Hi NinjaBear,

Would be interested also in what your modem connect speed is and what speedtests to Xnet Auckland show first thing in the morning then during the 7 - 9pm period.

Cheers,
Nigel

 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.