Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3
dafman
3793 posts

Uber Geek

Trusted

  #2711635 23-May-2021 10:46
Send private message

Just read this thread, exact same problem. iPhone 12, few issues southbound, but rubbish northbound after tunnels, ie 3G with full bars but no connectivity.

 

Will be popping in for new SIM tomorrow, thanks!


 
 
 

You will find anything you want at MightyApe (affiliate link).
Linux
10537 posts

Uber Geek

Trusted
Lifetime subscriber

  #2711637 23-May-2021 10:49
Send private message

dafman:

 

Just read this thread, exact same problem. iPhone 12, few issues southbound, but rubbish northbound after tunnels, ie 3G with full bars but no connectivity.

 

Will be popping in for new SIM tomorrow, thanks!

 

 

@dafman How will a new SIM help? No way a new SIM card could help with this issue


dafman
3793 posts

Uber Geek

Trusted

  #2711639 23-May-2021 10:55
Send private message

Linux:

 

dafman:

 

Just read this thread, exact same problem. iPhone 12, few issues southbound, but rubbish northbound after tunnels, ie 3G with full bars but no connectivity.

 

Will be popping in for new SIM tomorrow, thanks!

 

 

@dafman How will a new SIM help? No way a new SIM card could help with this issue

 

 

Just reading previous posts in thread:

 

VF say: "we need to upgrade your sim card. The older sim cards have an outdated net protocol which is affecting how the phone connects to the network."

 

@jjnz1 follows up with: "Got a new 64012003xxx sim and issue gone. iPhone is way more aggressive with 4G too, only <30s on 3G then straight back to 4G. Data when connected to 3G now works. Phone connected fast between tunnels too"

 

 




Linux
10537 posts

Uber Geek

Trusted
Lifetime subscriber

  #2711640 23-May-2021 10:59
Send private message

This is not controlled by the SIM card but the RAN


alasta
6341 posts

Uber Geek

Trusted
Subscriber

  #2711703 23-May-2021 12:38
Send private message

It seems unlikely, but maybe they've fixed it on the network side and it's coincidence that the timing lines up with the OP replacing their SIM?

 

I'll test it this week and report back.


jjnz1

1334 posts

Uber Geek

Lifetime subscriber

  #2712812 25-May-2021 11:52
Send private message

So UPDATE.

 

 

 

I have reopened the Vodafone ticket, as my issue has improved but I am still getting connectivity issues outside Takapu Station while connected to 3G.

 

I have sent them through screenshots with timestamps showing full 3G coverage but no data connectivity. And once 4G is back, data flows again.

 

I have removed the 'answer' tag from my previous post too.

 

 

 

Will provide an update once I hear back.

 

 


Linux
10537 posts

Uber Geek

Trusted
Lifetime subscriber

  #2712813 25-May-2021 11:55
Send private message

So not a SIM card issue as advised earlier on Network issue



alasta
6341 posts

Uber Geek

Trusted
Subscriber

  #2712974 25-May-2021 19:29
Send private message

I just did a test heading north tonight. Between the tunnels and Redwood station my iPhone alternates between 3G and 4G a few times. When it's on 3G it appears to lose its connectivity, but data flows immediately when it switches to 4G.

 

So, I can confirm that the problem still persists without a SIM change, and it sounds like a SIM change is also a red herring. 


jjnz1

1334 posts

Uber Geek

Lifetime subscriber

  #2712992 25-May-2021 21:09
Send private message

It would have been great if it was just the SIM card. Unfortunately despite all the great advice from here you are still at the mercy of the telcos fault finding process.

VF left me a message today, they want to tag or log my phone to try and find the fault, so what ever that is I will call them tomorrow and get that process started.

Long road ahead me thinks.

I advise other VF customers who are having the same issue to log the problem with the Helpdesk referring to this thread.

jjnz1

1334 posts

Uber Geek

Lifetime subscriber

  #2713326 26-May-2021 17:04
Send private message

Vodafone ticket number if you would like to reference when you lodge a similar fault

Hello, the reference number for your fault is INC000002884419. Thanks


C2 General

MadEngineer
3688 posts

Uber Geek

Trusted

  #2713338 26-May-2021 18:17
Send private message

While on 4G, what happens when you go into Settings -> Phone ->Call Forwarding?

You should get a spinning circle for maybe 3 seconds then have the option to turn it on appear. If it never loads then ring Vodafone and ask them to enable 4G on your mobile

Based on many examples, Vodafone do not automatically enable that on moves from other networks. I’m advised that it’s a manual process for them.




You're not on Atlantis anymore, Duncan Idaho.

alasta
6341 posts

Uber Geek

Trusted
Subscriber

  #2713372 26-May-2021 19:18
Send private message

It's not a 4G problem. 4G is working fine, but there is no data throughput over 3G when handing over from 4G in this isolated location. 


dafman
3793 posts

Uber Geek

Trusted

  #2713374 26-May-2021 19:19
Send private message

I can confirm SIM red herring. No change. No connectivity on 3G (full bars) north of tunnel. Occasional 4G, but problem pretty much persists through to Pram.

 

(This, despite Vodafone LQ saying they have done quite a few SIM swaps for this issue and it seems to help, but couldn’t tell me why).

 

 


alasta
6341 posts

Uber Geek

Trusted
Subscriber

  #2713403 26-May-2021 20:18
Send private message

Interesting. I generally don't have a problem north of Redwood station, but I live in Plimmerton so I don't have any experience north of there.


dafman
3793 posts

Uber Geek

Trusted

  #2713535 27-May-2021 07:59
Send private message

alasta:

 

Interesting. I generally don't have a problem north of Redwood station, but I live in Plimmerton so I don't have any experience north of there.

 

 

It cuts in and out of 4G and 3G all along the route. But 3G is next to useless, often refusing to load at all, or is very slow. My prior phone, Galaxy S10e was fine on the train. I’m out of the region at the moment, but wonder if the 14.6 update will assist as there was a modem fix from what I understand.


1 | 2 | 3
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac