Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
event2
187 posts

Master Geek


  #257471 21-Sep-2009 23:45
Send private message

Yeah I think so

 
 
 

Shop Mighty Ape for electronics, games, computers books and more (affiliate link).
callumb
82 posts

Master Geek

Trusted

  #257502 22-Sep-2009 09:33
Send private message

Telecom had an issue at approx 11.30 last night which dropped a number of users, mainly from the Lower North Island and the south island.

The outage lasted approx 15-30 minutes.

Cheers,
Callum
WxC

Kraven
715 posts

Ultimate Geek


  #257508 22-Sep-2009 09:47
Send private message

callumb: Telecom had an issue at approx 11.30 last night which dropped a number of users, mainly from the Lower North Island and the south island.

The outage lasted approx 15-30 minutes.


I experienced the exact same outage on Maxnet last night also, so clearly a Telecom issue.



kiwitrc
4123 posts

Uber Geek
Inactive user


  #257819 23-Sep-2009 14:30
Send private message

Looks like they are having DNS issues again, some sites work most dont???

Baboon
385 posts

Ultimate Geek


  #257821 23-Sep-2009 14:35
Send private message

International traffic is FUBARed for me right now (2:30pm 23/09/09) :-( Some national sites also load VERY slowly :-(




"The surest sign that intelligent life exists elsewhere in the universe is that it has never tried to contact us."

 

- Calvin and Hobbes (Bill Watterson)

gingofthesouth
42 posts

Geek


  #257823 23-Sep-2009 14:43
Send private message

Looks like it is all good again. Still very annoying.

kiwitrc
4123 posts

Uber Geek
Inactive user


  #257826 23-Sep-2009 14:45
Send private message

Yeah seems to be going again. Second time this week. We have 6 accounts with Xnet but I am thinking it might be time to move them elsewhere.



gingofthesouth
42 posts

Geek


  #257830 23-Sep-2009 14:57
Send private message

kiwitrc: Yeah seems to be going again. Second time this week. We have 6 accounts with Xnet but I am thinking it might be time to move them elsewhere.




Yeah we have about 5, thinking the same thing, although some of the problems to be fair have been @ telecoms end but still.

Baboon
385 posts

Ultimate Geek


  #257842 23-Sep-2009 15:16
Send private message

For a few weeks now I'll have disconnects where the DSL connection is solid, but Xnet might as well be in another galaxy if you know what I mean. It just drops off the face of the Earth and one of the times it lasted 12 FREAKING hours recently :-(




"The surest sign that intelligent life exists elsewhere in the universe is that it has never tried to contact us."

 

- Calvin and Hobbes (Bill Watterson)

Tunk
35 posts

Geek


  #257859 23-Sep-2009 15:52
Send private message

Just checked our xnet router and its still going strong today other than being a tad slow.

Disconnected about 30 hours ago though, which sounds about right.

aw

aw
280 posts

Ultimate Geek


  #258918 28-Sep-2009 10:37
Send private message

... and again. 28 Sep at about 10:20am, down on DSL in Mt Albert, Mangawhai. Up on NEAL / North Shore. Webmail is working. Xnet's 0800 numbers (0800 149638, 0800 123456 tried) not working from a Telecom landline.

dpw

dpw
843 posts

Ultimate Geek

ID Verified
Trusted

  #258925 28-Sep-2009 10:46
Send private message

Still buggered here in North Canterbury - I can't connect to my server at home. It went down around 10:20am, 28 Sep. Not sure if it's working again - my modem may not be trying to reconnect.




Android user, software developer, a semi-typical (not a gamer) geek, and a Bernese Mountain Dog nut!

http://savitarbernese.com | https://nz.linkedin.com/in/danywu


kiwitrc
4123 posts

Uber Geek
Inactive user


  #258926 28-Sep-2009 10:57
Send private message

Wellington as well, just ordered the wireless router thing to go with our Vodem for future outages. Also now looking at another provider.

DataCraft
173 posts

Master Geek


  #258928 28-Sep-2009 11:04
Send private message

We are back up now in AKL - seems to be a big outage.

aw

aw
280 posts

Ultimate Geek


  #258929 28-Sep-2009 11:08
Send private message

Saw it go up and back down again at 11:05am.

(oh and the message posting times seem one hour off, it's 11:09am. Daylight Savings :))

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac