Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




119 posts

Master Geek


# 148802 1-Jul-2014 12:45
Send private message

Hey all,

I have a 2talk acct and have an 0800 number being forwarded to a local number. I have a showroom with a fritzbox and a line and a linksys papt in the home  - at the moment I can only get 1 or the other to ring.

I have followed all of 2talks installation tutorial for the linksys.  From the sound of it I need to setup One Number on the line but their tutorial is vague at best and I have spent many hours trying different configurations but cannot get both lines to ring. VERY frustrating to say the least!

Has anyone else done this or have any hints/tips that may steer me in the right direction.

Filter this topic showing only the reply marked as answer Create new topic
What does this tag do
1024 posts

Uber Geek

Subscriber

  # 1077796 1-Jul-2014 12:52
3 people support this post
Send private message

Hi Sancho,

From memory you suffix the username on each of the devices with a different number.
i.e. instead of using 03929XXXX@2talk.co.nz you would use 03929XXXX-1@.. 03929XXXX-2@.. on the second. That should sort it



119 posts

Master Geek


  # 1077807 1-Jul-2014 12:59
Send private message

Yeah, tried ll that, the linksys just goes offline as soon as I put any kind of suffix on it so there must be a setting in 2talk live that I'm not getting right ;|

 
 
 
 


485 posts

Ultimate Geek


  # 1077825 1-Jul-2014 13:16
Send private message

Have you enabled the One Number setting in the 2Talk web portal?



119 posts

Master Geek


  # 1077829 1-Jul-2014 13:18
Send private message

Yes, but It's a matter of what settings to enable. I've now got both lines live, but now it just drops the caller into a cue.  Getting there slowly hehe

485 posts

Ultimate Geek


  # 1077831 1-Jul-2014 13:19
Send private message

jnimmo: Hi Sancho,

From memory you suffix the username on each of the devices with a different number.
i.e. instead of using 03929XXXX@2talk.co.nz you would use 03929XXXX-1@.. 03929XXXX-2@.. on the second. That should sort it


On the primary device there is no suffix. On the second device you end with the suffix -1 and so on.

3383 posts

Uber Geek

Trusted

  # 1077832 1-Jul-2014 13:19
Send private message

jnimmo: 
From memory you suffix the username on each of the devices with a different number.
i.e. instead of using 03929XXXX@2talk.co.nz you would use 03929XXXX-1@.. 03929XXXX-2@.. on the second. That should sort it


I've had this working and this was the way I did it; though I seem to recall having to do something in the management\admin portal to enable it...

485 posts

Ultimate Geek


  # 1077835 1-Jul-2014 13:22
Send private message

Sancho: Yes, but It's a matter of what settings to enable. I've now got both lines live, but now it just drops the caller into a cue.  Getting there slowly hehe


The only thing I have ticked is in the LocateMe/One Number page. At the bottom of that is a check box to enable One Number.

 
 
 
 


81 posts

Master Geek


  # 1077852 1-Jul-2014 13:29
Send private message

In 2talk set up in locate me one number. Tick enable 2talk one number near bottom. Then tick enable number 1 and in the box type in the number. then tick enable number 2 and put in the number with the dash 1 .. the so on down the list depending on how many you are setting up. It took me a few trials to figure this set up first time I did it.

4316 posts

Uber Geek


  # 1077860 1-Jul-2014 13:34
Send private message

Are you enabling One Number on the local number or the 0800? You should just check that one single box under One Number of your local number and then register your secondary device with a '-1' on the end.



119 posts

Master Geek


  # 1078057 1-Jul-2014 16:36
Send private message

Got the 2 phones working. I had to disable call queuing to get them to work, which is a shame as queuing was a feature I really wanted.

4316 posts

Uber Geek


  # 1078066 1-Jul-2014 16:52
Send private message

Why not put the call queue on the 0800 number then? If you put the queue on that and then have set the local number as an agent I don't see why it shouldn't work. I guess there could be issues making the call fork from within in a queue but at the end of the day the system just see's one single agent in the queue and should just ring it like normal - even if the reality is the agent is using One Number.



119 posts

Master Geek


  # 1078069 1-Jul-2014 16:57
Send private message

Yeah, thats how I had it and 2talk said to remove all ques on all numbers, I thought it odd but it did allow both lines to ring which solved the immediate problem. 

The guy at 2talk I was speaking to didn't know much at all (it may have been the cleaner to be honest) and kept going and asking someone else who obviously didnt want to be dealing with questions at the time.

Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.