Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
28360 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 2127782 16-Nov-2018 09:31
2 people support this post
Send private message

Just remember ONT voice will only be available for $5 when bundled with their broadband (most UFB plans include the ONT port as part of the wholesale price). The use of the ONT port as a voice only offering when disconnected from the RSP costs a lot more.

 

 


64 posts

Master Geek


# 2132658 23-Nov-2018 12:58
Send private message

Well my setup at home is  FritzBox, FritzFon and 2 x yealinks.  No ATA's involved.  Phone calls work fine.  Voicemail works fine.

 

 

 

Just the text messaging has disappeared.  I get nothing on any of my mobile phones or either of my mobile numbers.  I have friends who have tried and they get no reply and I get no messages from them.  

 

 

 

Spark to spark number works just fine.  Stock vodafone iPhone message app to 2talk - nothing.  Stock android message app to 2talk and back again nothing.

 

 

 

Grrrrr  

 

 

 

 

 

 

 

 


 
 
 
 


219 posts

Master Geek


  # 2132682 23-Nov-2018 13:13
Send private message

choccers:

 

<snip>

 

Just the text messaging has disappeared. 

 

<snip>

 

Grrrrr  

 

 

 

 

I think maybe you replied in the wrong thread?


64 posts

Master Geek


  # 2132705 23-Nov-2018 13:48
Send private message

I think you might be right

 

 

 

 


270 posts

Ultimate Geek


  # 2155942 7-Jan-2019 17:58
Send private message

Hey there,

 

Did you resolve this issue?

 

I have noticed the same since around the same time as you, but I am using a SPA112.

 

I have updated the firmware, factory reset and reloaded the config, rebooted both the SPA and the attached phones. 

 

We have also noticed that the calls seems to ring for a very short amount of time before dropping into VMail, sometimes only one ring!! Hard to answer when it's that quick!! In fact in a test I just did a call from my cellphone went to voicemail even before the phone in the house had rung!!

 

I have contacted 2Talk and been told it's all my problem, reboot, factory reset etc etc... Very helpful! All of which I had told them I had already done in the call I logged!!

 

My gear:

 

Cisco SPA112 - Firmware 1.4.1SR1 (002) Aug 2 2017 - Connected to a 1Gbps switch direct attached to the router.

 

Panasonic Cordless handsets - Have tried corded with similar results.

 

1Gbps UFB via Bigpipe running a Ubiquiti Edgerouter Lite - firmware v1.10.7 (I see there's a new version out which I'll apply after this is sorted)

 

All this has been running fine for years, but around the similar time as the OP I have been having issues.

 

Any suggestions?





 



4556 posts

Uber Geek

Trusted

  # 2155965 7-Jan-2019 19:45
Send private message

I switched to a yeastar ta100 ata. If nothing else so that I could access newer firmware.

It’s been fine ever since.




Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.