Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 | 3 | 4
566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 748807 22-Jan-2013 14:11
Send private message

freitasm: Gary thanks for looking, but this is intermittent and it may be working for you now, but give some time and it will stop working again - as it happened to D1023319.



Hi Mauricio. We realise that the reported behaviour is intermittent, and we have looked into it over a period of days based on those reports. There are no issues inside our network, as noted earlier. I note that this thread also indicates that a customer of another ISP has reported the same problem (ie, a customer on another network), and another Geekzoner has said that there are overseas reports of problems with Facebook.

However, we are keeping an eye on this and will take the appropriate action should we find anything that indicates the cause.

Cheers, Gary

2395 posts

Uber Geek
+1 received by user: 274

Trusted

  Reply # 748841 22-Jan-2013 14:47
Send private message

Twitter and Facebook are giving me some trouble today (TelstraClear DSL), have to try https://www.facebook.com a few times to get a connection, MetroTwit is having trouble also with Twitter

 
 
 
 


BDFL - Memuneh
58090 posts

Uber Geek
+1 received by user: 9633

Administrator
Trusted
Geekzone
Subscriber

  Reply # 748845 22-Jan-2013 14:57
Send private message

Twitter is having problems in their own network.
Faccebook is the same as before. It could be them or could be TCL. Who knows? Not us...





1182 posts

Uber Geek
+1 received by user: 105


  Reply # 750357 24-Jan-2013 18:15
Send private message

Also on TC cable and it does it all the time for me "Waiting for facebook.com". It appears to be DNS related as far as I can make out as after I eventually connect it will be fine for a while (usually until the next day).

1214 posts

Uber Geek
+1 received by user: 64

Subscriber

  Reply # 750396 24-Jan-2013 20:04
Send private message

TwoSeven: Also on TC cable and it does it all the time for me "Waiting for facebook.com". It appears to be DNS related as far as I can make out as after I eventually connect it will be fine for a while (usually until the next day).


Yep as per previous post, Vodafone customer using mac and have the same issue as you using safari and chrome. 
Changing to https only seems to actually get me to the login page and then still have 'waiting' messages in the status bars.  

Today seems ok though !  (Its only later in the evening... perhaps the school kids)?

BDFL - Memuneh
58090 posts

Uber Geek
+1 received by user: 9633

Administrator
Trusted
Geekzone
Subscriber

  Reply # 750399 24-Jan-2013 20:08
Send private message

What we don't know is if the Vodafone and TelstraClear problems are different problems (for example a problem in each of the ISPs network), or the same problem affecting two ISPs (for example a Facebook CDN problem outside these ISPs' networks).

We don't know how much those two companies are now sharing in terms of infrastructure that could point to the problem having a single point where it happens, affecting both.

We are actually at the point where TelstraClear says "it's not a problem" but it continues to happen intermittently, so we are in a limbo here until it happens to a bigger base and more people complain.










1182 posts

Uber Geek
+1 received by user: 105


  Reply # 750406 24-Jan-2013 20:39
Send private message

Rebooted my modem (just in case). Changed my bookmark to https and it goes straight there now.




Software Engineer

 


572 posts

Ultimate Geek
+1 received by user: 21


  Reply # 750413 24-Jan-2013 20:52
Send private message

What is the likely culprit for this issue? It is starting to get on my nerves.

Re: happening at night: also happens during the day.

1403 posts

Uber Geek
+1 received by user: 228

Trusted
Subscriber

  Reply # 750415 24-Jan-2013 21:03
Send private message

I was getting facebook first login timeouts for a while at the start of Jan, using Chrome, on TCL Cable. Seems to have gone for me now, in that I've not noticed it this week






________
AK

1 post

Wannabe Geek


  Reply # 750500 24-Jan-2013 23:57
Send private message

I've had the same issues. TCL cable and Chrome is timing out on 1st sometimes 2nd attempt.

I've switched my FB fave to the https: URL now and see if it improves.

572 posts

Ultimate Geek
+1 received by user: 21


  Reply # 753049 30-Jan-2013 08:52
Send private message

Having a shocking period with Facebook atm.

7 posts

Wannabe Geek


  Reply # 753421 30-Jan-2013 18:44
Send private message

Same here, connect instantly on https but http usually fails to load on all machines in my house. Changing over to 3G and it loads instantly :/

566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 753704 31-Jan-2013 10:35
Send private message

Hi all. We're keen to try and assist with this so it would be useful to have as many specifics as possible (eg, time, exactly what you're seeing - whole page loads slowly, parts (which?) load slowly, etc... anything you think might help us replicate it).

Cheers, Gary



12584 posts

Uber Geek
+1 received by user: 2025

Trusted
Subscriber

  Reply # 753736 31-Jan-2013 11:02
Send private message

Gary, I've switched to https for facebook and it's working flawlessly. Before that any time of day i'd click my facebook link and about half the time it wouldn't load at all, not even partly, it just timed out. Based on the ping in my original post it could be a dns issue, a cache issue, or facebook just not responding to requests.

It's a tough thing to diagnose.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


566 posts

Ultimate Geek
+1 received by user: 2

Trusted
TelstraClear

  Reply # 753776 31-Jan-2013 11:59
Send private message

timmmay: Gary, I've switched to https for facebook and it's working flawlessly. Before that any time of day i'd click my facebook link and about half the time it wouldn't load at all, not even partly, it just timed out. Based on the ping in my original post it could be a dns issue, a cache issue, or facebook just not responding to requests.

It's a tough thing to diagnose.


Thanks Tim. Have passed that on. Cheers, Gary

1 | 2 | 3 | 4
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Red Hat unveils production-ready open source hyperconverged infrastructure
Posted 23-Jun-2017 22:10


Whatever ailed Vodafone broadband … seems to be fixed
Posted 23-Jun-2017 14:10


VMware NSX Meets Stringent Government Security Standards with Common Criteria Certification
Posted 22-Jun-2017 19:05


Brother launches next-generation colour laser printers and all-in- ones for business
Posted 22-Jun-2017 18:56


Intel and IOC announce partnership
Posted 22-Jun-2017 18:50


Samsung Galaxy Tab S3: Best Android tablet
Posted 21-Jun-2017 12:05


Wellington-based company helping secure Microsoft browsers
Posted 20-Jun-2017 20:51


Endace delivers high performance with new 1/10/40 Gbps packet capture card
Posted 20-Jun-2017 20:50


You can now integrate SMX security into Microsoft Office 365, Google and other cloud email platforms
Posted 20-Jun-2017 20:47


Ravensdown launches new decision-making tool HawkEye
Posted 19-Jun-2017 15:38


Spark planning to take on direct management of all consumer stores
Posted 19-Jun-2017 10:03


Qrious acquires Ubiquity
Posted 14-Jun-2017 12:21


Spark New Zealand prepares for 5G with Nokia
Posted 14-Jun-2017 12:16


The future-proof 10.5-inch iPad Pro
Posted 13-Jun-2017 18:16


Mandatory data breach reporting in Australia
Posted 13-Jun-2017 11:30



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.