Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




295 posts

Ultimate Geek
+1 received by user: 7


Topic # 151485 27-Aug-2014 11:43
One person supports this post
Send private message

Hey all

Got a 100% reproduceable problem which I cant find any info on as to why its occurring (presuming its not supposed too :))

* select anything via CTRL C (eg image, line of text ... anything) or any method of adding to the Clipboard (EDIT / COPY or Right CLICK / COPY etc)

* If I ALT TAB to the App I want to paste into, and I have to ALT TAB more than once (eg its the 2nd or more in the serial sequence off apps presented), then going PASTE / CTRL V etc ... doesn't paste anything.

* If I go back and COPY again and this time do a single ALT TAB (eg Im coming back from the previous app which happens to be where I tried the first time) ... it works first pop.  BUT ... only if its a single ALT TAB.  If I now ALT TAB around a few more apps, then come straight back to where I just pasted something (without selecting anything else) ... nothing pastes again.

Its almost as if ALT TAB more than once is clearing the Clipboard.

Any ideas?

This is on a Win 8.1, Laptop with Ext monitor attached as well as Microsoft 3000 wireless keyboard.

Actually - more testing.  Its got to be MS Keyboard ... as ity doesnt happen with Laptop Keyboard. :(

Create new topic
563 posts

Ultimate Geek
+1 received by user: 89


  Reply # 1116375 27-Aug-2014 11:47
Send private message

Works for me;

Ctrl+C > Alt+Tab > Ctrl+V
Ctrl+C > Alt+Tab+Tab > Ctrl+V

With Chrome tabs on Windows 8.1, possibly app specific or specific app causing problem?

Might be some sort of clipboard event you can watch in event viewer or reg key to figure out what's going on?



295 posts

Ultimate Geek
+1 received by user: 7


  Reply # 1156193 16-Oct-2014 15:30
One person supports this post
Send private message

Well, this was driving me absolutely crazy and was 100% reproduceable.

If I Copied something (CTRL C or Right click etc) and then Alt Tabbed to another App (Desktop mode), eg Outlook, and then opened an Email to paste ... the clipboard would be empty.  If I went back to the copy source, selected again ... and ALT tabbed straight back to the pasting "target" (eg the new email) without stopping at another app ... it would work fine.  The moment you stopped at an app, and then changed focus to another app, the clipboard would clear.

Have found the solution however - Disable "send to Bluetooth" in Addins.

Specifically did it in Outlook and it fixed it all straight away, but have also done other Office products as well to be safe. 

Ahhhhh COPY and PASTE bliss again! :)



Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.