Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1985 posts

Uber Geek
+1 received by user: 265

Subscriber

Topic # 209015 9-Mar-2017 12:17
Send private message

Hi,

 

I am having trouble keeping Outlook 2010 as my default email client.  After every reboot I have to set it as the default again, otherwise an mailto email links will open Gmail in Chrome.  This is on a Windows 7 Professional 64 bit PC.

 

I've tried Googling this issue but all hits appear to only explain how to set Outlook as default (which I know how to do but the change doesn't stick after a reboot.

 

Does anyone know the solution to this?  Is there any more information I need to reply to help troubleshoot this issue?

 

Cheers.


Create new topic
2891 posts

Uber Geek
+1 received by user: 607


  Reply # 1733688 9-Mar-2017 13:54
Send private message

You dont have any extensions installed in chrome that handle mail do you?

 

Settings/Extensions

 

 

 

EDIT: You could also try uninstalling chrome - see how windows behaves, then re-install....





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

906 posts

Ultimate Geek
+1 received by user: 191

Trusted

  Reply # 1734069 9-Mar-2017 22:44
Send private message

Maybe the problem isn't with your Outlook, but with Google Chrome? It could have registered to have gmail.com registered as the default handler for mailto: links.

 

Open Settings -> Privacy -> Content Settings -> Handlers & have a look.

 

Here is an explanation of how to set up Gmail to become your default option: https://blog.hubspot.com/marketing/set-gmail-as-browser-default-email-client-ht

 

Google Chrome prompt to change mail handler

 

Google Chrome prompting you to change the default handler for mailto: links. Image linked directly from above site.

 

 





Please keep this GZ community vibrant by contributing in a constructive & respectful manner.


 
 
 
 




1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 1734350 10-Mar-2017 12:55
Send private message

robjg63:

 

You dont have any extensions installed in chrome that handle mail do you?

 

Settings/Extensions

 

 

 

EDIT: You could also try uninstalling chrome - see how windows behaves, then re-install....

 

 

No Chrome extensions that would impact email.

 

Uninstalling Chrome is an option that I'm trying to avoid but is a good one.

 

Thanks for your help.




1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 1734351 10-Mar-2017 12:55
Send private message

IcI:

 

Maybe the problem isn't with your Outlook, but with Google Chrome? It could have registered to have gmail.com registered as the default handler for mailto: links.

 

Open Settings -> Privacy -> Content Settings -> Handlers & have a look.

 

Here is an explanation of how to set up Gmail to become your default option: https://blog.hubspot.com/marketing/set-gmail-as-browser-default-email-client-ht

 

 

 

Google Chrome prompting you to change the default handler for mailto: links. Image linked directly from above site.

 

 

 

 

Thank you.  I have tried your suggestion and will see how it goes.


906 posts

Ultimate Geek
+1 received by user: 191

Trusted

  Reply # 1734397 10-Mar-2017 14:35
Send private message

Satch:

 

robjg63: ... EDIT: You could also try uninstalling chrome - see how windows behaves, then re-install....

 

... Uninstalling Chrome is an option that I'm trying to avoid ...

 

Why are you trying to avoid uninstalling Chrome? If you are signed in with your Google account into Chrome itself, your settings & extensions & bookmarks can sync with the cloud. That means after a reinstall, everything will be back to your own envirnment instead of the blank defaults.

 

See https://www.howtogeek.com/207614/everything-you-need-to-know-about-google-chromes-profile-switcher/

 

and https://support.google.com/chrome/answer/165139

 

 





Please keep this GZ community vibrant by contributing in a constructive & respectful manner.




1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 1734416 10-Mar-2017 14:56
Send private message

IcI:

 

 

 

Why are you trying to avoid uninstalling Chrome? If you are signed in with your Google account into Chrome itself, your settings & extensions & bookmarks can sync with the cloud. That means after a reinstall, everything will be back to your own envirnment instead of the blank defaults.

 

See https://www.howtogeek.com/207614/everything-you-need-to-know-about-google-chromes-profile-switcher/

 

and https://support.google.com/chrome/answer/165139

 

 

 

 

Lazy ;).  Plus I am sure I have already done this (solving another issue) so doing it again probably won't help (although it might of course...)




1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 1736289 14-Mar-2017 12:16
Send private message

Satch:

 

IcI:

 

Maybe the problem isn't with your Outlook, but with Google Chrome? It could have registered to have gmail.com registered as the default handler for mailto: links.

 

Open Settings -> Privacy -> Content Settings -> Handlers & have a look.

 

Here is an explanation of how to set up Gmail to become your default option: https://blog.hubspot.com/marketing/set-gmail-as-browser-default-email-client-ht

 

 

 

Google Chrome prompting you to change the default handler for mailto: links. Image linked directly from above site.

 

 

 

 

Thank you.  I have tried your suggestion and will see how it goes.

 

 

So far so good after a couple of reboots.  Will keep monitoring it.


906 posts

Ultimate Geek
+1 received by user: 191

Trusted

  Reply # 1736484 14-Mar-2017 19:41
Send private message

Satch:

 

Satch:

 

IcI:

 

Maybe the problem isn't with your Outlook, but with Google Chrome? It could have registered to have gmail.com registered as the default handler for mailto: links.

 

Open Settings -> Privacy -> Content Settings -> Handlers & have a look.

 

Here is an explanation of how to set up Gmail to become your default option: https://blog.hubspot.com/marketing/set-gmail-as-browser-default-email-client-ht

 

 

 

Google Chrome prompting you to change the default handler for mailto: links. Image linked directly from above site.

 

 

 

 

Thank you.  I have tried your suggestion and will see how it goes.

 

 

So far so good after a couple of reboots.  Will keep monitoring it.

 

 

Glad to hear it. Please remember to tick the post as answered when you are happy about the solution.





Please keep this GZ community vibrant by contributing in a constructive & respectful manner.


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51


RackWare hybrid cloud platform removes barriers to enterprise cloud adoption
Posted 7-Apr-2019 08:50


Top partner named at MYOB High Achievers Awards
Posted 7-Apr-2019 08:48


Great ideas start in Gisborne with hackathon event back for another round
Posted 7-Apr-2019 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.