Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




44 posts

Geek


Topic # 23299 24-Jun-2008 23:14
Send private message

http://img82.imageshack.us/my.php?image=21013413al7.jpg

That's with O&O Defrag. (The red parts are fragments) are there still meant to be that much?

I'm using Windows Vista Home Premium.

Thanks.

{Mod : SP : Added hyperlink}

Create new topic

xpd

Chief Trash Bandit
9275 posts

Uber Geek
+1 received by user: 1496

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 140376 25-Jun-2008 08:39
Send private message

If thats taken after performing a Defrag then thats a bit unusual.......  O&O has different modes of defrag, you sure it was a full system defrag and not just a brief run over. Run Windows defrag and see if it comes up any better.




XPD / Gavin / DemiseNZ

 

Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  16GB RAM  Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, geeks, and more.    


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.