Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

2995 posts

Uber Geek

#115691 3-Apr-2013 18:45
Send private message

Sorry if its the wrong place to put this, its an Apple iCloud related issue on a Mac and iPhone. 

So over the last few days I've had connectivity issues for one of my iCloud accounts (on the mac)(its not the default one on the Mac but it is on the iPhone). It wouldn't connect, download or send emails so it was basically useless, but my other account is absolutely fine. 

So I left it, thinking itd be fixed. I'd been using my iPhone since then to check emails on that account which are usually Uni based stuff so its important I get them on time. Then today, the iPhone started saying it couldn't connect to that server. And since then I've had to check manually online via , a very slow process. 

So I deleted the account, redone it, still got errors. So I called apple after the website wouldn't help. 

Spoke to two people, the first one ran through many troubleshooting steps with the final one being restore my mac from scratch and try then, but I said "what would that do? My iPhone has the same issue" so he escalated it to someone else. He requested some screenshots of the error messages and is now looking into it then he'll call me so hopefully that'll be a bit of help but he said hes sent that to the server team too to have a look 'server side' and see if theres any issues there which sounds more than likely considering up until today they worked fine. 

Has anyone else had any issues like this recently? If so, what fixed it/is it still down?


Bachelor of Computing Systems (2015)




Late 2013 MacBook Pro with Retina Display (4GB/2.4GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 6S + (64GB/Gold/Vodafone NZ) - Xperia Z C6603 (16GB/White/Spark NZ)

Sam, Auckland 

Create new topic

2995 posts

Uber Geek

  #792620 3-Apr-2013 19:16
Send private message

Just got off the phone with Neil from Apple. Apparently my account needs to go into troubleshooting mode or something, so I had to change my password (after verifying with apple who I was) online, to one they provided me.

Thought this would take only a couple of hours, but nope. Apparently its stuck like this for the next 3 days. >< This will be extremely annoying.

Bachelor of Computing Systems (2015)




Late 2013 MacBook Pro with Retina Display (4GB/2.4GHz i5/128GB SSD) - HP DV6 (8GB/2.8GHz i7/120GB SSD + 750GB HDD)
iPhone 6S + (64GB/Gold/Vodafone NZ) - Xperia Z C6603 (16GB/White/Spark NZ)

Sam, Auckland 

Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Vodafone and Imperial College London invite smartphone users to help fight diseases
Posted 9-Apr-2020 11:09

Unisys Always-On Access Powered by Stealth provides fast, encrypted remote access for workers
Posted 9-Apr-2020 10:00

Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09

COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07

Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03

Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39

New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35

New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11

D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32

Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59

OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54

D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00

Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04

Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19

TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.