Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




71 posts

Master Geek


# 21984 12-May-2008 20:40
Send private message

Hey.

Yet another wireless problem.
a friend has just bought an apple G3 computer, and asked me to make it wireless. i thought my best bet would be a usb wireless key since i didnt think this computer had an avaliable PCI slot. so i bought a wireless key (DWL-G122) that said it supported mac (and came with drivers).

i have since installed the adaptor and tried using it with no good result. as i have no experience with mac i wasnt to shocked when it didnt work. unfortunatly ive tried every thing i know to get it running. What im picking up is that it has picked up my modem SSID, and tells me that it is connected. but i cannot even access 10.1.1.1.
Also i can enter any WEP key and it says its connected (even if its the wrong one?!?!?!?)

Stats of the computer

500MHz PowerPC G3 Processor
384mb SDRam
20gb HDD
Mac OS X 10.3.9

some links to pictures

Computer is identical to this
http://upload.wikimedia.org/wikipedia/commons/thumb/5/56/Indigo_iMac_G3_slot_loading.jpg/614px-Indigo_iMac_G3_slot_loading.jpg

Wireless Adaptor is identical to this
http://kalerolinex.homelinux.com/wp-content/lvd/imagenes/dlink-dwlg122-f1.jpg


anyone who wants some scren shots are more than welcome to PM me anytime.

cheers and thanks

Create new topic
Go Hawks!
922 posts

Ultimate Geek
+1 received by user: 61

Trusted
Subscriber

  # 130403 12-May-2008 21:59
Send private message

I can't offer to much in the way of literal experience, but a quick google turned up this:

http://www.macosxhints.com/article.php?story=20050201091946184

Basically, the article suggests downloading the Ralink technology drivers and you can work from there. I notice that the link through to the support page is broken, you can view the page here: http://www.ralinktech.com/ralink/Home/Support/Macintosh.html, I would suggest you download the second link ... that's the one that mentions the RT2500 device should work for you.

Let us know how that goes.







71 posts

Master Geek


  # 130416 12-May-2008 22:47
Send private message

hey.

Thanks for your quick Response!

i have installed the driver that you specified with no luck (although signal has gotten better).
if you have any other ideas they would be highly appreciated. i will keep fiddling around with the settings until then. :-)

any responses welcome.

Cheers guys

 
 
 
 


Go Hawks!
922 posts

Ultimate Geek
+1 received by user: 61

Trusted
Subscriber

  # 130423 12-May-2008 22:53
Send private message

If you drop into your System preferences | Network, what's the IP address of your router?

If you don't have a router address, do you have DHCP enabled?  ... if you do and you still don't have an address - it could be that you don't have a DHCP server.



71 posts

Master Geek


  # 130733 13-May-2008 22:06
Send private message

all fixed.

cheers, thanks heaps

william


Go Hawks!
922 posts

Ultimate Geek
+1 received by user: 61

Trusted
Subscriber

  # 130736 13-May-2008 22:14
Send private message

What was the solution?  Posting that here will aid others if they come across the same (or similar) issues.

Cheers
Warren.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.