Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




265 posts

Ultimate Geek


#40292 28-Aug-2009 00:50
Send private message

So here's the thing. I'm currently struggling with an incredibly strange issue on my Mac. Any help would be greatly appreciated!




  1. I bought a domain + hosting (domain: Rednz.com)



  2. I cannot access it via FTP: "Cannot find host"



  3. I cannot access it via Safari or Firefox - "Cannot find server"



  4. Cannot ping the domain



  5. WEIRD THING #1: CAN access it on MobileSafari on my iPhone! My iPhone is connected to the same wireless network as my desktop Mac which can't access the site!



  6. WEIRD THING #2: When I go through a web proxy I can access the site on my desktop Mac!



  7. How the hell can I not access a site on my iMac, but I can on my iPhone, when they're on the same network?! And then I can on my iMac when a web proxy is applied?!



Very, very strange. And frustrating :(


Help, please!




Create new topic
1330 posts

Uber Geek


  #251156 28-Aug-2009 01:55
Send private message

I will bet you tried hitting the domain before the DNS was setup properly, now you have the bad IP address (or more, non existant domain) cached.

Not knowing macs, first thing I'd do, reboot.




---
James Sleeman
I sell lots of stuff for electronic enthusiasts...




265 posts

Ultimate Geek


  #251157 28-Aug-2009 02:14
Send private message

Emptied cache, tried different browsers, rebooted, still happening. Thanks for the idea though, at this stage I'll try anything!




 
 
 
 


7018 posts

Uber Geek

Trusted
Lifetime subscriber

  #251189 28-Aug-2009 08:17
Send private message

This is a wild guess, but try typing "sudo periodic daily weekly" into Terminal.

40 posts

Geek


  #251267 28-Aug-2009 11:54
Send private message

Try downloading filezilla, or a similar FTP cilent and try accessing the FTP that way. One of the websites I upload to I have the same problem using OSX input FTP cilent. I only upload to it maybe once a month, so I can't be bothered tracing the problem.

Hawkes Bay
8477 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #251307 28-Aug-2009 14:12
Send private message

What router do you have? Maybe some caching of DNS going in there?

Reboot your router?
Get a different LAN IP?
Hard reset your router?
Smear mild american mustard on a half-cooked chicken wing and throw it over your right shoulder while facing North Nor-East at 7.12pm on the eighth day after Lent finishes?







Go Hawks!
1011 posts

Uber Geek

Trusted
Subscriber

  #251363 28-Aug-2009 16:12
Send private message

I've had issues with DNS caching on the mac before (not for non-existant domains, mind you). A reboot will clear the cache ... depending on how comfortable you are in the command line, you could sort this out by typing the following into a terminal:

sudo dscacheutil -flushcache

Hope that helps!


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.