Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

View this topic in a long page with up to 500 replies per page Create new topic
1 | 2 
14 posts


  # 67452 17-Apr-2007 23:33
Send private message

Still no go.  I have spoken to a lady from Belkin and she told me that should conect by itself.   Getting desperate now.  CAn PC people be able to sort out my problem?

21 posts


  # 67458 18-Apr-2007 00:42
Send private message

Hello Rikkieva

You must try and read the info on belkins own website????

Check out this following link

I looked at the belkin website, and that link take you to the wizard, you need to go through the setup, and see if that helps you??

just copy and paste the link into your browser, and hit the enter key

Hope this helps


30 posts


  # 67482 18-Apr-2007 10:15
Send private message


On the off chance this might help you as I am not a real geek.

I am with Telstra clear broadband and I installed a wireless router two days ago.
Like you I had problems and couldnt get get past the initial setup step because the Wizard kept saying the router wouldnt  connected to the modem.

It turned out the problem was I hadnt closed all my programs before beginning the installation
I suspect the my firewall Zone alarm was the key prob as the routers have inbuilt virus protection.
You may even need to turn your windows built in firewall off if you have not already done so.

I also pressed the factory reset button on the router just  in case

So when I closed those TSR programs - the Wizard worked very well.

Also as Telstra provide a modem with their connection - I bought a router (Netgear WGR614) that didnt have a internal modem.
Was cheap at only $100 ish although I picked it up in exchange for Flybuys as my Dishwasher had just died the month before

Out of interest- one thing that was confusing me on the install was why did the Netgear install wizard direct me to a website to configure the router rather to the router itself. ????  Regardless once connected and I was able to login - the rest of the setup was a breeze. 


98 posts

Master Geek

  # 67526 18-Apr-2007 12:00

cyril7: Yes you require a WiFi AP as opposed to a Wifi AP/router. Some routers let you turn off all the NAT features in which case they become a AP.

The D-Link router that you have (as provided by TNZ) do not have a good reputation. If I were in your situation I would ditch the D-Link and buy an all in one adsl/router/AP, I have this Belkin one, with good succes, Others have recommended Netgear, I have also had good results with Cnet ones.

The online retailer Ascent is based in Wellington, I have used them quite a bit and found them very good.


2360 posts

Uber Geek

Lifetime subscriber

  # 67583 18-Apr-2007 18:57
Send private message

rikkieva: Still no go. I have spoken to a lady from Belkin and she told me that should conect by itself. Getting desperate now. CAn PC people be able to sort out my problem?

So you can connect to the VPN server via dialup from this particular machine? The vpn client has NOT changed between dialup or ADSL connection attempts?? What error number/error message do you get when trying to connect to the VPN server via ADSL???

What is the model number of the Belkin modem/router????

Notes: Port forwarding for VPN is only required at the server end. If you have forwarded any ports in your ADSL router please remove these rules. VPN passthrough at the client end should work with no configuration BUT some routers do have an option to select.

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. Apple TV 4, Apple TV 4K, iPad Air 1, iPhone 6s, VodaTV Gen 2. If it doesn't move then its data cabled.

14 posts


  # 67592 18-Apr-2007 20:16
Send private message

Yes I can connect to our company's server using dial up but not ADSL.  I'm still using the same machine and Contivity software.  I'm using a Belkin model#F5D9630AU4A. It is a wireless modem/router.  The error messag is LOG IN FAILURE DUE : REMOTE HOST NOT RESPONDING ..

Our IT support has given up on this problem as they reckon if I can connect thru dial up, it should connect using ADSL as well.

Just want to get this problem sorted out...

2360 posts

Uber Geek

Lifetime subscriber

  # 68034 21-Apr-2007 19:29
Send private message


Excluding the firewall in the router what other firewalls do you have running? Have you disabled the router firewall and any others to eliminate any packet filtering issues??

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. Apple TV 4, Apple TV 4K, iPad Air 1, iPhone 6s, VodaTV Gen 2. If it doesn't move then its data cabled.


14 posts


  # 68085 22-Apr-2007 20:55
Send private message

Spyware:  I'm only aware of a windows firewall.  Is there a way I can check what firewalls I have up and running?

Reon: I only know that I use contivity vpn.  If I turn off the NAT in the router, what are the disadvantages?

98 posts

Master Geek

  # 68142 23-Apr-2007 12:56

rikkieva: I have decided to cancel the order from Orcon and bought a Belkin modem/router instead.    I'm just trying to work out on how I would be able to connect to our company's server thru vpn.    Is there a website somewhere that I would be able to setup vpn pass through for my modem/router?

VPN is a poorly used term. It means many things to many people

It depends on the "VPN" and what modem /router you are using.
As an example I use checkpoint Secureclient to connect to the company checkpoint firewall , and this provide the authentication and encryption required I use a netgear DG834GT ADSL Rounter and AP to do this with no problems and no config required from the netgear ADSL.

zone alarm, windows firewal and any other firewalls you may have, may interfere with what you are trying to achieve.

The best approach is to find out what VPN product you are using on the company server and start from there. If we know what VPN software you are using then we can help better

14 posts


  # 68201 23-Apr-2007 18:23
Send private message

I am using a contivity vpn client

98 posts

Master Geek

  # 68243 24-Apr-2007 00:41

rikkieva: I am using a contivity vpn client

soz didn't read all the thread.,295199,sid63_gci1104826,00.html
may be of some help

on the belkin, I assume it has its own firewall ? set a rule up tp allow all ports from you to all ports on the ip address of your vpn server.

set  up a second rule to allow all ports in from the vpn server ip address .

If this then makes it work, then you will then need to limit the inward ports allowed (probblably teh port 500 mentioned in the link above)

disable the windows firewall or set it up so you can allow or deny connection attempts

eg follow the type of setup mentioned here

some other links from googling on
contivity vpn "windows firewall"

i suspect it is the belkin firewall getting in the way or in the vpn client you need to tell it to connect via teh network connection rather than dial up. there may be a config or reinstall of the vpn client to enable it to connect via  anetwork port rather than dial up?


2360 posts

Uber Geek

Lifetime subscriber

  # 68284 24-Apr-2007 10:40
Send private message

The simplest thing re: troubleshooting for to do is disable router firewall to eliminate it. Unlikely router firewall is the issue anyway as connection is initiated from private address/lan side and from browsing the manual the firewall wasn't configurable. Then experiment with bridge/half bridge mode to get public ip address at computer (assuming ipsec rather than pptp vpn connection). The bridge/half bridge configuration probably isn't in the manual and it may NOT be as simple as disabling NAT. Otherwise ask an IT person (and pay money) to look into it.

These problems are solved by experimenting to find out what the issue is first. To determine if pptp vpn works you could setup up XP vpn server on a friends machine and connect to that using the xp vpn client (requires forwarding of ports in their ADSL router). If it does then the issue is probably ipsec nat traversal problem.

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. Apple TV 4, Apple TV 4K, iPad Air 1, iPhone 6s, VodaTV Gen 2. If it doesn't move then its data cabled.

420 posts

Ultimate Geek

  # 68289 24-Apr-2007 11:45
Send private message

Regarding VPN, this may not help, but it solved all of my problems and I can connect to the company VPN server using a wireless router and ADSL now without any trouble.

I needed to change the VPN Client software to Enable Transport Tunneling and use IPSec over UDP. No pinholes were needed in the WAG54GP2 firewall and it connects every time. Its also supports multiple connections i.e. two work PC's connecting. One issue I did have once, was to prevent the router/firewall from rejecting pings from the VPN server. Some servers use pings to confirm that you are still connected. If the ping is rejected the server does not allow a connection. That was not needed on the Linksys router but was using the DLink G504 router.

Hope that helps

Cheers Mike

14 posts


  # 68465 25-Apr-2007 21:15
Send private message

I'm not familiar with computer jargon and neither familiar with how to change the setting on my router.  Would you be able to point me to the right direction on where I can find a technician to sort out my problem?

1 | 2 
View this topic in a long page with up to 500 replies per page Create new topic

Switch your broadband provider now - compare prices

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08

Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55

Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19

Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48

CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42

Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41

Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30

BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14

Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24

2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35

New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13

OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32

Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27

D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.