Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




351 posts

Ultimate Geek
+1 received by user: 27


Topic # 137993 16-Dec-2013 11:20
Send private message

Is anyone else out there using Full Flavour Media and experiencing very slow (150kbs) or no connection at all this morning?

Having checked with a friend using Xtra their download is pretty normal this morning so it appears to be FFM that has the problem.

I have left messages with FFM but had no response.

This happened a week or so back too but I thought it was a one off.  Apparently not.

Create new topic
2 posts

Wannabe Geek


  Reply # 953032 16-Dec-2013 12:56
Send private message

I have the same problem this morning. Actually the speed has been unstable for the last two months for me. AKL CBD here. I am generally not happy with Fullflavormendia and inclined to change next year.




351 posts

Ultimate Geek
+1 received by user: 27


  Reply # 953043 16-Dec-2013 13:01
Send private message

Oh, that's bad news.  I had the same slow connection issue as week ago but the response from FFM was they didn't know of any faults.

I am beginning to question my move to FFM.  Orcon is looking good with unlimited $99.


 
 
 
 


2 posts

Wannabe Geek


  Reply # 953060 16-Dec-2013 13:32
Send private message

Same here I call FFM all the time and I always get the same response that they don't see a specific problem with us or they usually blame Chorus. I just don't get how I can get these speeds. Obviously I had the master filter installed but check out the the speeds in the link...


https://www.speedtest.net/results.php?sh=b9993199039957e2756efae4a988b164&ria=0



351 posts

Ultimate Geek
+1 received by user: 27


  Reply # 953064 16-Dec-2013 13:38
Send private message

I had the slow international traffic a week ago, yesterday and today.

NZ speed test gives me 1.2Mbs, what I expect on our ADSL connection.

Normal FFM international speed test to servers on the West Coast of the USA give approx 1Mbs.

Speed today (yesterday and a week ago) NZ 1.2Mbs but international is 0.03Mbs.  I have a file transfer going on to a US server which normally runs at 1.3Mbs but is currently 150kbs, nearly 1/1oth normal speed.

I checked with a neighbour and on Xtra they are getting normal high speed international traffic so the fault is with FFM.

No reply on the FFM help line today or answers to my messages.  I'm starting to wonder what is up??

As I say, Orcon is look attractive.

929 posts

Ultimate Geek
+1 received by user: 183
Inactive user


  Reply # 953093 16-Dec-2013 14:26
Send private message

Will test my connection when I get home have not noticed anything too slow as of late oddly enough I have had to manually set my dns on all my devices or nothing works.

Anyone know what the breakage fee is on the 12month term?

731 posts

Ultimate Geek
+1 received by user: 181

Trusted
Full Flavour

  Reply # 953116 16-Dec-2013 15:32
Send private message

andynz: Is anyone else out there using Full Flavour Media and experiencing very slow (150kbs) or no connection at all this morning?

Having checked with a friend using Xtra their download is pretty normal this morning so it appears to be FFM that has the problem.

I have left messages with FFM but had no response.

This happened a week or so back too but I thought it was a one off.  Apparently not.


I've opened a support ticket on your behalf, happy to check this out for you.

obworld: I have the same problem this morning. Actually the speed has been unstable for the last two months for me. AKL CBD here. I am generally not happy with Fullflavormendia and inclined to change next year.



I've sent you a PM, I need your username with us.



351 posts

Ultimate Geek
+1 received by user: 27


  Reply # 953119 16-Dec-2013 15:36
Send private message

So how come no reply to calls today and messages left.  I sent an email to Jessie about the problems and all I have had in return today is a an invoice and still no proper international bandwidth.  How come you can generate invoices but not supply bandwidth?

Where are you guys??  Must be 12 calls I have made today.

I think the problem is more than a simple support ticket for me.  It's effecting other people too.


731 posts

Ultimate Geek
+1 received by user: 181

Trusted
Full Flavour

  Reply # 953121 16-Dec-2013 15:38
Send private message

andynz: So how come no reply to calls today and messages left.  I sent an email to Jessie about the problems and all I have had in return today is a an invoice and still no proper international bandwidth.  How come you can generate invoices but not supply bandwidth?

Where are you guys??  Must be 12 calls I have made today.

I think the problem is more than a simple support ticket for me.  It's effecting other people too.



We've been here all day! Haven't seen any support tickets raised by you come through - I've asked for some things via email and I'll follow up with a call shortly.



351 posts

Ultimate Geek
+1 received by user: 27


  Reply # 953124 16-Dec-2013 15:40
Send private message

When I ring your number and press 2 for support it rings for 20-30 secs then says you are not available and puts me through to messaging.

731 posts

Ultimate Geek
+1 received by user: 181

Trusted
Full Flavour

  Reply # 953128 16-Dec-2013 15:56
Send private message

Gotcha.

We'd prefer you to leave a voice message than sit in a queue if there are other calls ahead of yours. I'm working on your ticket now.



351 posts

Ultimate Geek
+1 received by user: 27


  Reply # 953134 16-Dec-2013 15:59
Send private message

Yes left 2 messages on your answering system.  One this morning around 10 I am guessing and one after lunch.

As of 3;50pm this afternoon speed is back up to normal so what happened at 3:50pm?  Someone reset something somewhere.  I have not done any resets on my router or systems today since the local traffic was normal speed.

929 posts

Ultimate Geek
+1 received by user: 183
Inactive user


  Reply # 955346 20-Dec-2013 10:07
Send private message

Anyone else having download issues this morning

 



I rebooted the modem it went back up to full speed however 5 mins later back down to this.

731 posts

Ultimate Geek
+1 received by user: 181

Trusted
Full Flavour

  Reply # 955399 20-Dec-2013 11:21
Send private message

Stan: Anyone else having download issues this morning

 



I rebooted the modem it went back up to full speed however 5 mins later back down to this.


To make sure it's not something happening network-wide, I just got this on a VDSL connection:


Can you open a support ticket by emailing support@fullflavour.co.nz or calling 07 929 7111 and we can go through the troubleshooting process and find out what's throttling your speed (we don't shape domestic so this is odd).

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.